Page 2 of 3 FirstFirst 123 LastLast
Results 26 to 50 of 63
Like Tree8Likes
  1. Epic Pie's Avatar
    Member

    Posts
    47 Posts
    #26  
    Oh fudge, screw this app. It's working for sometimes, and becomes unavailable again after awhile. The app definitely needs an update. That's it, I'm sticking to MyTube.
    Jaripi and mrdeeds_72 like this.
  2. Prezdhill's Avatar
    Member

    Posts
    11 Posts
    #27  
    Any of you WPC folks know what's going on? You're like my only source for this kind of stuff :P
  3. Orlok1138's Avatar
    Member

    Posts
    131 Posts
    #28  
    Yup, mine has been saying service unavailable all day.
  4. freypal's Avatar
    Member

    Posts
    43 Posts
    #29  
    Quote Originally Posted by Prezdhill View Post
    Thanks for the tip, but it's still down. IE worked, so at least I know it's not my network.
    Same, I'd already tried m.youtube.com and that worked. App didn't work. I un-installed and re-installed and still nothing.
  5. Martsicky's Avatar
    Member

    Posts
    970 Posts
    #30  
    Mine is working fine since I have downloaded it. About 7 hrs of using and its all right. Lumia 820 running GDR2/Amber
    Last edited by Martsicky; 08-14-2013 at 02:51 PM.
  6. mrdeeds_72's Avatar
    Member

    Posts
    177 Posts
    #31  
    This app was a battery hog for me. Uninstalled.
  7. chandu4money's Avatar
    Member

    Posts
    5 Posts
    #32  
    Battery was draining heavily, uninstalled.
  8. freypal's Avatar
    Member

    Posts
    43 Posts
    #33  
    It's working now.
  9. Epic Pie's Avatar
    Member

    Posts
    47 Posts
    #34  
    Quote Originally Posted by freypal View Post
    It's working now.
    Yup, you're right. It's working again right now. But I wonder if it's temporarily working or finally fixed.
  10. Orlok1138's Avatar
    Member

    Posts
    131 Posts
    #35  
    Quote Originally Posted by Epic Pie View Post
    Yup, you're right. It's working again right now. But I wonder if it's temporarily working or finally fixed.
    not for me..
  11. #36  
    The app is now gone from the store!!!

    Thanks god I had paid for MetroTube. Will use that for now.
  12. Epic Pie's Avatar
    Member

    Posts
    47 Posts
    #37  
    Quote Originally Posted by Jay_wpcentral View Post
    The app is now gone from the store!!!

    Thanks god I had paid for MetroTube. Will use that for now.
    Nope, the app is still available in the store.
  13. Epic Pie's Avatar
    Member

    Posts
    47 Posts
    #38  
    And is it just me, or the app seems to be working fine only in 3G/4G?
  14. gedzum's Avatar
    Member

    Posts
    1,187 Posts
    #39  
    My unlisted uploads are not showing up again. Wondering what they're up to.

    Edit: nvm it shows up right after I posted lol just like before
  15. Daniel Rubino's Avatar
    Editor-in-chief

    Posts
    445 Posts
    Global Posts
    486 Global Posts
    #40  
    Quote Originally Posted by Prezdhill View Post
    Any of you WPC folks know what's going on? You're like my only source for this kind of stuff :P
    No idea. But will ask and do a quick post.
    Daniel Rubino
    Editor in chief - Windows Phone Central
    Email: daniel@wpcentral.com
    Twitter: @Daniel_Rubino
    Socl: Daniel Rubino
  16. juan6996's Avatar
    Member

    Posts
    332 Posts
       #41  
    I'm also having problems using the app. Getting an error message, nothing will load.
    Samsung Focus -> Samsung Focus Flash -> Nokia Lumia 900 -> Nokia Lumia 920 (GDR2/Amber) -> [SOON ��] Lumia 1020 (GDR2/Amber)
    Asus VivoTab RT 32GB (8.1 RT RTM) + Surface Pro 128GB (8.1 RTM)
    I ❤ Windows ��
  17. RoscoeTenkoya's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    18 Global Posts
    #42  
    Yeah I'm having the same problem ad well
  18. Oranges123's Avatar
    Member

    Posts
    33 Posts
    #43  
    Does this new one have the "Other" storage issue like the previous version had? The one that got pulled before was perfect apart from that one problem. I remember it took away a big chunk of storage space that it never gave back when watching videos.
    Last edited by Oranges123; 08-16-2013 at 01:29 PM.
  19. Daniel Rubino's Avatar
    Editor-in-chief

    Posts
    445 Posts
    Global Posts
    486 Global Posts
    #44  
    Okay, we've figured out WHAT the problem is, we just don't know WHY exactly it's happening (it's one of two scenarios)

    Microsoft is formulating a response and I'm waiting a bit for that, however we'll run the story soon. Stay tuned.
    Daniel Rubino
    Editor in chief - Windows Phone Central
    Email: daniel@wpcentral.com
    Twitter: @Daniel_Rubino
    Socl: Daniel Rubino
    Thanked by:
    Sergio The One and mikey2toes like this.
  20. kenzibit's Avatar
    Member

    Posts
    522 Posts
    Global Posts
    530 Global Posts
    #45  
    Glad I'm not the only one with this.... as a matter of fact the only wp7.8 with this. Very frustrating
  21. mikey2toes's Avatar
    Member

    Posts
    54 Posts
    #46  
    It may be due to the outlook.com outage today which is still affecting mobile users.
  22. Daniel Rubino's Avatar
    Editor-in-chief

    Posts
    445 Posts
    Global Posts
    486 Global Posts
    #47  
    Daniel Rubino
    Editor in chief - Windows Phone Central
    Email: daniel@wpcentral.com
    Twitter: @Daniel_Rubino
    Socl: Daniel Rubino
  23. KitN's Avatar
    Member

    Posts
    38 Posts
    Global Posts
    524 Global Posts
    #48  
    I'm having nothing but problems with this app! I keep getting an error stating "Something went wrong and we don't know what"!!

    Anyone else having this problem or known how to fix it?

    P.S. I have uninstalled it, reset my phone, reinstalled it yet still the same problem. I'm able to stream Netflix and view YouTube through the IE browser but not through the app! :'(
    Sent from my RM-917_nam_usa_100 using Board Express
  24. KitN's Avatar
    Member

    Posts
    38 Posts
    Global Posts
    524 Global Posts
    #49  
    Nevermind, I see now a lot of other people with the same problem. Oh boy!

    Any ETA on a fix?
    Sent from my RM-917_nam_usa_100 using Board Express
  25. Martsicky's Avatar
    Member

    Posts
    970 Posts
    #50  
    Quote Originally Posted by KitN View Post
    Nevermind, I see now a lot of other people with the same problem. Oh boy!

    Any ETA on a fix?
    Sent from my RM-917_nam_usa_100 using Board Express
    not really, but I would expect it very soon. + Metrotube seems to be affected also | myTube developer is already working on fix.
    Last edited by Martsicky; 08-15-2013 at 06:03 AM.
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 31
    Last Post: 09-18-2013, 11:56 PM
  2. NO apps update notification from the store after Hard-reset
    By nonsonobiondo in forum Windows Phone 8
    Replies: 8
    Last Post: 08-31-2013, 04:33 AM
  3. MyToDo [New App]
    By Johnny 2 by Four in forum Developer Spotlight
    Replies: 4
    Last Post: 08-15-2013, 04:02 PM
  4. Replies: 10
    Last Post: 08-14-2013, 11:19 AM
  5. Apps I recommend.
    By homieson89 in forum Nokia Lumia 920
    Replies: 5
    Last Post: 08-13-2013, 07:55 PM

Posting Permissions

B