Results 1 to 8 of 8
  1. gremlin190's Avatar
    Member

    Posts
    11 Posts
       #1  
    I've tried 4 different jogging apps, but none of them seem to be able to acquire a gps signal on my lumia 920. Has anyone else had this issue? I've used Marathon, Runtastic, Endomondo, and Be fit. My Lumia Drive app seems to be fine. Any ideas
  2. rangerdogy's Avatar
    Member

    Posts
    42 Posts
    #2  
    Have not tried those --- I use RunSat and it has worked perfectly with my 920.
    Thanked by:
  3. snyderman3001's Avatar
    Member

    Posts
    27 Posts
    #3  
    Endomondo isn't even showing up in the store for me. Was it pulled or something?

    Sent from my RM-820_nam_att_100 using Board Express
  4. gremlin190's Avatar
    Member

    Posts
    11 Posts
       #4  
    Quote Originally Posted by snyderman3001 View Post
    Endomondo isn't even showing up in the store for me. Was it pulled or something?

    Sent from my RM-820_nam_att_100 using Board Express
    See if this works:
    Endomondo Sports Tracker | Windows Phone Apps+Games Store (United States)

    Have not tried those --- I use RunSat and it has worked perfectly with my 920.
    NM, it appears to be working fine now. I think I had them ALL running in the background and it was causing an issue.
  5. snyderman3001's Avatar
    Member

    Posts
    27 Posts
    #5  
    Quote Originally Posted by gremlin190 View Post
    Thanks! Working now. Can you not program interval workouts on the WP version of endomondo?
  6. makhand's Avatar
    Member

    Posts
    7 Posts
    Global Posts
    11 Global Posts
    #6  
    Quote Originally Posted by gremlin190 View Post
    See if this works:
    Endomondo Sports Tracker | Windows Phone Apps+Games Store (United States)



    NM, it appears to be working fine now. I think I had them ALL running in the background and it was causing an issue.
    gremlin190 what exactly did you do to make it work?
    I'm having lots of issues as well.
  7. gremlin190's Avatar
    Member

    Posts
    11 Posts
       #7  
    Quote Originally Posted by makhand View Post
    gremlin190 what exactly did you do to make it work?
    I'm having lots of issues as well.
    Made sure location services was turned on, then I rebooted the phone. Afterwards I made sure nothing was running in the background. I've then been testing daily on my drives to work and haven't had any problems.

    Thanks! Working now. Can you not program interval workouts on the WP version of endomondo?
    I have no idea... I'm coming from the Nike + app on IOS. I would suggest installing all the above and testing which one you like the most. That is what I am doing
  8. makhand's Avatar
    Member

    Posts
    7 Posts
    Global Posts
    11 Global Posts
    #8  
    For those having issues, I may have a workaround. Endomondo completely stopped finding the gps signal for me.

    I found that if I open nokia maps, and click the little "locate me" circle, I can then go to Endomondo and it works.

    I have a feeling Nokia Drive Beta might be the thing that's breaking things, but that's just a hunch I have.

Posting Permissions

B