Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. graciaman's Avatar
    Member

    Posts
    5 Posts
    Global Posts
    6 Global Posts
       #1  
    I haven't been able to find this issue yet written about and I've searched the forums here as well as lots of Googling and Binging(awkward. The searching, not the eating, to clarify. >.>)

    The issue I am having, and have had through 3 devices in the last 6 months, is that I cannot share articles through the WPCentral app to Facebook on my Windows Phone. Each time the app gives me the "one time login" screen that is used to set up Facebook Sharing functionality. But every time I go to the Facebook button underneath the "share" button, it takes me back to that screen with the text "Success" showing, the text that appears after you successfully allow WPCentral's app through the app's interface.

    I have found no way to solve this, and the issue has persisted on my Samsung Focus, my Focus S, and now my Lumia 900.

    Has anyone else encountered this or a similar issue?

    Thank you for any assistance in advance :)
  2. X7or360's Avatar
    Member

    Posts
    59 Posts
    #2  
    I have the exact same issue here...
  3. beefydragon's Avatar
    Member

    Posts
    4 Posts
    #3  
    I thought I was the only one!!! Wish I could share articles. That's a really nice feature as well! Hopefully they can put a "Shared via WPCentral app for Windows Phone" on all the facebook postings. ;)

Tags for this Thread

Posting Permissions