Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. psychotron's Avatar
    Member

    Posts
    494 Posts
    Global Posts
    551 Global Posts
    PIN
    No
       #1  
    OK, did a quick search of the forum and didn't find anyone with a similar problem, but anyway. I first tried to install the official Twitter app about a week ago and could not get it to let me sign in. Every time I try I get the "username and password could not be verified" error. I know for a fact that the log in info is correct as I have verified and tried it dozens of times. I have uninstalled and reinstalled ad nauseum and even followed all the troubleshooting tips on Twitter's own help page for the WP app. Feel like I've tried just about everything, so any suggestions?
  2. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
    #2  
    Have you tried revoking permissions for (Twitter for Windows Phone) on your desktop account ? (Settings / Applications) then retrying the phone app ?

    Probably not that, but can't think of anything else to try.

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  3. psychotron's Avatar
    Member

    Posts
    494 Posts
    Global Posts
    551 Global Posts
    PIN
    No
       #3  
    I'm not sure I'm following you. As in what do you mean by desktop account? Are you referring to when I log in to Twitter in my web browser?

    Edit: Just went and looked at the application settings in Twitter. There is no listing for Twitter for Windows Phone (guessing that's because I was never able to log in with it), so that's a no go. Thanks for the suggestion though.
  4. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
    #4  
    Yes i meant on a PC JBozz, the twitter website has settings for all mobile apps that tries to connect to your Twitter account.

    Sorry, thought it may have had a trace of your failed app connection request.

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  5. duke1231's Avatar
    Member

    Posts
    58 Posts
    Global Posts
    175 Global Posts
    #5  
    I don't know if it's the same problem, but when I try to roll up twitter into my peoples tile, it says something about the server mot working.
  6. uppercasemad's Avatar
    Member

    Posts
    16 Posts
    #6  
    I had to login using my email, not my username.
  7. wsmbm's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #7  
    I had the same trouble - turned out my calendar was a day behind the real day. When I corrected it to the right date, the official Twitter app allowed me to login.

    On the Nokia Lumia 710 there doesn't seem to be an option for auto date/time - it has to be manually set at start-up.
  8. J4rrod's Avatar
    Member

    Posts
    525 Posts
    Global Posts
    528 Global Posts
    #8  
    Use Rowi, problem solved.

    Sent from my Samsung Focus S using Board Express.
  9. NautBijker's Avatar
    Member

    Posts
    1 Posts
    #9  
    I had the same calendar thing, and now it works again! Thanks :)
  10. mistermonday's Avatar
    Member

    Posts
    1 Posts
    #10  
    I'm having this same problem but the calender is the correct date. Any solutions?

    EDIT: The time was wrong! Talk about being picky, eh twitter?
    Last edited by mistermonday; 06-08-2012 at 09:23 AM.
  11. jaj324's Avatar
    Banned

    Posts
    624 Posts
    Global Posts
    856 Global Posts
    #11  
    Make sure your time\date is set to auto-update

    Sent from my Lumia 900 using Board Express
  12. jaj324's Avatar
    Banned

    Posts
    624 Posts
    Global Posts
    856 Global Posts
    #12  
    Make sure your time\date is set to auto-update.

    Sent from my Lumia 900 using Board Express
  13. cojhu's Avatar
    Member

    Posts
    2 Posts
    #13  
    Hello
    I have the login problem, nothing helped. Date is correct, tried revoking permissions, reinstall apps etc.. I can log in with the OS into twitter but not with the twitter app. Cant login to tumblr apps as well..
    Any new ideas for solutions?
  14. betohmb's Avatar
    Member

    Posts
    5 Posts
    #14  
    same problem here...
  15. Ihavetheanswer's Avatar
    Member

    Posts
    1 Posts
    #15  
    Hi, I was having the exact same issue as OP. Turns out it's because I turned on the text-messaging safety feature from the official twitter website, meaning I had to follow these steps:

    Go to Settings (from the corkscrew at the top right) on the Twitter website online, then go to Apps, and then make sure that your twitter application has access enabled (access isn't revoked) and then click on Generate above that to generate a temporary password which you can then log in to your twitter mobile app with.

    And fyi I logged in with my email and the temporary password, just in case you thought the problem was an incorrect username or that you couldn't log in with your email.

    Hope my instructions were somewhat clear and can help anyone still facing this issue. Good luck!

Posting Permissions