Page 1 of 5 12345 LastLast
Results 1 to 25 of 114
Like Tree4Likes
  1. waqqas31's Avatar
    Member

    Posts
    66 Posts
    Global Posts
    85 Global Posts
       #1  
    I've tried everything:

    Uninstall/reinstall
    Unpin/Pin again
    Medium tile/small tile
    Location services on/off

    And still my "live tile" will not update until and unless I tap it to open the app, making the concept of a live tile pointless.

    Am I the only one or are other people experiencing the same thing?

    Does anyone have a fully-functioning live tile for Bing Weather?

    I was using Accuweather before and while not perfect, it at least updated the live tile 50% of the time!

    Thanks in advance
    jobinthomas likes this.
  2. tk-093's Avatar
    Member

    Posts
    1,303 Posts
    Global Posts
    1,638 Global Posts
    #2  
    Nope, mine doesn't update either.
  3. jfa1's Avatar
    Member

    Posts
    2,124 Posts
    Global Posts
    2,188 Global Posts
    #3  
    How many apps do you have shown in the background apps in settings. That could be causing a failure to update in weather or other live tiles Also check your settings in the app maybe your automatic update was turned off somehow or check and see if the update data only while on wifi if set to on.
    Your smartphone is only as smart as YOU let it be!
  4. waqqas31's Avatar
    Member

    Posts
    66 Posts
    Global Posts
    85 Global Posts
       #4  
    Quote Originally Posted by jfa1 View Post
    How many apps do you have shown in the background apps in settings. That could be causing a failure to update in weather or other live tiles Also check your settings in the app maybe your automatic update was turned off somehow or check and see if the update data only while on wifi if set to on.
    I only have 3 apps running in the background: Bing Weather, Gas Buddy and WP Central!

    I checked all those other settings many times. No clue as to what's causing it not to update.
  5. mtiede's Avatar
    Member

    Posts
    25 Posts
    #5  
    I WAS having the problem, but I think it is working now. I think what made it work was a Setting in the Bing app. Under Permissions, I turned on the "update data only when on WiFi". Weather app now seems to be updating.
  6. #6  
    Weather app updating fine for me here.
    Also, has anyone noticed his beautiful the live tiles are for the Bing Weather app?
    Apparently, there is not a single trace of Segoe UI on this forum.
  7. acl14's Avatar
    Member

    Posts
    40 Posts
    Global Posts
    41 Global Posts
    #7  
    You only have to power off the phone and turn it on again.
  8. waqqas31's Avatar
    Member

    Posts
    66 Posts
    Global Posts
    85 Global Posts
       #8  
    Quote Originally Posted by mtiede View Post
    I WAS having the problem, but I think it is working now. I think what made it work was a Setting in the Bing app. Under Permissions, I turned on the "update data only when on WiFi". Weather app now seems to be updating.
    As much as I want to believe you, I don't think that will work unless I'm always connected on WiFi.

    I'm giving it a try anyway :)
  9. waqqas31's Avatar
    Member

    Posts
    66 Posts
    Global Posts
    85 Global Posts
       #9  
    Quote Originally Posted by acl14 View Post
    You only have to power off the phone and turn it on again.
    I've tried that, too, more than a couple times!
  10. tk-093's Avatar
    Member

    Posts
    1,303 Posts
    Global Posts
    1,638 Global Posts
    #10  
    Quote Originally Posted by mtiede View Post
    I WAS having the problem, but I think it is working now. I think what made it work was a Setting in the Bing app. Under Permissions, I turned on the "update data only when on WiFi". Weather app now seems to be updating.
    So are you actually on WiFi? Or are you saying the thing updates over cellular even though you checked update wifi only?

    I have unlimited 4G so I never use WiFi. That wouldn't be an option. I mean, it's not like I care if it updates or not, but if MS can't get their own apps rights... well.....
  11. mtiede's Avatar
    Member

    Posts
    25 Posts
    #11  
    Apparently, that may have allowed the tile to update, but I just noticed that the app itself wasn't updating. It was offline. So I'm not sure that setting really did anything.
  12. multo's Avatar
    Member

    Posts
    669 Posts
    Global Posts
    757 Global Posts
    #12  
    My tile updates. I remember when I first installed it I was hoping for a tile that flips but I guess it doesn't work that way. In any case the weather and background do change. I'm always online either on WiFi or 4g

    Sent from my Lumia 920 using Tapatalk
    Nokia Lumia 1520 / LG Nexus 5
  13. tk-093's Avatar
    Member

    Posts
    1,303 Posts
    Global Posts
    1,638 Global Posts
    #13  
    Now my tile won't even update at all... even if I go in it. Silly app.
  14. waqqas31's Avatar
    Member

    Posts
    66 Posts
    Global Posts
    85 Global Posts
       #14  
    I've given up for the time being and switched back to Accuweather. Their medium tile actually flips and shows the "Feels Like" temperature, which I find very useful.

    Let's just hope this one keeps updating like it used to! Even my WPCentral toast notifications and live tile updates have stopped.... something may not be right...
  15. tk-093's Avatar
    Member

    Posts
    1,303 Posts
    Global Posts
    1,638 Global Posts
    #15  
    There is another thread about this in the 928 forum, but about live tiles in general. None of mine (except for built-in email/text) are working since Amber upgrade. Are you on Amber/GDR2?
  16. ttsoldier's Avatar
    Member

    Posts
    2,172 Posts
    Global Posts
    2,845 Global Posts
    #16  
    mine works fine
  17. Reui's Avatar
    Developer

    Posts
    80 Posts
    #17  
    OTurn off battery saver, it disables background tasks such as live tile flipping
  18. Jetface's Avatar
    Member

    Posts
    41 Posts
    #18  
    Out of curiosity do you have Nokia's App Social Beta installed? I noticed when that was installed that none of my tiles (including Bing Weather) were updating. After uninstalling it everything started working again.
    Thanked by:
    tk-093 likes this.
  19. tk-093's Avatar
    Member

    Posts
    1,303 Posts
    Global Posts
    1,638 Global Posts
    #19  
    Quote Originally Posted by Jetface View Post
    Out of curiosity do you have Nokia's App Social Beta installed? I noticed when that was installed that none of my tiles (including Bing Weather) were updating. After uninstalling it everything started working again.
    No, but you might be onto something.. could be some random app causing it. I swore I remember a thread for forever ago with that happening... If only there was a way to tell the order of what I've installed lately so I can remove one at a time to find the culprit... if indeed there is a culprit.....

    UPDATE: Doh! I do have the app social beta installed.. I was looking for Nokia App Social, but it shows up as just App Social.. Uninstalling and rebooting to see if that fixes anything.
  20. tk-093's Avatar
    Member

    Posts
    1,303 Posts
    Global Posts
    1,638 Global Posts
    #20  
    BOOM!!!!

    That did it! I uninstalled App Social and my live tiles all started working again. I did unpin and repin my Bing Sports and Bing News tiles, but I did NOT unpin the Me tile so I think simply uninstalling App Social did it. (I did reboot after the uninstall, but that might not have been needed either.)

    Thank you, sir Jetface!
  21. Jetface's Avatar
    Member

    Posts
    41 Posts
    #21  
    Quote Originally Posted by tk-093 View Post
    BOOM!!!!

    That did it! I uninstalled App Social and my live tiles all started working again. I did unpin and repin my Bing Sports and Bing News tiles, but I did NOT unpin the Me tile so I think simply uninstalling App Social did it. (I did reboot after the uninstall, but that might not have been needed either.)

    Thank you, sir Jetface!
    Glad that worked I created a bug report on Nokia's Beta Labs site now (and posted a link to this thread) that I know I wasn't the only one seeing the issue. I'm wondering if the people in the other thread you mentioned are also running App Social.
    Thanked by:
  22. leo9212's Avatar
    Member

    Posts
    15 Posts
    Global Posts
    17 Global Posts
    #22  
    Quote Originally Posted by Jetface View Post
    Out of curiosity do you have Nokia's App Social Beta installed? I noticed when that was installed that none of my tiles (including Bing Weather) were updating. After uninstalling it everything started working again.
    OMG you saved me. My live tiles stopped updating since a month ago, i tried to do everything i can i even did a hard reset. But as soon as i uninstalled that one app and did a reboot everything works. They really need to take out the app from the app store if it is the only one causing problems. really thank you.
  23. tk-093's Avatar
    Member

    Posts
    1,303 Posts
    Global Posts
    1,638 Global Posts
    #23  
    It's pretty disturbing that an app can totally destroy live tiles on the entire phone.
  24. waqqas31's Avatar
    Member

    Posts
    66 Posts
    Global Posts
    85 Global Posts
       #24  
    Well, App Social is not available in Canada yet, so that (unfortunately) was not the culprit for me, so I just zapped all my Bing apps and restarted my 920. Hopefully all will revert back to normal. If it does, I might try just Bing Weather to see if it takes down all the live tiles by itself or not.
  25. Djolle's Avatar
    Member

    Posts
    33 Posts
    #25  
    JFYI I have l620 and App Social and Bing Weather installed, everything is working fine with all of my tiles... so, I don't think that you nailed a problem.
Page 1 of 5 12345 LastLast

Similar Threads

  1. nokia music update
    By Maria Spiteri in forum Nokia Lumia 720
    Replies: 8
    Last Post: 09-29-2013, 12:37 AM
  2. Right channel on headphones not working
    By wpguy in forum Nokia Lumia 925
    Replies: 4
    Last Post: 09-18-2013, 07:02 AM
  3. Replies: 74
    Last Post: 08-23-2013, 03:51 AM
  4. Seeing an update for my AT&T 520
    By mogelijk in forum Nokia Lumia 520
    Replies: 1
    Last Post: 08-19-2013, 12:53 PM

Posting Permissions

B