Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 27
Like Tree1Likes
  1. gnskelton's Avatar
    Member

    Posts
    7 Posts
       #1  
    Anyone having the issue of app live tiles not updating? They will update when you open the app. This just started recently. The last apps I installed where the Bing apps. Weather, Finance, News and Sports. They updated at first then all live app tiles stopped updating. I have uninstalled the apps but still my others apps such as Battery and Wpcentral don't update.
  2. Jeffrey Fox's Avatar
    Member

    Posts
    110 Posts
    Global Posts
    111 Global Posts
    #2  
    Yes yes yes! Glad to hear I'm not alone.
  3. Mio_WP's Avatar
    Member

    Posts
    117 Posts
    #3  
    Shut down the phone and start it up again. Do not force reboot it with the buttons on the side.

    That works for me when tiles goes on strike ;)

    Sent from my Lumia 920 using Tapatalk
  4. Nick_1020's Avatar
    Member

    Posts
    825 Posts
    Global Posts
    831 Global Posts
    #4  
    Add me to the list...

    Live Tiles downed tools yesterday and refuse to co-operate since. I've checked background tasks and everything looks fine in there. Opening the apps themselves does not fix the problem although some tiles to update as a result. However, they go back to failing to update automatically afterwards.

    I've rebooted the phone a number of times and as someone else suggested on another thread, cleared out IE cache.

    It may well be related to a recent app update but there's a been a few. It may also be down to lack of free space as I only have about 400mbs of space left. Think I'll see if things improve by deleting a couple of playlists.
  5. clmbngbkng's Avatar
    Member

    Posts
    93 Posts
    Global Posts
    99 Global Posts
    #5  
    What fixed it for me, when reboots didn't work, is slowly uninstalling apps that run in the background. I believe I found one app, or many, that the OS either got stuck on or the app didn't update properly. These were apps that had been blocked from running in the background.

    Once I removed a few apps I didn't care about, all of my live tiles started working again.
  6. sym1a1a's Avatar
    Member

    Posts
    338 Posts
    #6  
    Had the same problem, what I found by trial and error was the Facebook beta app, after the last update to that app all of my tiles stopped updating, the way I found it was causing the problem was I thought about WHEN did the problem start and what apps I had download or updated from around that time, then removed each one, one by one checked if tiles started working, if not reinstalled said app and went to the next one until I found the one causing the problem, finally found it was the Facebook beta app, when I removed it tiles started working like they should, it was a pain in the rear of course, I suggest you think about WHEN they stopped and try to correlate to that time to any app updates since that time or new apps you might have installed
    Last edited by sym1a1a; 08-18-2013 at 06:26 PM.
  7. FBirraque's Avatar
    Member

    Posts
    101 Posts
    #7  
    Quote Originally Posted by gnskelton View Post
    Anyone having the issue of app live tiles not updating? They will update when you open the app. This just started recently. The last apps I installed where the Bing apps. Weather, Finance, News and Sports. They updated at first then all live app tiles stopped updating. I have uninstalled the apps but still my others apps such as Battery and Wpcentral don't update.
    +1
    NOKIA Lumia 1520 32GB (RM-838) + 128GB microSD
    VAR LTA BR CV BLACK 059V442 (02061.00066.14253.40001) - Developers
    OS Version 8.10.14157.200 - Radio 201c110.00019.0001 - Nokia Cyan

    NOKIA Lumia 1020 64GB (RM-875)
    VAR EURO GB CV BLACK 059T1V6 (3051.50009.1424.0003) - Developers
    OS Version 8.10.14157.200 - Radio 3.2.04059.1 - Nokia Cyan

    NOKIA Lumia 920 (RM-821)
    EURO DEVELOPER DEVICE 059R4H6 (3051.40000.1349.0002) - Developers
    OS Version 8.10.14147.180 - Radio 1.0.202158.3 - Nokia Black
  8. Windowlino's Avatar
    Member

    Posts
    69 Posts
    #8  
    Same for me. Only eMail/SMS/PhoneCall tiles are still working. Fortunately! All other live tiles (calendar, battery) stopped working. Even after Soft Resetting.
  9. CopaCC's Avatar
    Member

    Posts
    86 Posts
    Global Posts
    88 Global Posts
    #9  
    This just happened to me on my 521. Bing News and Weather wouldn't update unless I opened them up and Sports didn't seem to update at all. I still got notifications of SMS and e-mail. It happened right after I reset using the Volume-Down/Power button combo. Today, I shut it down with just the Power button, then started it back up again and they all seem to be working again.
  10. FearL0rd's Avatar
    Member

    Posts
    324 Posts
    #10  
    if you have the same problem as me, only hard reset will fix.
    Regards,

    FearL0rd

  11. Nick_1020's Avatar
    Member

    Posts
    825 Posts
    Global Posts
    831 Global Posts
    #11  
    I deleted a few apps...MS's YouTube one plus a couple of others that I wasn't using. Left the phone charging through the night and a couple of tiles updated...some didn't. It's been a bit sporadic since which is a lot better than none of them working at all I suppose!
  12. Jeffrey Fox's Avatar
    Member

    Posts
    110 Posts
    Global Posts
    111 Global Posts
    #12  
    Like a few others have said, I shut off the phone for a little while (not soft reset, properly shut down) and it looks like my tiles are working again. I'd suggest it to everyone else before the inconvenience of uninstalling apps.
  13. sirgrant618's Avatar
    Member

    Posts
    42 Posts
    #13  
    Honestly, 3 years into an OS and they (MSFT) still hasn't been able to get live tiles to work properly. They all work fine on Windows 8. It appears Windows 8 has a clause that auto-updates all the tiles as soon as you turn on your machine, not just a set interval. I think that's what REALLY needs to happen so that the live tile data is always up to date.

    My live tiles stop updating after about 24 hours. So I uninstall my weather app, soft reset, install the weather app again, reboot, and then they'll work for another 24 hours. Ridiculous.

    FWIW: Weather apps are the worst offenders. All my apps seem to update one I uninstall whatever weather app I'm using that week. I really feel like Nokia could do a better job with deeper access to the hardware.
  14. bbraune's Avatar
    Member

    Posts
    16 Posts
    #14  
    Many have found my post on the Microsoft answers forum helpful.windows phone 8 lumia 920 live tiles not updating - Microsoft Community
  15. gnskelton's Avatar
    Member

    Posts
    7 Posts
       #15  
    Mine started working again after uninstalling the bing apps and restarting my phone.
  16. Windowlino's Avatar
    Member

    Posts
    69 Posts
    #16  
    [S]Same for me. Uninstalling Bing Apps and restarting made them work again.
    Strange...[/S]

    Not sure if it realy solved my problem. Looks as if most tiles still don't update... Have to continue observing...
    Last edited by Windowlino; 08-21-2013 at 04:40 AM.
  17. Jeffrey Fox's Avatar
    Member

    Posts
    110 Posts
    Global Posts
    111 Global Posts
    #17  
    Just an update, live tiles are working again after a simple restart (turn off, turn on). Hope folks that are having this issue try the simple solution first.
  18. Jason Drum's Avatar
    Member

    Posts
    197 Posts
    #18  
    Quote Originally Posted by bbraune View Post
    Many have found my post on the Microsoft answers forum helpful.windows phone 8 lumia 920 live tiles not updating - Microsoft Community
    After reading, that seems to make a lot of sense, and should help battery life too. I don't currently have a live tile problem, but did it anyway. Thanks!
  19. tk-093's Avatar
    Member

    Posts
    1,389 Posts
    Global Posts
    1,724 Global Posts
    #19  
    There was a possible solution posted in the 928 forum that worked for me. The Nokia app called App Social seemed to be a culprit. Once I uninstalled that app and rebooted (I don't know if a reboot is really needed) all my Bing apps and Me tile started working again.
  20. Nick_1020's Avatar
    Member

    Posts
    825 Posts
    Global Posts
    831 Global Posts
    #20  
    More issues this weekend.

    This really sucks and imho, it's a huge down point on the OS. Live Tiles that fail to be live are about as helpful as a chocolate teapot.
  21. cgooge14's Avatar
    Member

    Posts
    49 Posts
    Global Posts
    100 Global Posts
    #21  
    Mine have stopped working too...trying to find a good solution. AT&T customer care via Twitter was no help. She asked me to remove the battery and at that point I knew I would have to figure it out another way :-)
  22. Nick_1020's Avatar
    Member

    Posts
    825 Posts
    Global Posts
    831 Global Posts
    #22  
    It's absolutely doing my head in now. I have to manually open each app to get the live tile to update and that is just ridiculous.

    I've disabled and re-enabled live tile apps, I've gone into app settings to make sure everything is ok and I'm not sure what more I can do.

    I'm not prepared to perform a hard reset as many people have tried this and the problem doesn't get resolved or comes back within a few days.

    Surely MS can release an app that could tell users which app is likely to be causing the problem and recommend steps to resolve it. Even if the third party or built-in feature/app has to be removed or disabled, at least users would be able to come up with workarounds or compromises.

    It's this kind of thing (amongst others) that is going to ultimately decide whether I spend nearly 600 on a 1020. As much as I would love to get my hands on a camera that is capable of taking the kind of images I captured on my 808, the bugs and issues on WP8 are making me think twice.
  23. Mr. Brown's Avatar
    Member

    Posts
    198 Posts
    #23  
    Check out my post here. It might help.
    Live tiles dead
    Thanked by:
  24. fwaits's Avatar
    Member

    Posts
    866 Posts
    #24  
    Quote Originally Posted by Mr. Brown View Post
    Check out my post here. It might help.
    Live tiles dead
    Yes read his post and mine a few below it. Basically you need to go into all of your apps and make sure you disable any live tile, background agent functions in each app you have that you DO NOT want running or they take up one of a fixed number of background task slots, too many of which render them all more or less dead unless you open them manually. Even if you have apps blocked on the background tasks section they may still cause this issue. Not to mention some apps don't give you the option to block them so they are automatically taking up a slot unless uninstalled or manually turned off inside the app. Try to keep the number of apps running live tiles, background agents, etc to 15 or less. Once you get below the appropriate number, the tiles and such will come back to life and work great.
    "Bro, you know I lift cause I use a Lumia 920..."
    Thanked by:
  25. Nick_1020's Avatar
    Member

    Posts
    825 Posts
    Global Posts
    831 Global Posts
    #25  
    Quote Originally Posted by Mr. Brown View Post
    Check out my post here. It might help.
    Live tiles dead
    Thanks. I have read your post before.

    It would be great if MS or a third party developer could implement an app that could tell you how many apps as well as list the names of all apps that are set to run background tasks/live tile updates.

    It would certainly make troubleshooting a whole lot easier.
    Mr. Brown likes this.
Page 1 of 2 12 LastLast

Similar Threads

  1. Can I add a VISA gift card to my windows phone wallet for apps?
    By Oxymoron428 in forum Windows Phone 8
    Replies: 8
    Last Post: 08-19-2013, 04:03 PM
  2. People hub / groups on android...
    By iamstevie in forum Android
    Replies: 4
    Last Post: 08-19-2013, 06:41 AM
  3. My 920 finally bricked after 1 year.
    By abel920 in forum Nokia Lumia 920
    Replies: 3
    Last Post: 08-18-2013, 01:06 PM

Posting Permissions