Results 1 to 4 of 4
  1. dj9928's Avatar
    Member

    Posts
    59 Posts
       #1  
    I have a Nexus 4 and live in a strong O2, 900Mhz 3G area, My Nexus displays H+ but for the life of me I can't get my Lumia to connect to 3G, It displays either E, or G, I have 3G selected as highest speed so why will it not detect 3G, I know on my Nexus I can select WCDMA only which means the phone only picks up 3G, can't see such an option on the Lumia. Anyone any ideas?
  2. Chand Darling's Avatar
    Member

    Posts
    90 Posts
    Global Posts
    91 Global Posts
    #2  
    In windows phone, It will select best signal automatically, You can't select 3G only mode.
  3. t3b4n's Avatar
    Member

    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #3  
    Quote Originally Posted by Chand Darling View Post
    In windows phone, It will select best signal automatically, You can't select 3G only mode.
    Yes, you can. At least I have the option under connectivity settings.
  4. teckris's Avatar
    Member

    Posts
    500 Posts
    #4  
    Quote Originally Posted by dj9928 View Post
    I have a Nexus 4 and live in a strong O2, 900Mhz 3G area, My Nexus displays H+ but for the life of me I can't get my Lumia to connect to 3G, It displays either E, or G, I have 3G selected as highest speed so why will it not detect 3G, I know on my Nexus I can select WCDMA only which means the phone only picks up 3G, can't see such an option on the Lumia. Anyone any ideas?
    Try ##3282 or ##3282#
    to get access to settings. in that select options (3dots) and in that set 3G only..

Similar Threads

  1. 8.1 Preview On The Surface - Now Or Wait?
    By garak0410 in forum Microsoft Surface for Windows 8 Pro
    Replies: 18
    Last Post: 08-12-2013, 10:07 PM
  2. Forcing HTML5 YouTube on Surface
    By Michael Alan Goff in forum Microsoft Surface for Windows RT
    Replies: 9
    Last Post: 08-10-2013, 10:19 AM
  3. MS: It's time to change course NOW on WP8 development
    By envio in forum Windows Phone 8
    Replies: 26
    Last Post: 08-09-2013, 06:54 PM
  4. Brand New Lumia 920 - Turned On First Time - No Setup?
    By BobR1908 in forum Nokia Lumia 920
    Replies: 8
    Last Post: 08-09-2013, 01:50 PM
  5. Replies: 1
    Last Post: 08-09-2013, 01:10 PM

Posting Permissions

B