Results 1 to 5 of 5
  1. Phs1311's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    2 Global Posts
       #1  
    I have started experiencing a problem on my Nokia Lumia 920. I can’t play any youtube videos on my phone on 4g or 3g networks. I have tried playing videos in the browser in desktop mode and mobile mode. I have also tried several apps such as Metrotube, Tubepro and I can’t play any videos in those apps aswell nor does the official Microsoft on work. But if I switch to my wireless network at home I can watch videos with no problems. The phone doesn’t give me any error code but just says “We can’t play this video on your phone”

    does anyone else experience this problem? all advise is appreciated :)
  2. ThirdAyi's Avatar
    Member

    Posts
    3 Posts
    #2  
    I have the same problem.

    Please post here if you fix it :( it sucks..
  3. afgzee's Avatar
    Member

    Posts
    334 Posts
    Global Posts
    402 Global Posts
    #3  
    Have you thought it could be an issue with your mobile network?
  4. ThirdAyi's Avatar
    Member

    Posts
    3 Posts
    #4  
    I am writing this very post while in the metro, connected through 3G and have not noticed any limitations besides video in my browsing being on both 3G and 4G.
  5. #5  
    Hmm very strange indeed, I haven't experienced such an issue. Try a soft reset.

Similar Threads

  1. Can't play YouTube videos on wifi only - 4G is fine?!?
    By Steve Lavrenz in forum Nokia Lumia 920
    Replies: 11
    Last Post: 05-06-2013, 08:56 AM
  2. Replies: 10
    Last Post: 01-09-2013, 01:23 PM
  3. Can't play any videos...
    By azasadny in forum Nokia Lumia 920
    Replies: 8
    Last Post: 12-04-2012, 07:09 PM
  4. Playing Youtube video on website
    By dkp23 in forum Microsoft Surface for Windows RT
    Replies: 7
    Last Post: 11-03-2012, 08:59 PM

Posting Permissions

B