Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. muitosabao's Avatar
    Member

    Posts
    74 Posts
       #1  
    Hi, since over a week now all my live tiles, except the system tiles (like mail, msg or calls) completely stopped working. 627, amazing weather, skype, Battery level, TV show... none of them works.
    Anyone has any tips? I tried soft resetting (pressing volume buttons+ camera+power) until it shuts itself down, normal shutdown. Still dead. Also, lockscreen does not update either.

    Pretty sad that one of the main selling points of WP8 and it feels so broken and unreliable.

    Thanks in advance
  2. Ludwig1976's Avatar
    Member

    Posts
    63 Posts
    Global Posts
    67 Global Posts
    #2  
    Just connect your phone to PC, wait few seconds and then disconnect it.
  3. muitosabao's Avatar
    Member

    Posts
    74 Posts
       #3  
    thanks for the input. will that work? did you try it?
  4. MacDaMachine's Avatar
    Member

    Posts
    287 Posts
    #4  
    Quote Originally Posted by Ludwig1976 View Post
    Just connect your phone to PC, wait few seconds and then disconnect it.
    What if you don't own a PC :/
  5. muitosabao's Avatar
    Member

    Posts
    74 Posts
       #5  
    Tried it. Didn't do anything :(
  6. Ludwig1976's Avatar
    Member

    Posts
    63 Posts
    Global Posts
    67 Global Posts
    #6  
    Quote Originally Posted by MacDaMachine View Post
    What if you don't own a PC :/
    Can't help :(
  7. Ludwig1976's Avatar
    Member

    Posts
    63 Posts
    Global Posts
    67 Global Posts
    #7  
    Quote Originally Posted by muitosabao View Post
    Tried it. Didn't do anything :(
    Weird. This workaround solved the issue twice, on my L920.
  8. aaa6112's Avatar
    Member

    Posts
    535 Posts
    #8  
    This problem had plagued me for the past several weeks. Luckily, it seems to have vanished over the past few days. During the time I faced this issue, I tried a couple of things that helped fix the issue, albeit temporarily. One of them was to unpin the problematic tile, clear IE10 cache, soft reset and re-pin the tile back. If that didn't do the trick for me, the second method almost always did, which was similar to the above steps, only difference being uninstalling and re-installing the problematic app rather than simply unpinning and re-pinning its live tile.
  9. Aggemam's Avatar
    Member

    Posts
    56 Posts
    #9  
    I only have dead tiles, after a soft reset. Then I'll do a normal restart, and they're working again. But it seems like you've already tried that.
  10. andrew120's Avatar
    Member

    Posts
    34 Posts
    Global Posts
    36 Global Posts
    #10  
    @muitosabao: Did you install an app called SkineryTiles? :)
  11. muitosabao's Avatar
    Member

    Posts
    74 Posts
       #11  
    What does it do?

    Well, in any case I caved in and doing a hard reset. cog wheels spinning for over half an hour. too bad I had to do it, but i'd rather have a fully functional product and slowly build up my apps. If it happens again, I give back the phone and switch to something else.
  12. muitosabao's Avatar
    Member

    Posts
    74 Posts
       #12  
    Lumia 920 was on the spinning cogs screen for 5 F*****G HOURS. What a joke. at least it's coming to life now. now fingers crossed that the issue is solved.
  13. muitosabao's Avatar
    Member

    Posts
    74 Posts
       #13  
    I can confirm that hard resetting solved the problem. Live tiles are working back again. Restoring was not too bad, SMS were all back, email accounts, calendars etc. Also, 50% of the apps redownloaded fine, the only annoyance was that the remaining 50% was stuck at "downloading app - pending" had to cancel them and go to windowsphone.com where you can see a list of downloaded apps and re-download. not absolutely simple, but not too bad as I expected.
    But still, 5hours to hard-reset, plus some annoyance redownloading some apps, and losing all settings from apps, save games etc...

Similar Threads

  1. sms tile stopped working since latest update
    By sneath in forum Nokia Lumia 800
    Replies: 8
    Last Post: 11-04-2013, 08:42 AM
  2. Live Mail Tiles Stop Working
    By rmstern53 in forum Nokia Lumia 920
    Replies: 2
    Last Post: 11-22-2012, 07:10 PM
  3. Foursquare Live Tile not working?!
    By puredrive07 in forum Windows Phone Apps
    Replies: 10
    Last Post: 04-30-2012, 09:19 PM
  4. Live Tiles Stop Working?
    By dlrohm in forum Samsung Focus S 4G
    Replies: 2
    Last Post: 02-14-2012, 07:33 AM
  5. Facebook app updated (Live tile now working)
    By Dave Blake in forum Windows Phone Apps
    Replies: 12
    Last Post: 08-23-2011, 10:42 PM

Posting Permissions