View Poll Results: Do you experience Bluetooth Issues on WP8

Voters
91. You may not vote on this poll
  • Yes

    71 78.02%
  • No

    20 21.98%
Page 1 of 2 12 LastLast
Results 1 to 25 of 34
Like Tree1Likes
  1.    #1  
    I've read other posts regarding Bluetooth Issues with the Lumia 920 and the HTC 8X. It does not seem to be specific to a phone brand. Maybe it is an OS (Firmware Issue)?

    It also does not apply to just cars of a certain brands. This has been tested with In-Car Bluetooth of a Ford Focus, a Mercedes Benz, a Honda...; and also after market "Visor" Bluetooth Handsfree devices like the BlueAnt S4.

    This is on the Samsung Ativ S WP8 with the latest updates. Telus Flavour.

    a) In Handsfree Mode, call drops - phone freezes. Bluetooth cannot be used again until a Battery Pull. A Reboot (via Reboot Hold Button) will not work.

    b) This is a more exact description of what happens....


    "I received the Bluetooth handsfree visor device (BlueAnt S4) on Monday. Unfortunately it behaves the same as the others (His Car's In-Car BT Handsfree). Today I was driving up to Jasper, I was on the phone and it was working properly. I lost the call due to poor cellular reception. When I called back after getting reception back, the phone screen says dialing…, then is says connected…, but I have never heard the phone ring and the person on the other end cannot hear me nor can I hear them. They then called me back, I touch the device to receive the call, the phone reads, connected…, but once again there is only silence. I quickly grabbed the phone, disconnected Bluetooth and was able to talk to the person. After finishing the call, I re-enabled blue tooth and tried to call the office, the same thing was happening, I had to disconnect Bluetooth to use the phone. I then shut off the phone, removed the battery and rebooted the phone. Blue tooth connected properly and I am able to use the handsfree.

    It appears that if you do something out of the ordinary such as have a dropped call, or answer a second incoming call without hanging up on the first, the Bluetooth no longer functions. It is as if the phone has never closed the previous call and will not communicate any longer with the blue tooth device properly.
    "

    We are about to deploy WP8 to a few hundred users in our company. 2 users out of 15 in our Beta Test Group are experiencing this issue. Without this solved, we won't be going WP8...

    Somehow, someone hopefully will tell me what is wrong and provide a fix
  2. jason8957's Avatar
    Member

    Posts
    55 Posts
    Global Posts
    57 Global Posts
    #2  
    Sometimes, while playing music in my car from my phone via bluetooth, I get a text message. The music is interrupted for up to 10 seconds and then it usually recovers, but sometimes it doesn't and the phone plays the music.

    Often if I just skip to the next song using the car stereo, it'll sync up again. Sometimes not.

    I wish I could just disable text notifications while bluetooth is connected. I don't want to check a text while driving anyway.

    Lumia 920 / 2009 Acura TSX.
  3.    #3  
    I have an A2DP Stereo BT Headphones. When I am listening to music and when a call comes in or when I make a phone call... or anything else for that matter that uses the on board audio, music stops (TuneIn Radio), and there it stops.

    Audio is off. The pause button is displayed, that means it is still playing... so in essence, the audio when taken (by some sort of interruption) will not come back... odd behaviour.

    The only way to re-start tune in to to press the pause button and the play button again.

    Ouch!
  4.    #4  
    Now that I am remember stuff and following a pattern… here is my own experience… using a different device for a different purpose.

    This is a Samsung Ativ S Windows Phone. Also, when listening to TuneIn Radio with a BT Headset, a call comes in or you make an outgoing call. TuneIn Radio is not paused, the Audio is taken away by the call. Once the call is complete, the Audio is never returned to TuneIn Radio.

    When you go back to TuneIn Radio after a call, you see that it is still playing, just no Audio... The pause button is still there... the only way to revive Audio from TuneIn Radio is to hit the pause button, then hit the play button again.

    NOTE: The play & pause button in TuneIn Radio occupies the same spot in the app.

    I think the issue here is:

    In Bluetooth, when Audio is paused by a secondary function/process and when that secondary function/process completes, the Audio is not properly returned to the originating process, and hence, either causing a crash, a freeze …. Etc.
  5. rwburnham's Avatar
    Member

    Posts
    2 Posts
    #5  
    The problem I have is when I listen to podcasts via the Music app in WP8, audio will skip sometimes. It most often happens when I un-pause a track. Sometimes it will skip ahead a couple of seconds and other times it will skip backwards. I tried using a regular wired headset via the headphone jack, and that worked perfectly, so clearly this is bluetooth problem. It's possible that it is my headset, but this headset worked fine on my previous Windows Phone 7 device. WP8 has problems.
  6. Big Supes's Avatar
    Member

    Posts
    1,698 Posts
    #6  
    When I connect in-car via Bluetooth my 920 starts to lag quite severely. After disconnecting, the drop down music player sometimes shows that the track is paused, when in fact, it's playing. Those are the only issues I am experiencing (1308).
    Google - "Don't be evil. . . much!"
  7. scottcraft's Avatar
    Retired Moderator

    Posts
    2,276 Posts
    Global Posts
    2,333 Global Posts
    #7  
    For me when I stream music via bluetooth after 30 minutes or so the app I'm using stops playing. I experienced this on Windows Phone 7 with my HTC Trophy and on Windows Phone 8 with a Lumia 822 and HTC 8X. Very frustrating because my wife's iphone didn't do this and I have an HTC Rezound that doesn't do this.
  8. jasqid's Avatar
    Member

    Posts
    430 Posts
    Global Posts
    479 Global Posts
    #8  
    my vzw 8x stutter skips when playing any audio throu my clarion cx501 car audio. i have 2 pause and play to get it to stop, ormjust tap the power button to light up the lockscreen and it stops. my wp7 didnt do this with same radio.
  9. xxcorpxx's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #9  
    Always have a BT issue when listening to Audiobooks or Music when a call comes in or a text is read to me. It's a real pain. I've used different headsets and they all do it.
    I have no problem with calls or text to speech. It's only when listening to audio.
  10. Umm Yeah's Avatar
    Member

    Posts
    268 Posts
    Global Posts
    529 Global Posts
    #10  
    When I play music from a playlist through my car's speakers, it will play one song and then try to start the next song (the display shows the timer go from 0 seconds to 5-6 seconds and then it starts back at 0 seconds again). I've found that if I pause using the car's controls and then hit play again, it will start the second song without issue. Until it ends and the process repeats on the third song. The songs all play fine via wired headsets so it's not the songs that are at issue. Very frustrating!
  11. sinime's Avatar
    Developer

    Posts
    2,444 Posts
    Global Posts
    3,760 Global Posts
    #11  
    My only issue is that text messages, 90% of the time, are not read aloud, but the music gets paused as if it's trying to read it and let me respond... MS says it's a compatibility issue with my stereo, but I don't think that is truly the issue because it worked flawlessly at one point in time... I was on my Lumia 900 and it worked until an update came out in August of 2012... Since the update, I've had the issue on my 900 and the issue is also present on my 920 with WP8... For what it's worth, my car stereo is an RNS315 on a VW Golf. Every great now and then, it operates as it should, text comes in, music is paused, askes if I want to read it or ignore, I say read it, it reads teh text aloud, askes if I want to reply or if I'm done, etc...


    Lumia 900 - Bluetooth/SMS Issue
    My Apps: PIP (WP8 - Compass / Flashlight), Beer Knurd (WP7/8), Meme 8 Ball (WP8)

  12. #12  
    My Lumia 1020 is having issues connecting both to my 2010 Toyota Tundra and 2013 Ford Explorer (with Microsoft Sync). In both situations I get choppy music playback and dropped Bluetooth all together. Extremely frustrating... my predecessor smartphone (iPhone 5) worked flawlessly in both situations which makes it more annoying. =\
  13. Big Supes's Avatar
    Member

    Posts
    1,698 Posts
    #13  
    That's discouraging to hear that the 1020 is also have BT issues. It's definitely software related.

    I've decided to send my 920 back for repair as the array of BT problems isn't acceptable. Who knows, maybe it'll come back fixed and updated to GDR2... wishful thinking, eh! :D
    Google - "Don't be evil. . . much!"
  14. Big Supes's Avatar
    Member

    Posts
    1,698 Posts
    #14  
    Right... back to the back up Lumia 710. Oh how I've missssss... erhm, no I haven't.
    Google - "Don't be evil. . . much!"
  15. X54TH's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #15  
    Just a heads up...updated my Samsung ATIV S with GDR2 through Bell. Update requires to reset the phone for features to appear. Once completed I had issues with the Bluetooth in my vehicle and tried to downgrade the update but no luck. At first I thought it was an issue with the phone's BT. Luckly I had a second (spare) Samsung ATIV S with orginal OS. Phone worked great so I decided to update the Phone to GDR2 thinking the BT was faulty in the first phone and once again the BT connection "failed". Now I was faced with 2 phones with the same BT issue (not holding the connection). I went to the New walk-in Samsung Service Center in Mississauga (apparently the only ones capable of restoring to factory settings). Within an hour the phones were restored back to their orginal / factory settings and both phones now connect with the BT in my car. BTW, my vehicle is 1 year old. I spoke to the guys at Bell and they will look into the issue. It's definitely a Microsoft problem.
    Mick Moore likes this.
  16. Mick Moore's Avatar
    Member

    Posts
    4 Posts
    #16  
    hmm...I'm also having same issue with connection dropping in car on my Samsung ATIV S with GDR2 upgrade. very frustrating. did a phone reset but still the same. apart from that all seems well. anyone having same problems? any indication of a fix coming?



    Mick
  17. oneor11's Avatar
    Member

    Posts
    1 Posts
    #17  
    Quote Originally Posted by Umm Yeah... View Post
    When I play music from a playlist through my car's speakers, it will play one song and then try to start the next song (the display shows the timer go from 0 seconds to 5-6 seconds and then it starts back at 0 seconds again). I've found that if I pause using the car's controls and then hit play again, it will start the second song without issue. Until it ends and the process repeats on the third song. The songs all play fine via wired headsets so it's not the songs that are at issue. Very frustrating!
    This is the exact same problem I am having. Lumia 920 paired to a Lexus ES 350. Phone and audio connect fine, but then it doesn't advance to the next song. I get the same 0-6 seconds then back to 0 cycle. Using the steering wheel buttons to advance a track then come back seems to fix the playing of the song. But it's annoying to have to do it after every song.
  18. Mick Moore's Avatar
    Member

    Posts
    4 Posts
    #18  
    Quote Originally Posted by Big Supes View Post
    That's discouraging to hear that the 1020 is also have BT issues. It's definitely software related.

    I've decided to send my 920 back for repair as the array of BT problems isn't acceptable. Who knows, maybe it'll come back fixed and updated to GDR2... wishful thinking, eh! :D

    Did you get any news back on your repair yet? BT issues are driving me nuts
  19. #19  
    Guys, can somebody check my player audiobooks with car bluetooth. You can listen to music too. In the last update I have added a "pause when switching chapters" configuration, which should solve the problem. At least with bluetooth headphones I ok now switch tracks.

    Support thread on WpCentral
  20. Mick Moore's Avatar
    Member

    Posts
    4 Posts
    #21  
    Not a fix...but for what its worth , keeping the phone open seems to maintain Bluetooth link in my car. seems to only happen after the screen goes blank. power saving screwing up Bluetooth maybe?
    Mick
  21. HyppyByker's Avatar
    Member

    Posts
    1 Posts
    #22  
    I have company-issue htc phone and though I can pair it with my car BT I can't find out how to sync my contacts or use speech recognition - any tips? It's driving me nuts
  22. darkjamzi's Avatar
    Member

    Posts
    14 Posts
    #23  
    I am having BT issues also. When I connect to my wireless speaker, and a message comes in, it looses connection.

    when I pair it with my car radio, sometimes it will not automatically connect anymore. I need to switch Bluetooth off, and when switched on again press connect a couple of times before it connects again. Also have issue with 5 GHz Wi-Fi, it makes me believe the parts used in this phone are poor.
  23. Robert Novak1's Avatar
    Member

    Posts
    81 Posts
    #24  
    nokia 810 here with BT, no issue with my motorola t505 speakerphone
  24. gmfeld's Avatar
    Member

    Posts
    116 Posts
    Global Posts
    120 Global Posts
    #25  
    I think GDR2 ruined my Bluetooth connection between my 8x and Acura TL. The text messaging announcing never worked, but my phone connection worked pretty well. Now since the update, when I try to use my phone, it often disconnects from the car and frequently causes my phone to reboot. Never had these issues before the update.
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 8
    Last Post: 03-19-2013, 03:24 PM
  2. Strange password issue on Windows Phone
    By htwo in forum Windows Phone 7
    Replies: 4
    Last Post: 03-03-2012, 07:48 AM
  3. Zune Pass on Windows Phone??
    By jonharrell in forum Zune
    Replies: 10
    Last Post: 11-13-2010, 07:27 PM

Posting Permissions

B