Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By rdubmu
  1. Ludaman64's Avatar
    Member

    Posts
    7 Posts
       #1  
    I have a Nokia 920 and am having an issue with group text messages. I have group text enabled in settings.

    The issue: One of my friends just got a new android and whenever he sends texts in group text situations it gives me a push notification that says media content in this message open to see; however, the message content is blank when the thread is opened. Others in the conversation see the messages.

    Anyone seen this before?

    If I find the model/carrier of his phone later I will post it.

    Regards
  2. stmav's Avatar
    Retired Moderator

    Posts
    3,685 Posts
    Global Posts
    3,767 Global Posts
    #2  
    Are you the only one in the group with WP?
  3. Ludaman64's Avatar
    Member

    Posts
    7 Posts
       #3  
    yes
  4. stmav's Avatar
    Retired Moderator

    Posts
    3,685 Posts
    Global Posts
    3,767 Global Posts
    #4  
    Does it happen if someone else sends the group text? Or just the one guy? Just spitballing trying to narrow things down.
  5. arzoo's Avatar
    Member

    Posts
    8 Posts
    #5  
    I have experienced the exact same problem. My friend has a new Android OS phone (on Verizon) and when he responds to my 920 (on AT&T) via a group text, all I see is 'media content'. If I turn off the MMS group text option then I can get his messages.
  6. #6  
    Quote Originally Posted by arzoo View Post
    I have experienced the exact same problem. My friend has a new Android OS phone (on Verizon) and when he responds to my 920 (on AT&T) via a group text, all I see is 'media content'. If I turn off the MMS group text option then I can get his messages.
    Do you have only WiFi on when you get "media content"?
  7. #7  
    Quote Originally Posted by Microsoftjunkie View Post
    Do you have only WiFi on when you get "media content"?
    this.

    Ensure WiFi is off and data is on
    Sent from my Nokia Lumia 920 using Board Express
    Laura Knotek likes this.
  8. GMJeff's Avatar
    Member

    Posts
    54 Posts
    Global Posts
    979 Global Posts
    #8  
    Don't mean to rehash an old thread, but my Lumia 920 on at&t just started doing this yesterday.

    It is not a wifi issue because I use wifi at home constantly and never had an issue until now. I have had the phone since it was released.

    Basically, I am involved in a group MMS that has 6 people in it. All of the others in the group have iphones of various make and os version.

    When I receive a text message from someone in the group, it comes in as from that person, not in the group thread. It says in the message "media content in this message". Then when I click it, the message says "get media content now" and the size 1kb to 32kb.

    I tap on the link and it does nothing except to repeat the message and alert me of a new message, giving me the same option.

    But as I said earlier, it just started yesterday. I have rebooted my phone numerous times and no change.

    It's not wrong to fondle the s pen.
  9. madmoondog's Avatar
    Member

    Posts
    29 Posts
    #9  
    Same issue. Any resolution?

Similar Threads

  1. Group Text Messages 2 (Maximum Number?)
    By mbranscum in forum Nokia Lumia 900
    Replies: 1
    Last Post: 05-10-2012, 11:04 AM
  2. Group text messages?
    By rutvik19 in forum Nokia Lumia 900
    Replies: 8
    Last Post: 05-10-2012, 09:24 AM
  3. speech to text issue/network
    By mjrshred in forum Windows Phone 7
    Replies: 24
    Last Post: 03-27-2012, 03:23 PM
  4. Group texting problem
    By md_minhaj in forum Windows Phone 7
    Replies: 2
    Last Post: 03-20-2012, 06:23 PM
  5. Group text message
    By mkr10001 in forum Windows Phone 7
    Replies: 2
    Last Post: 02-03-2012, 10:07 AM

Posting Permissions

B