Results 1 to 3 of 3
  1. LazySunday's Avatar
    Member

    Posts
    129 Posts
       #1  
    I've brought Lumia 920 preinstalled with Portico... Recently, I noticed that when phone goes into battery saver mode it is turning off wifi and using cellular data. I can't turn on wi-fi with battery saver mode on. What baffles me the most is....

    1. If battery saver is really for saving battery, shouldn't it use wifi instead of cellular data when wifi is available?
    2. I can't select or force wifi mode when battery saver kicks in...
    3. The most annoying of all, it wouldn't turn on the wifi automatically when connected back to charger and it has more than 20% charge..

    Last night my phone went into battery saver mode and I charged it fully. This morning I got a call on Skype and it was giving me a notification that I'm on cellular data mode before answering the call...

    Interestingly, this isn't the case with my Lumia 800. The wifi is active even in power saving mode...

    Now is this a bug or MS left it purposely. I was very happy when Portico gave always on Wi-fi. But this turning off Wi-fi under low battery and not turning back on is really annoying. Basically, I never want wifi to turn off as it hardly uses any battery compared to cellular data... Is there any setting that we can tweak that would at least turn wifi back on when the charge is more than 20%? Or should I turn off battery saver mode? Confused and fused :(

    LS
  2. vedichymn's Avatar
    Member

    Posts
    325 Posts
    #2  
    Battery saver isn't terribly smart (it's a pretty blunt tool to save battery life), but I don't have any issues with my 920 not reconnecting to wifi after battery saver turns off.
  3. DenniSundaY's Avatar
    Member

    Posts
    109 Posts
    #3  
    I also have the same problem sometimes. Normally with battery saver it stays connected to WiFi and only disconnects if I lock the device (I have the keep WiFi alive option set to on). But sometimes it won't let me get WiFi on in battery saver. Really weird because the 'switch' goes to off directly if i tap it. But it doesn't always does that so i think it is a bug. Have you tried to restart your phone and test it again?

Similar Threads

  1. Replies: 3
    Last Post: 07-13-2013, 06:06 AM
  2. Bluetooth and Wi-Fi
    By gbbg in forum Windows Phone 8
    Replies: 3
    Last Post: 12-29-2012, 05:01 PM
  3. Looking for apps - 3g/4g limit and bias wi-fi
    By goixiz in forum Windows Phone 8
    Replies: 0
    Last Post: 11-14-2012, 03:49 PM
  4. Background Notifications And Battery Saver
    By Anthony Meluso in forum Windows Phone 8
    Replies: 3
    Last Post: 11-14-2012, 01:16 AM
  5. Windows Certificates and Secure Wi-Fi
    By tparekh in forum Software Development and Hacking
    Replies: 0
    Last Post: 05-02-2012, 04:55 PM

Posting Permissions

B