Results 1 to 9 of 9
  1. rush_ad's Avatar
    Member

    Posts
    24 Posts
    Global Posts
    28 Global Posts
       #1  
    BBC Mobile Site (not the applicable) does not load pictures on the front page.
    BBC News - Home

    I tried using WP7 and WP8 both but the mobile version of Internet Explorer 9 or 10... will not load pics on the left side of the front page.

    Steps to reproduce
    1)Get a WP7 or WP8 device
    2)Open Internet Explorer
    3)Goto BBC News - Home
    4)Notice how the pictures do not show up on the left side, especially after the first headline.

    I confirmed this on
    WP7 - Samsung Focus Flash
    WP8 - Nokia Lumia 810

    Anyone else experiencing the same issue?
    Last edited by rush_ad; 01-18-2013 at 09:27 AM.
  2. D0gsballs's Avatar
    Member

    Posts
    183 Posts
    Global Posts
    189 Global Posts
    #2  
    Works fine for me - Lumia 920
  3. SaucePolicy's Avatar
    Member

    Posts
    82 Posts
    #3  
    Doesn't work for me either. Only the top photo loads. I would contact BBC and let them know their mobile site is broke.
    BBC Mobile | FAQ | How do I contact the BBC? | Give feedback on bbc.co.uk/mobile
  4. rush_ad's Avatar
    Member

    Posts
    24 Posts
    Global Posts
    28 Global Posts
       #4  
    I provide feedback on the link you sent me.

    It is interesting to know that it works on Nokia 920. Because that phone has the same IE10 Mobile browser as my phones.
  5. D0gsballs's Avatar
    Member

    Posts
    183 Posts
    Global Posts
    189 Global Posts
    #5  
    Have you tried on a carrier connection or wireless?
  6. rush_ad's Avatar
    Member

    Posts
    24 Posts
    Global Posts
    28 Global Posts
       #6  
    Quote Originally Posted by D0gsballs View Post
    Have you tried on a carrier connection or wireless?
    I tried both. Same results. Problem still exists.
  7. D0gsballs's Avatar
    Member

    Posts
    183 Posts
    Global Posts
    189 Global Posts
    #7  
    Very weird.
  8. rush_ad's Avatar
    Member

    Posts
    24 Posts
    Global Posts
    28 Global Posts
       #8  
    yea buy I'd have to wait and see how many people here report the issue.
  9. rush_ad's Avatar
    Member

    Posts
    24 Posts
    Global Posts
    28 Global Posts
       #9  
    I tried to reproduce on Nokia XPress browser, and that loads the pictures. Only IE seems to have trouble. Anyone confirm?

Similar Threads

  1. WPCentral app not updating; mobile site says Access Denied
    By ricardios in forum WPCentral.com - Site News, Feedback, Help
    Replies: 5
    Last Post: 10-01-2012, 02:00 PM
  2. Replies: 5
    Last Post: 06-12-2012, 10:12 PM
  3. facebook profile pics not loading in contacts?
    By idahoprime in forum Nokia Lumia 900
    Replies: 4
    Last Post: 05-22-2012, 02:50 PM
  4. Replies: 3
    Last Post: 05-16-2012, 05:59 AM
  5. IE9 loads new mobile site page over existing page
    By RPKS in forum Windows Phone 7
    Replies: 1
    Last Post: 12-20-2011, 08:21 PM

Posting Permissions

B