Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By Reiki Wren
  1. parez81's Avatar
    Member

    Posts
    18 Posts
       #1  
    Hi all,

    I got a Lumia 920 and my facebook sharing was working fine until i reset my phone. After that every time i share a photo on facebook or update status, it gets shared to all my friends and it DOES NOT use the default facebook settings.


    Please help. I know this was working before.
  2. TMavC5's Avatar
    Member

    Posts
    598 Posts
    #2  
    opposite from me, all photo shared are private instead of all my friends. its pissing me off because I have to open facebook app to use it.
  3. Majin_Static's Avatar
    Member

    Posts
    6 Posts
    #3  
    Im getting the same thing. when I post from the me app it says default FB settings but it always posts for "only me". And on the app its set that way too but i can change it. When i get on my computer tho its all just fine, but i have to go to my posts from my phone to change them so others can see it.
  4. Reiki Wren's Avatar
    Member

    Posts
    4 Posts
    #4  
    Hi guys. Just signed up so that I can point you in the direction of a different thread that gives you the answer you (and I!) are looking for! Click here to see the thread. :)
    Thanked by:
    parez81 likes this.
  5. parez81's Avatar
    Member

    Posts
    18 Posts
       #5  
    Quote Originally Posted by Reiki Wren View Post
    Hi guys. Just signed up so that I can point you in the direction of a different thread that gives you the answer you (and I!) are looking for! Click here to see the thread. :)
    You are too kind...
  6. Reiki Wren's Avatar
    Member

    Posts
    4 Posts
    #6  
    Quote Originally Posted by parez81 View Post
    You are too kind...
    I just recognise that feeling of complete frustration!! Found various other answers that didn't work until I found hi forum!!
  7. parez81's Avatar
    Member

    Posts
    18 Posts
       #7  
    It's kinda funny that this was working fine beforei reset my phone. And then it stopped after. I guess this is one of those questions you never get an answer to.
    Last edited by parez81; 02-05-2013 at 11:09 AM.

Similar Threads

  1. Replies: 16
    Last Post: 03-18-2013, 09:58 PM
  2. facebook news feed does not work
    By hapeefeet in forum Windows Phone Apps
    Replies: 3
    Last Post: 01-03-2013, 09:59 PM
  3. Facebook 'Check In' feature not working
    By joshredraider in forum Windows Phone 7
    Replies: 2
    Last Post: 10-01-2012, 11:26 AM
  4. Me Tile Notifications for FB not working
    By nogaranob in forum Windows Phone 7
    Replies: 22
    Last Post: 09-07-2012, 10:38 AM
  5. Replies: 7
    Last Post: 08-23-2012, 07:19 AM

Posting Permissions