Results 1 to 5 of 5
  1. shinygerbil's Avatar
    Member

    Posts
    203 Posts
       #1  
    Ok, so this is pretty annoying. I recently took steps to consolidate my mail accounts - I have a fairly old BT Internet mail account (which goes through Yahoo! Mail) which still receives a large part of my mail. I also have a newer Microsoft account address which I'm switching to.

    Previously I've had both accounts added to my phone and threaded email ("conversations") worked just fine.

    Now, in an attempt to streamline things (and also get push mail for my btinternet mail) I went into my settings on Outlook.com and added my btinternet account as a send-and-receive account. Everything works swimmingly - thousands of emails moved across - except...all of a sudden my emails are no longer threaded.

    Anyone else have similar issues? Can anyone recommend a solution? Obviously I can't just remove and re-add my Microsoft account as it is also the primary MS account for the phone, and I am NOT performing a hard reset anytime soon :p
  2. CapnPauly's Avatar
    Member

    Posts
    133 Posts
    #2  
    Look under "Settings" - is "Conversations" set to "On"?
  3. shinygerbil's Avatar
    Member

    Posts
    203 Posts
       #3  
    Yep. :p

    Tried toggling it, rebooting, toggling the setting on Outlook.com also, nothing works :<
  4. CapnPauly's Avatar
    Member

    Posts
    133 Posts
    #4  
    Hmmm...I have a separate e-mail configured for my work/Exchange account and my GMail account (but I haven't "Linked" my inboxes). Both are still viewing threaded.

    Are your inboxes linked? If so, what happens if you unlink them? Are you forwarding your e-mail from your BT Internet account to Outlook.com account?
  5. shinygerbil's Avatar
    Member

    Posts
    203 Posts
       #5  
    Yeah, inbox is linked with another (barely-used) Gmail account. I've already tried unlinking them, to no effect.

    I assume the problem is due to whatever is happening behind the scenes, as it's the same on my Win8 PC (which bizarrely I don't really use for mail, and if I do it's not the Metro app!) Trouble is, I don't know exactly what is happening as I simply went into Outlook.com and "added as a send-and-receive account" whatever that means. I assume Outlook.com has logged in using the supplied address and password and checks mail on a regular basis - there are no forwarding options set up within Yahoo! Mail itself. I can also send mail from my btinternet.com account through Outlook.com.

    I can live without it - though it's kinda annoying when you get bulk replies to things that you're subscribed to, for example - but I was just wondering if anyone else has encountered this or if there's a workaround or hidden setting that I've missed. I'm not going back, as I'll lose push mail and, more importantly, search on server functionality.

Similar Threads

  1. PES 2011 no longer working
    By theefman in forum Windows Phone Apps
    Replies: 0
    Last Post: 08-03-2011, 11:18 PM
  2. HTC Hidden Wi-Fi no longer available?
    By donnydonny#wp in forum HTC Arrive / 7 Pro
    Replies: 1
    Last Post: 07-30-2011, 10:03 PM

Posting Permissions

B