Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. theeboredone's Avatar
    Member

    Posts
    361 Posts
    Global Posts
    362 Global Posts
       #1  
    Don't even know how this happened. I noticed that when I unlock my phone, my people tile is all blank, and will start flipping to pictures of my contacts. Lock the phone, unlock it, and the people tile has gone back to blank. This also happens when I scroll down, scroll back up, the people tile resets to blank.

    I've tried resyncing my FB account. Deleting and re-adding it. Obviously tried deleting the people tile and readding it. Restarting phone. Nothing works.

    Any tips?
  2. theeboredone's Avatar
    Member

    Posts
    361 Posts
    Global Posts
    362 Global Posts
       #2  
    Don't even know how this happened. I noticed that when I unlock my phone, my people tile is all blank, and will start flipping to pictures of my contacts. Lock the phone, unlock it, and the people tile has gone back to blank. This also happens when I scroll down, scroll back up, the people tile resets to blank.

    I've tried resyncing my FB account. Deleting and re-adding it. Obviously tried deleting the people tile and readding it. Restarting phone. Soft resetting. Nothing works.

    Any tips?
  3. Al_2's Avatar
    Member

    Posts
    237 Posts
    #3  
    My Lumia 920 does this sometimes too when I scroll away from it and then back to it. It seems a bit random though, it doesn't always do it.
  4. theeboredone's Avatar
    Member

    Posts
    361 Posts
    Global Posts
    362 Global Posts
       #4  
    I'm pretty sure this wasn't happening before, and I'm just a bit OCD about it. I enjoy seeing which of my friends are flipping through, and it sucks that when I scroll back up, it's gone completely blank on me.
  5. socialcarpet's Avatar
    Banned

    Posts
    1,893 Posts
    Global Posts
    1,966 Global Posts
    #5  
    Try restarting the phone. If that doesn't work, delete the tile and re-pin it on the start screen. That seems to work for any other tile I've found that isn't behaving correctly. Except for the WP Central one, ironically...
  6. theeboredone's Avatar
    Member

    Posts
    361 Posts
    Global Posts
    362 Global Posts
       #6  
    I have found the solution, so for any of those who want to test/need a solution for it, here it is.

    I tested this on my friend's 8X and the demo 8X at my workplace. Turns out that when you place the "People" tile at the top, scroll down, and scroll back up, it resets any pictures flipping through. All I had to do was move the people tile one spot down and it seems fine now. Worked for all three phones. So it seems like it's a WP8 bug. I don't know if the tile will reset if you have a long list of tiles going downwards.

Similar Threads

  1. Replies: 21
    Last Post: 10-23-2011, 06:33 AM
  2. Facebook app live tile has never worked and still doesn't
    By MikeEggleston in forum Windows Phone Apps
    Replies: 15
    Last Post: 10-05-2011, 02:21 PM
  3. Mango, People Tile & Samsung Now.
    By washi.brandon in forum Windows Phone 7
    Replies: 12
    Last Post: 09-20-2011, 09:20 PM
  4. "People" tile-can it just be a plain tile?
    By cdub66 in forum Windows Phone 7
    Replies: 5
    Last Post: 02-14-2011, 12:26 PM
  5. Replies: 4
    Last Post: 01-04-2011, 10:44 AM

Posting Permissions