Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. jantjewag's Avatar
    Member

    Posts
    2 Posts
       #1  
    Heey folks,

    I've got a Lumia 920, and since some days it is playing music at only one (sound) level. That level is quite low, and you could understand that is quite annoying. I suspect the 'sound lock' for doing this. You know that lock for not playing music to loud. Does anyone has a solution?

    Btw, I love my phone! :)
  2. Nabkawe5's Avatar
    Member

    Posts
    356 Posts
    Global Posts
    365 Global Posts
    #2  
    Go to Audio in settings and disable Audio leveling (be sure to plug in a headset first.)
  3. jantjewag's Avatar
    Member

    Posts
    2 Posts
       #3  
    I disabled the option like you said, but it didn't solve the problem. So I made a soft reset, and that did solve it :) So for people who have the same problem, try to soft-reset first

Posting Permissions