Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Ted Ritsick's Avatar
    Member

    Posts
    69 Posts
       #1  
    Every time I would post a picture through the Me tile it would show up as "Only Me" on Facebook. If anyone else is having this problem, it is a very simple fix. Just go to Settings on the web version of Facebook, select Apps and on the bottom there is a setting that says "Old Versions of Facebook for Mobile" and set it to whatever you please.
  2. Santosh Kumar Nayak's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #2  
    Thanks a lot!!!
  3. philpeeps's Avatar
    Member

    Posts
    487 Posts
    Global Posts
    657 Global Posts
    #3  
    FYI, this is in the app section of the privacy settings, not just the app settings.

Similar Threads

  1. Why don't Facebook -Messages- show up in the Me Tile?
    By Korey5 in forum Windows Phone 7
    Replies: 8
    Last Post: 01-20-2013, 09:03 AM
  2. My "Me Tile" isn't showing FB updates
    By lottidah in forum Windows Phone 8
    Replies: 1
    Last Post: 12-19-2012, 04:38 AM
  3. Fix for Me tile problems
    By Stuartbritt in forum Windows Phone 7
    Replies: 0
    Last Post: 07-13-2012, 08:33 AM
  4. Change "Me" tile photo?
    By sting7k in forum Windows Phone 7
    Replies: 7
    Last Post: 05-10-2012, 05:36 PM
  5. Any suggestions for live tile with quick notes showing
    By mpovolo in forum Windows Phone Apps
    Replies: 4
    Last Post: 08-31-2011, 03:02 PM

Posting Permissions