Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1.    #1  
    Anyone else having problem with ESPN? First of all I have problems starting the app, the only thing I see is the loading screen, unless I press the home button and then go back by either back button or multitasking. I can't add notification for my favorite team. I can't see the alerts menu and the live tile won't work, or even giving me notifications.
  2. rider2040's Avatar
    Member

    Posts
    210 Posts
    #2  
    I've noticed that I have some of those problems, but only when I am on Battery Saver. Otherwise, everything works as expected.
    Thanked by:
  3.    #3  
    Quote Originally Posted by rider2040 View Post
    I've noticed that I have some of those problems, but only when I am on Battery Saver. Otherwise, everything works as expected.
    Haha, weird. I tried turning the battery saver off, and it worked! Tile or alerts, still won't work, but at least I can start the app and check my teams and leagues :) Thanks!
    Last edited by willybraatlund; 12-04-2012 at 05:17 PM.
  4. rider2040's Avatar
    Member

    Posts
    210 Posts
    #4  
    Quote Originally Posted by willybraatlund View Post
    Haha, weird. I tried turning the battery saver off, and it worked! Tile or alerts, still won't work, but at least I can start the app and check my teams and leagues :) Thanks!
    I'm glad that helped! I have my battery saver set to turn on when battery hits 20%. I have to turn it off when I'm following a big game! Go Buckeyes!

Posting Permissions