Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Snow's Avatar
    Member

    Posts
    86 Posts
    Global Posts
    88 Global Posts
       #1  
    In wp7 when you copy and paste a emoji from whatsapp or any app and post it on twitter either via the me tile or any twitter app like twabbit, it will appear as a question mark icon as wp7 doesnt support it. Do you guys know if in wp8 this has change? As far as i know wp8 default keyboard now support emoji. So does posting emoji to twitter via me tile or third party twitter app works ? or does it still appear as a question mark? Thanks!
  2. chelletop's Avatar
    Member

    Posts
    1 Posts
    #2  
    My Nokia Lumia 920, which is wp8, shows the emojis as question marks in Twitter as well:/
  3. Snow's Avatar
    Member

    Posts
    86 Posts
    Global Posts
    88 Global Posts
       #3  
    Quote Originally Posted by chelletop View Post
    My Nokia Lumia 920, which is wp8, shows the emojis as question marks in Twitter as well:/
    Ugh so it still doesn't support emoji in twitter..? Did you try using the emoji keyboard from the default keyboard?
  4. WOAHesco's Avatar
    Member

    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #4  
    my 920 shows the emoji. It works on metweets and the me tile. but when you use any other app (mehdoh or twabbit that i've tried so far) it doesn't work and shows up as a question mark.

    When you view the tweet with an Iphone, it shows up using their emoji.
  5. Snow's Avatar
    Member

    Posts
    86 Posts
    Global Posts
    88 Global Posts
       #5  
    Quote Originally Posted by WOAHesco View Post
    my 920 shows the emoji. It works on metweets and the me tile. but when you use any other app (mehdoh or twabbit that i've tried so far) it doesn't work and shows up as a question mark.

    When you view the tweet with an Iphone, it shows up using their emoji.
    You mean when you post using the me tile to twitter using emoji from the default wp8 keyboard it works perfectly? (Such as the emoji appears correctly and our iPhone counterparts can see the emoji perfectly too?)
  6. WOAHesco's Avatar
    Member

    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #6  
    Quote Originally Posted by Snow View Post
    You mean when you post using the me tile to twitter using emoji from the default wp8 keyboard it works perfectly? (Such as the emoji appears correctly and our iPhone counterparts can see the emoji perfectly too?)
    Yes. All true. The same is true when you post using the Metweets app
    Thanked by:
    Snow 
  7. Snow's Avatar
    Member

    Posts
    86 Posts
    Global Posts
    88 Global Posts
       #7  
    Quote Originally Posted by WOAHesco View Post
    Yes. All true. The same is true when you post using the Metweets app
    That's awesome, thanks for the info man! :)

Similar Threads

  1. SOLUTION: How to update "extras+info" or any other app
    By ninnnnnja in forum Nokia Lumia 920
    Replies: 7
    Last Post: 11-30-2012, 11:17 PM
  2. Replies: 5
    Last Post: 09-17-2011, 09:04 PM
  3. Replies: 9
    Last Post: 09-02-2011, 04:52 PM
  4. What do you want to see in WP Tango?:D
    By haikallp in forum Windows Phone 7
    Replies: 13
    Last Post: 08-16-2011, 11:17 PM
  5. What do you expect to see in the first update?
    By jtn05 in forum Windows Phone 7
    Replies: 55
    Last Post: 01-19-2011, 10:19 AM

Posting Permissions