Results 1 to 20 of 20
  1.    #1  
    Hi guys, I've been trying to set up my gmail as exchange and ran into this problem. I can't figure out what to do next. This warning comes up when I try and sync (as per the instructions posted Severe Windows Phone 8 bug rears its head for Gmail users | Windows Phone Central)

    http://i.imgur.com/F1etd.png
  2. doctordowling's Avatar
    Member

    Posts
    18 Posts
    Global Posts
    26 Global Posts
    #2  
    Quote Originally Posted by ImmortalWarrior View Post
    Hi guys, I've been trying to set up my gmail as exchange and ran into this problem. I can't figure out what to do next. This warning comes up when I try and sync (as per the instructions posted Severe Windows Phone 8 bug rears its head for Gmail users | Windows Phone Central)

    http://i.imgur.com/F1etd.png
    Looks like its because your Google Apps account hasn't set up ActiveSync. This isn't a person Gmail account is it?
  3.    #3  
    That's the problem. I don't know what the heck that is. I don't use the web interface for gmail and searching through the settings on it yielded no results. What is this google apps they speak of?

    *I'm ignoring the fact that you were being facetious. I can obviously read the message, the question is what the **** does it mean and where do I find these settings?*
  4. doctordowling's Avatar
    Member

    Posts
    18 Posts
    Global Posts
    26 Global Posts
    #4  
    Quote Originally Posted by ImmortalWarrior View Post
    That's the problem. I don't know what the heck that is. I don't use the web interface for gmail and searching through the settings on it yielded no results. What is this google apps they speak of?

    *I'm ignoring the fact that you were being facetious. I can obviously read the message, the question is what the **** does it mean and where do I find these settings?*
    Sorry, I was actually trying to be helpful. What i meant to ask was if you had a personal Gmail email address (ie: brandon@gmail.com) or a Google Apps address (ie: brandon@website.edu). Google Apps addresses are usually businesses or universities that use Google as the backend for their email servers.
  5.    #5  
    lol ok. Nah it's a personal address. xxxxxxxxxxxxxx@gmail.com, which is why I am confused. The settings I used were what was posted, but I had all 4 checkboxes selected, email, calendar, contacts and tasks.
  6. nextbgates95's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    107 Global Posts
    #6  
    I got this message when I tried to set up more than 1 personal Gmail account on my phone. What fixed it for me was to remove the account (long press and "delete") and re-add it again. If you're getting that error, it means you've at least set up the account correctly (username, password, server address, that is). I would try to readd it and see if that works.
  7.    #7  
    That was the first thing I tried, but I'll try it again when I get off the phone with Rogers. Twits have had me on hold for almost 20 minutes now... urg
  8.    #8  
    Could the problem be because I have enabled IMAP in gmail settings (on the gmail web account itself)? I don't see why that could cause it.
  9.    #9  
    Still haven't figured it out. I'm going to try a bunch of stuff with it today and narrow it down. Is it too much to ask for things to just work Google? O.o
  10. gsquared's Avatar
    Member

    Posts
    1,376 Posts
    #10  
    This may not be the most desirable solution but it does work. Get yourself a Hotmail account or whatever they call it now. Have Google forward all of your mail to this new address. Have WP sync to the Microsoft account you have setup.

    Microsoft wants you to use there ecosystem. It will always work better than interfacing to another's system.
  11. Edwin4NOH8's Avatar
    Member

    Posts
    21 Posts
    #11  
    If it's a personal Gmail account then I don't believe you can set it up through ActiveSync.

    I compared my personal Gmail account with my Google Apps account and the option to enable ActiveSync is only available on my Google Apps account. To set up my personal Gmail account on my 8X I went into email + accounts -> Add an Account -> Google.
  12. CapnPauly's Avatar
    Member

    Posts
    133 Posts
    #12  
    It works for me if I do this:
    -Add e-mail account ->Advanced setup
    -enter my e-mail address & password
    -Select Exchange ActiveSync
    -enter my full e-mail address as the username
    -set aspmx.l.google.com as the domain
    -set m.google.com as the server

    Just set it up this morning and it is syncing without issue. :)
  13.    #13  
    Quote Originally Posted by Edwin4NOH8 View Post
    If it's a personal Gmail account then I don't believe you can set it up through ActiveSync.

    I compared my personal Gmail account with my Google Apps account and the option to enable ActiveSync is only available on my Google Apps account. To set up my personal Gmail account on my 8X I went into email + accounts -> Add an Account -> Google.
    Yeah I was doing this on my 900, but then I discovered that Gmail supports ActiveSync. This makes the most sense but then how are other people with personal Gmail accounts doing it?
  14. Talderon's Avatar
    Member

    Posts
    470 Posts
    #14  
    The issue lies with Google. They have tweaked they IMAP2 protocols so much for Android, that when you try to use any other STANDARDS based application, you have tons of issue. They have optimized Gmail for the Android experience, so I would suggest migrating to another mail service.
    Talderon


    Device: Black Nokia Lumia 1520 (32GB Edition)
    Network: AT&T (LTE)
    Location: Redmond, WA
  15.    #15  
    I do use hotmail, live, outlook. I'm a man of many emails, Microsoft is my primary though. I'll just set it up as imap then. Google can sod off.
  16. mas90guru's Avatar
    Member

    Posts
    42 Posts
    Global Posts
    136 Global Posts
    #16  
    Check this post out -- it's what I'm suing for my GMail (which is a Google Apps account though I think the instructions work for both Gmail and Google Apps)

    Severe Windows Phone 8 bug rears its head for Gmail users | Windows Phone Central
  17.    #17  
    That's exactly what I did. I've tried several variations of such as well.
  18. martan1981#WN's Avatar
    Member

    Posts
    39 Posts
    Global Posts
    62 Global Posts
    #18  
    Why are you talking about IMAP, when this thread is about exchange. WP8 has problems, when you set your gmail as IMAP, but has zero problems when you set it via exchange.

    Sent from my Nexus 7 using Tapatalk 2
  19. DeathBreath's Avatar
    Member

    Posts
    72 Posts
    #19  
    Quote Originally Posted by martan1981 View Post
    Why are you talking about IMAP, when this thread is about exchange. WP8 has problems, when you set your gmail as IMAP, but has zero problems when you set it via exchange.

    Sent from my Nexus 7 using Tapatalk 2
    That's not entirely true. I woke up this morning to having no emails. I thought it was strange because I get a lot of emails. I checked my Nexus 7 and I had 11 new emails. I tried to force an sync, but still no update. Finally I rebooted the phone and then updates came through. I'm not sure if it's related to the bug mentioned above. And yes, I'm using gmail exchange.
  20.    #20  
    I finally caved and set it to imap with syncing only emails. I can't stand gmail's web interface anyways so I don't use calendar and tasks with it.

Similar Threads

  1. Problem with Gmail on my new Lumia 920
    By Roy Keren in forum Nokia Lumia 920
    Replies: 24
    Last Post: 03-28-2013, 04:11 PM
  2. Gmail contacts syncing problem
    By md_minhaj in forum Samsung Focus Flash 4G
    Replies: 4
    Last Post: 07-22-2012, 04:22 AM

Posting Permissions

B