Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By Genserik
  1. Agpe17's Avatar
    Member

    Posts
    176 Posts
    Global Posts
    329 Global Posts
       #1  
    I just bought my 8x (it's fantastic) for VZW. However, all of the texts I'm getting (they just HAPPEN to be from iMessage people from my old iPhone) are NOT going to my phone.

    They ARE, however, going to my iPad for iMessage! I sent a text TO MYSELF and it worked fine! I also received texts from ESPN with no issue either!

    What's going on?
  2. VDubb22's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    65 Global Posts
    #2  
    You need to disable iMessage on your phone while it's connected to a WiFi network. Apple assumes you still have an iPhone with iMessage enabled, so anyone using an iPhone with iMessage enabled is going to have it default to iMessage when trying to text you.
  3. Genserik's Avatar
    Member

    Posts
    32 Posts
    #3  
    Step 1: Turn off HTC and then turn on iPhone

    Step 2: Connect to WiFi

    Step 3: Disable iMessage

    Step 4: Power iPhone off and Power on HTC.

    Step 5: Send group text to friends with iPhones with the following message "WP8 > iOS"

    fuclosure likes this.
  4. Genserik's Avatar
    Member

    Posts
    32 Posts
    #4  
    Quote Originally Posted by VDubb22 View Post
    You need to disable iMessage on your phone while it's connected to a WiFi network. Apple assumes you still have an iPhone with iMessage enabled, so anyone using an iPhone with iMessage enabled is going to have it default to iMessage when trying to text you.
    Bah! I was bested by 1 minute!
  5. Agpe17's Avatar
    Member

    Posts
    176 Posts
    Global Posts
    329 Global Posts
       #5  
    So odd, thanks guys!

Posting Permissions