Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. en0x#AC's Avatar
    Member

    Posts
    89 Posts
    Global Posts
    97 Global Posts
       #1  
    Hi,
    Does anyone know why this is happening... before i thought that in one text message i'm able to send 140 or 160 chars now this shows 70 and when i type more it says that will send two messages. any idea? my phone before did not do this... i had htc radar
    Attached Thumbnails Attached Thumbnails wp_ss_20121115_0001.png  
  2. chancooluk's Avatar
    Member

    Posts
    45 Posts
    #2  
    Are you trying to send a message with the new emoticons inserted? These take up your available characters. Try using the more basic versions instead.
  3. en0x#AC's Avatar
    Member

    Posts
    89 Posts
    Global Posts
    97 Global Posts
       #3  
    as you can see in the screenshot there is no emoticons at all
  4. Dark_Templar's Avatar
    Member

    Posts
    4 Posts
    #4  
    Thats totally nuts - usually it shows how many characters were typed when u reach 130...
    Can you screenshot the setting of your messages?
  5. Genserik's Avatar
    Member

    Posts
    32 Posts
    #5  
    I haven't had the time to check and see if it's even an option, but do you have a signature setup?
  6. #6  
    What's your character set in the settings? Full?
  7. en0x#AC's Avatar
    Member

    Posts
    89 Posts
    Global Posts
    97 Global Posts
       #7  
    it's reduced...
    i could reset my phone to factory settings but i do not want to do that because i set it the way i like it

    i had extra keyboard installed... after uninstalling it now i'm able to type 160 chars in text message...

    i wonder why is that even if i was not using Polish keyboard with polish characters... seems like a bug?
    Attached Thumbnails Attached Thumbnails wp_ss_20121115_0006.png   wp_ss_20121115_0007.png  
  8. #8  
    Quote Originally Posted by en0xusa View Post
    it's reduced...
    i could reset my phone to factory settings but i do not want to do that because i set it the way i like it

    i had extra keyboard installed... after uninstalling it now i'm able to type 160 chars in text message...

    i wonder why is that even if i was not using Polish keyboard with polish characters... seems like a bug?
    Change reduced to full if you can?

    Also how do you have that chat back up thing? I don't have it!
  9. en0x#AC's Avatar
    Member

    Posts
    89 Posts
    Global Posts
    97 Global Posts
       #9  
    Quote Originally Posted by rockstarzzz View Post
    Change reduced to full if you can?

    Also how do you have that chat back up thing? I don't have it!
    it's wp8 only...
    i have lumia 920

    yeah full or reduced doesn't do squad
  10. Urosh's Avatar
    Member

    Posts
    3 Posts
    #10  
    I have the same issue on my HTC 8S... I've tried changing, adding and removing keyboards, but nothing seems to work. I'm just using plain latin characters (not š, , ć, or french letters), and it still splits my message after I hit 70 characters. Any ideas? Thanks!
  11. myXall's Avatar
    Member

    Posts
    1 Posts
    #11  
    I have HTC 8s and I had same problem with length of text messages. I tried turn off Use Facebook chat and problem is solved.

    Edit: I am confused, because sometimes I can write 160 characters and sometimes 70.
    Last edited by myXall; 12-26-2012 at 04:35 AM.
  12. en0x#AC's Avatar
    Member

    Posts
    89 Posts
    Global Posts
    97 Global Posts
       #12  
    from what I have noticed this has been fixed in portico update on lumia 920

Posting Permissions