Results 1 to 8 of 8
Like Tree2Likes
  • 1 Post By Steve Czaikowski
  • 1 Post By codynunes
  1. Pete C's Avatar
    Member

    Posts
    223 Posts
       #1  
    I can't find anywhere to update this. When I first got my Lumia 920 it kept asking for my visual voicemail password. When I finally got that I accidentally entered it when it asked me for my default voicemail phone number which it also kept prompting me for. This is the number the phone dials when you press and hold 1 or click on the voicemail button to call (before visual voicemail is turned on). So I put in the 4 digit password there instead of the voicemail phone number. Now that it is set, I see no way to set it to the correct voicemail phone number. I can uncheck the Use Default Voicemail Number to enter in the correct one, but it always turns itself back on to the default when I navigate away from the page. I even tried completely resetting the phone and it is still there. That tells me it was written somewhere deeper than the regular settings options. I find it incredibly annoying that AT&T did not set this by default when they setup these phones. If anyone has any ideas please let me know.
  2. #2  
    I did the same. Fat fingered the voicemail number at initial setup.
    Call ##004#
    Once you see Successful, turn your phone off and back on. Your default number should then be correct.
    Thanked by:
    Muessig likes this.
  3. jwicka11's Avatar
    Member

    Posts
    1 Posts
    #3  
    I had this same issue. I dialed the code and got a successful response. After turning the phone off and back on the default number is still the 4 digit password. Any other suggestions?
  4. Byassdiggs's Avatar
    Member

    Posts
    2 Posts
    #4  
    Same issue here - I didn't know what to enter so tried myown number which was admitidly stupid! now my voicemail just calls myself any help would be appreciated.

    thanks
  5. codynunes's Avatar
    Member

    Posts
    22 Posts
    #5  
    This TOTALLY worked for ATT. I repeat ##004# worked for retrieving the proper Voicemail Number and making it the default. The rep did not even know this trick.
    Muessig likes this.
  6. WinFone's Avatar
    Member

    Posts
    2 Posts
    #6  
    Does anyone else have a solution for resetting the default voicemail number (for those of us who aren't with ATT)? I prefixed the 3 digit voicemail number on my new Nokia Lumia 820 with our +61 (Australia) country code (something that has always worked with other service providers) but it doesn't work with this provider. I have searched through all of my phone setting options and can't seem to find where to reset it. Help!!
  7. droolingmonkey's Avatar
    Member

    Posts
    1 Posts
    #7  
    If you go into the phone app, click the little ... button at the bottom and go to settings, there is an option there to choose our voicemail number.
  8. WinFone's Avatar
    Member

    Posts
    2 Posts
    #8  
    That doesn't seem to give the option to change the default voice mail number - only "Use Default Voice Mail Number" On or Off. I turn it Off now that the default number is prefixed with +61 and doesn't work with the prefix. I have the correct three digit number in the field below and that works. Looks like you are given one chance to put in the default number and you are stuck with it if you get it wrong (or change phone companies).

    Sent from my Windows Fone using Tapatalk

Posting Permissions

B