Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 65
  1. moc426's Avatar
    Developer

    Posts
    192 Posts
    Global Posts
    199 Global Posts
       #1  
    I started having a strange problem today with my windows phone 8 on lumia 920. The email app now just crashes every time I launch it.

    If I let it set synching it just crashes eventually, if I scroll the email list it crashes.

    This didn't happen until today, had the phone since Friday. I tried restarting, same issue. I may have to move/delete recent emails to another folder to see if that fixes it.

    Here is a video of it.

    [YT]http://www.youtube.com/watch?v=QKHCZULxVxQ[/YT]
    Apps:
    Weather Smiles - Weather Live tile with 2 locations 1 tile and a smilie :)
    My 500px / My 500px Free - 500px website viewer plus upload, account access and lockscreen wallpaper
  2. moc426's Avatar
    Developer

    Posts
    192 Posts
    Global Posts
    199 Global Posts
       #2  
    I removed the gmail account and I only have the outlook email left. Going into settings -> email + account shows outlook.com email and twitter syncing. Seems it is stuck, I turned airplane mode on to stop it, but it gets stuck again when I turn it off again.

    This is looking more like a hard reset is needed. :/
    Apps:
    Weather Smiles - Weather Live tile with 2 locations 1 tile and a smilie :)
    My 500px / My 500px Free - 500px website viewer plus upload, account access and lockscreen wallpaper
  3. moc426's Avatar
    Developer

    Posts
    192 Posts
    Global Posts
    199 Global Posts
       #3  
    I give up, this is so frustrating. Reseting phone.
    Apps:
    Weather Smiles - Weather Live tile with 2 locations 1 tile and a smilie :)
    My 500px / My 500px Free - 500px website viewer plus upload, account access and lockscreen wallpaper
  4. kenzibit's Avatar
    Member

    Posts
    551 Posts
    Global Posts
    561 Global Posts
    #4  
    What really bothers me is whether these problems are from the OS or from the phones.
  5. a2thejay23's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    88 Global Posts
    #5  
    try just restarting the phone (turn it off fully and then turn it back on)

    what weather app is that?
  6. moc426's Avatar
    Developer

    Posts
    192 Posts
    Global Posts
    199 Global Posts
       #6  
    Restarted it many times. I already reset phone. App is Weather Smiles, link in my signature.

    Quote Originally Posted by a2thejay23 View Post
    try just restarting the phone (turn it off fully and then turn it back on)

    what weather app is that?
    Apps:
    Weather Smiles - Weather Live tile with 2 locations 1 tile and a smilie :)
    My 500px / My 500px Free - 500px website viewer plus upload, account access and lockscreen wallpaper
  7. moc426's Avatar
    Developer

    Posts
    192 Posts
    Global Posts
    199 Global Posts
       #7  
    Well surprisingly windows phone 8 does a pretty good job of backup/restore. Resetting the phone, I am back up and running now. It re installed all apps I had installed for me automatically (very cool). It even seemed to remember tile sizes I had set for items that are auto pinned to start when you restore phone, sadly it didn't remember positions/sizes of all apps. Text messages were restored, it asked me for logins for my accounts previously setup.

    Overall a great experience in that, the one big down side is xbox doesn't save game data. Angry birds back to 0 stars, cut the rope back to the first level... etc. Wish they would fix this.
    Last edited by moc426; 11-13-2012 at 01:26 PM.
    Apps:
    Weather Smiles - Weather Live tile with 2 locations 1 tile and a smilie :)
    My 500px / My 500px Free - 500px website viewer plus upload, account access and lockscreen wallpaper
  8. Ricardox0's Avatar
    Member

    Posts
    2 Posts
    #8  
    So, did resetting the phone fix it? I'm having the same problem. Also when I enter "email + accounts" all my accounts (Outlook, FB, Gmails, Twitter) are syncing. It started yesterday night, and when leaving home the battery was at about 90% and by 12:00PM it was already less that 50%, without much use. I guess its all the syncing going on that depleted my battery so fast.
  9. Squatting Hen's Avatar
    Member

    Posts
    850 Posts
    Global Posts
    983 Global Posts
    #9  
    You just wanted to show off your Weather Smiles App. :)

    Just kidding. I have your app and like it.

    That is a bummer to hear about the games not being backed up.
  10. moc426's Avatar
    Developer

    Posts
    192 Posts
    Global Posts
    199 Global Posts
       #10  
    Yes resetting the phone fixed the problem. I am concerned with it happening again, I wouldn't want to reset it again. My accounts were stuck syncing as well, outlook and twitter. Facebook was able to sync. I was also concerned that it would be wasting data trying to sync all that time, even though I am on wifi, I wasn't sure if it uses data when the display shuts off rather than the wifi.

    You can try to turn airplane mode on so the accounts stop syncing and then try to sync them again, mine just got stuck again when I did but who knows, maybe it will work for you.

    Quote Originally Posted by Ricardox0 View Post
    So, did resetting the phone fix it? I'm having the same problem. Also when I enter "email + accounts" all my accounts (Outlook, FB, Gmails, Twitter) are syncing. It started yesterday night, and when leaving home the battery was at about 90% and by 12:00PM it was already less that 50%, without much use. I guess its all the syncing going on that depleted my battery so fast.
    Apps:
    Weather Smiles - Weather Live tile with 2 locations 1 tile and a smilie :)
    My 500px / My 500px Free - 500px website viewer plus upload, account access and lockscreen wallpaper
  11. moc426's Avatar
    Developer

    Posts
    192 Posts
    Global Posts
    199 Global Posts
       #11  
    Ah yes I rigged my email client to crash so I can hard reset the phone just to show off the app. :)

    Quote Originally Posted by Squatting Hen View Post
    You just wanted to show off your Weather Smiles App. :)

    Just kidding. I have your app and like it.

    That is a bummer to hear about the games not being backed up.
    Apps:
    Weather Smiles - Weather Live tile with 2 locations 1 tile and a smilie :)
    My 500px / My 500px Free - 500px website viewer plus upload, account access and lockscreen wallpaper
  12. Ricardox0's Avatar
    Member

    Posts
    2 Posts
    #12  
    Quote Originally Posted by moc426 View Post
    Yes resetting the phone fixed the problem. I am concerned with it happening again, I wouldn't want to reset it again. My accounts were stuck syncing as well, outlook and twitter. Facebook was able to sync. I was also concerned that it would be wasting data trying to sync all that time, even though I am on wifi, I wasn't sure if it uses data when the display shuts off rather than the wifi.

    You can try to turn airplane mode on so the accounts stop syncing and then try to sync them again, mine just got stuck again when I did but who knows, maybe it will work for you.
    Thanks for the reply. I've tried Airplane mode, turning off, and hard resets multiples times. Like you, I didn't want to do a full reset and also became concerned with the battery. I am now resetting the phone and hopefully it doesn't happen again. We'll see, I don't want to have to return it.
  13. Squatting Hen's Avatar
    Member

    Posts
    850 Posts
    Global Posts
    983 Global Posts
    #13  
    Quote Originally Posted by moc426 View Post
    Ah yes I rigged my email client to crash so I can hard reset the phone just to show off the app. :)
    Yep. You sir, are a genius. :D
  14. ghawkescs's Avatar
    Member

    Posts
    7 Posts
    #14  
    I am having the same problem on my Nokia 920 (AT&T).

    When I go to settings -> email accounts it shows all of my accounts syncing most of the time. Has anyone else had this problem on phones besides the 920? I wonder if it is a WP8 thing?
  15. c d
    c d is offline
    c d's Avatar
    Member

    Posts
    8 Posts
    #15  
    Hello,

    I am pretty proficient with Windows Phones. Have had a Focus, and Lumia 900. Now have the 920. Love it, except will NOT sync with my work email, which is Outlook/Exchange. Didn't have a problem with the Lumia 900 doing it. And the 920 will sync seamlessly with my Hotmail and Aol accounts. Every time I try and set up my work email, this comes up...
    Error code 80072F30 we're having problems downloading messages(not frequently)
    Or this one EVERY TIME...
    We are having a problem connecting to...(our company server name)
    Error code :86000107


    I've tried on this phone. Ive done a hard reset. I've tried on the 8x in store. Same result. Is there a bug or something I need to do? If not, I need return the phone, which I love.
    Thanks
    Craig
  16. ghawkescs's Avatar
    Member

    Posts
    7 Posts
    #16  
    Quote Originally Posted by c d View Post
    Hello,

    I am pretty proficient with Windows Phones. Have had a Focus, and Lumia 900. Now have the 920. Love it, except will NOT sync with my work email, which is Outlook/Exchange. Didn't have a problem with the Lumia 900 doing it. And the 920 will sync seamlessly with my Hotmail and Aol accounts. Every time I try and set up my work email, this comes up...
    Error code 80072F30 we're having problems downloading messages(not frequently)
    Or this one EVERY TIME...
    We are having a problem connecting to...(our company server name)
    Error code :86000107


    I've tried on this phone. Ive done a hard reset. I've tried on the 8x in store. Same result. Is there a bug or something I need to do? If not, I need return the phone, which I love.
    Thanks
    Craig
    You saw it on the 8X as well? Maybe it is a WP8 software issue and they can patch it (ASAP I hope). Hopefully it isn't something to do with the 920 hardware.
    Thanked by:
  17. c d
    c d is offline
    c d's Avatar
    Member

    Posts
    8 Posts
    #17  
    Quote Originally Posted by ghawkescs View Post
    You saw it on the 8X as well? Maybe it is a WP8 software issue and they can patch it (ASAP I hope). Hopefully it isn't something to do with the 920 hardware.
    I actually went to ATT and tried another Lumia 920 and the 8x. If it worked on the 8x, I was going to switch to it, storage capacity be damned. As that's a sweet phone as well. But it didn't work on either...
    Craig
  18. Andrew Foley's Avatar
    Member

    Posts
    6 Posts
    #18  
    I had this same issue after three days. I did a phone reset and 28 hours later it's doing it again. And my messaging app is acting funny now too.
  19. #19  
    I and one of my friend had the same email crash issue while email account stuck at sync. Both of us use Lumia 920.. I haven't reset the phone but changed the sync setting to 1 day to reduce the issue at least to once a day.
  20. ghawkescs's Avatar
    Member

    Posts
    7 Posts
    #20  
    Quote Originally Posted by Andrew Foley View Post
    I had this same issue after three days. I did a phone reset and 28 hours later it's doing it again. And my messaging app is acting funny now too.
    My messaging app starting acting funny as well. Taking 1 hour+ to deliver texts.
  21. STM 69's Avatar
    Member

    Posts
    75 Posts
    #21  
    Quote Originally Posted by ghawkescs View Post
    My messaging app starting acting funny as well. Taking 1 hour+ to deliver texts.
    Is there any way to prevent this 'security setting' that requires you to tell it to download images in each email? Very annoying. Also, just noticed that if I forward an email, it's actually forwarded as an .eml attachment- can this be turned off someplace?
  22. ghawkescs's Avatar
    Member

    Posts
    7 Posts
    #22  
    Quote Originally Posted by STM 69 View Post
    Is there any way to prevent this 'security setting' that requires you to tell it to download images in each email? Very annoying. Also, just noticed that if I forward an email, it's actually forwarded as an .eml attachment- can this be turned off someplace?
    I believe the images not being downloaded in the emails is also a way to save bandwidth. I am not sure how to change this setting.

    When I forward an email it just seems to send a 'normal' email and not an attachment. I have tried this with Google and Office365 accounts.
  23. ghawkescs's Avatar
    Member

    Posts
    7 Posts
    #23  
    Also related to my email syncing issues:

    Trying to open the email app just crashed back to the Start screen. If I close all running instances of the email app then I can get it to open.

    Sometimes when opening the email and account settings it will crash back to the main settings screen.

    Anyone else seeing these issues as well?
  24. STM 69's Avatar
    Member

    Posts
    75 Posts
    #24  
    Quote Originally Posted by ghawkescs View Post
    I believe the images not being downloaded in the emails is also a way to save bandwidth. I am not sure how to change this setting.

    When I forward an email it just seems to send a 'normal' email and not an attachment. I have tried this with Google and Office365 accounts.
    this happens with my Exchange account. Never had this issue with IOS.
  25. brudolph1211's Avatar
    Member

    Posts
    6 Posts
    #25  
    I to have had similar issues. Scrolling through my email and BAM back to the start screen. Reading an email, BAM back to the start screen. Sometimes nothing showed up in my inbox. Other times I had a list of emails with (unknown sender) and (no subject) for every email. I went into settings and also had issues where my Microsoft account would just hang at syncing. I have my Microsoft/hotmail account, Exchange account (Work), and my personal email account which is me.com. But for me it isn't isolated to email. I've had Skype crash, Photos, and countless other apps.

    Then I also started to get weird problems with txting. I would start a text, tap send, and nothing. It would just sit there. And the persons name at the top whom I was sending the txt to had disappeared. Tap the back button, try again, same result. After several tries and different method of txting someone, it finally worked. Now I'm worried if i'm receiving txts and they aren't getting to my phone. Also in the messaging app under 'online' it said "set up a Microsoft account to chat on Messenger and Facebook". Um hello, I have a Microsoft and Facebook account setup.

    I'm also curious if anyone has had a sporadic cell signal bar? Mine seems to jump around on the lock screen. Even when I'm standing in the same spot and not moving around. On my old iPhone 4 I never had the signal bar go up and down that much.

    I've tried restarting the phone but that only seems to fix things temporarily. So looks like I will be trying a restore. This has been a very exciting and frustrating journey so far. I really hope Microsoft is working on some updates.
Page 1 of 3 123 LastLast

Posting Permissions