Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. mrgstiffler's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    32 Global Posts
       #1  
    Anyone else have a problem with this? I set my account to sync every 15 minutes. The problem I've found is that each sync lasts 10+ minutes so it's constantly syncing. I'm thinking I should delete the account and reset it up as an Exchange account.
    Pay that!
  2. JimboJones2268's Avatar
    Member

    Posts
    35 Posts
    Global Posts
    55 Global Posts
    #2  
    Quote Originally Posted by mrgstiffler View Post
    Anyone else have a problem with this? I set my account to sync every 15 minutes. The problem I've found is that each sync lasts 10+ minutes so it's constantly syncing. I'm thinking I should delete the account and reset it up as an Exchange account.
    I have had the odd issue with GMail myself. But doesn't it get setup as an exchange account anyway just without having to enter the server name manually?
  3. mrgstiffler's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    32 Global Posts
       #3  
    Quote Originally Posted by JimboJones2268 View Post
    I have had the odd issue with GMail myself. But doesn't it get setup as an exchange account anyway just without having to enter the server name manually?
    Mine got setup as an IMAP account.
    Pay that!
  4. litchblade#IM's Avatar
    Member

    Posts
    38 Posts
    Global Posts
    50 Global Posts
    #4  
    How can you set it up as an exchange account?
  5. mrgstiffler's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    32 Global Posts
       #5  
    Quote Originally Posted by litchblader View Post
    How can you set it up as an exchange account?
    Set up Google Sync with your iOS device - Google Apps Help

    Not sure if it works on other devices.
    Pay that!
  6. litchblade#IM's Avatar
    Member

    Posts
    38 Posts
    Global Posts
    50 Global Posts
    #6  
    But doesn't windows Phone 8 automatically use Exchange for gmail? I got m.google.com added by Windows, not by me.

    I can't choose anything like exchange when I add a new mail account. Just Google Mail. That's it? :)
  7. mrgstiffler's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    32 Global Posts
       #7  
    Quote Originally Posted by litchblader View Post
    But doesn't windows Phone 8 automatically use Exchange for gmail? I got m.google.com added by Windows, not by me.

    I can't choose anything like exchange when I add a new mail account. Just Google Mail. That's it? :)
    Mine got setup as IMAP using imap.gmail.com. It might be because I'm using a Google Apps account.
    Pay that!
    Thanked by:
    iPwnza 
  8. JimboJones2268's Avatar
    Member

    Posts
    35 Posts
    Global Posts
    55 Global Posts
    #8  
    Quote Originally Posted by mrgstiffler View Post
    Mine got setup as an IMAP account.
    How can you tell?
  9. mrgstiffler's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    32 Global Posts
       #9  
    Quote Originally Posted by JimboJones2268 View Post
    How can you tell?
    The server is imap.gmail.com and port is 993...
    Pay that!
  10. JimboJones2268's Avatar
    Member

    Posts
    35 Posts
    Global Posts
    55 Global Posts
    #10  
    Quote Originally Posted by mrgstiffler View Post
    The server is imap.gmail.com and port is 993...
    Seems a good way to tell! Mine must be exchange, server is m.google.com
  11. litchblade#IM's Avatar
    Member

    Posts
    38 Posts
    Global Posts
    50 Global Posts
    #11  
    m.google.com is exchange. Right. :)
  12. rick98761's Avatar
    Member

    Posts
    34 Posts
    #12  
    I just went in and set mine up as a exchange account and not a google account. Seems to work much better, same situation as on ios.
  13. vdubskey's Avatar
    Member

    Posts
    63 Posts
    Global Posts
    102 Global Posts
    #13  
    Go into the settings of the mail app. Then click sync settings. Now check Email and Calendar to be synced. Now in the drop down box you will have As Items Arrive. This option won't drain your battery. Learned that lesson when I got my WP7 last year. Lol.

    Now if you don't want Gmail calendar stuff on your calendar, open the calendar and go into the settings and uncheck your Gmail account.

    I don't sync my Gmail contacts so don't know if that trick will work with syncing Gmail contacts too. I love WP8, but in some areas they took a step back in functionality.
  14. cirian75's Avatar
    Member

    Posts
    20 Posts
    Global Posts
    148 Global Posts
    #14  
    Gmail just does seem to not like WP8

    I have mine setup as exchange and on as they arrive

    usually bings 5 to 10 minutes after the email have arrived, sometime after 30 minutes I just go and refresh manually

    suggestions?

    Signal is not the issue.
  15. vdubskey's Avatar
    Member

    Posts
    63 Posts
    Global Posts
    102 Global Posts
    #15  
    I just set mine up with the default Google Mail account that is preset in the list of accounts to choose from. Works just like it did in WP7 after checking calendar.
  16. brmiller1976's Avatar
    Member

    Posts
    2,092 Posts
    Global Posts
    2,578 Global Posts
    #16  
    Gmail has never worked well with non-Google devices.

    My recommendation is to set up an account on Outlook.com, and use Outlook.com to fetch your Gmail for you and send it to your live.com/hotmail.com/outlook.com e-mail. The sync is instantaneous and you don't have to deal with Google's pseudo-Exchange and all the bugs it entails.

Posting Permissions