Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. bscott1204's Avatar
    Member

    Posts
    8 Posts
       #1  
    Hi,

    New Lumia 920 owner here. I added my Gmail account and it works great with the exception of loading messages that have dozens of replies in them. When I try to read a message that has a lot of reply history in it, it takes forever (3+ minutes) to load it. Is anyone else experiencing this problem, and if so any ideas how to resolve it? Messages that have no reply history, or just a few back and forth, are fine. But I have a lot of messages that have in some cases hundreds of different replies dating back weeks/months. I never had a problem with iOS or Android.

    Thanks!
  2. bscott1204's Avatar
    Member

    Posts
    8 Posts
       #2  
    Nobody else with this issue, huh?
  3. cirian75's Avatar
    Member

    Posts
    16 Posts
    Global Posts
    144 Global Posts
    #3  
    I do, got the 820, using 2 Gmails, one using the default setup, other as exchange

    same issue on both, its set to as they arrive, well, its hit and miss, sometimes instant

    more often 5 minutes or more, or just does not and after 20 minutes I manual refresh and they appear.
  4. bscott1204's Avatar
    Member

    Posts
    8 Posts
       #4  
    For me, the messages appear fine and I can see the preview text fine. But when I click to see the entire message, and it consists of a lot of replies and thus is really long, it won't load.
  5. ajua's Avatar
    Member

    Posts
    242 Posts
    Global Posts
    615 Global Posts
    #5  
    Maybe Microsoft is fine tuning their push servers for WP8. I will keep an eye on this I will report back when my Black 8X arrives in the few days.

    I use my main Microsoft Account and a personal domain for work that supports push.
  6. natbert7's Avatar
    Member

    Posts
    1 Posts
    #6  
    Quote Originally Posted by bscott1204 View Post
    For me, the messages appear fine and I can see the preview text fine. But when I click to see the entire message, and it consists of a lot of replies and thus is really long, it won't load.
    I am experiencing the exact same issue. Preview is fine, but takes forever to load. My exchange works better. And messages that were loaded a while ago work fine too
  7. cirian75's Avatar
    Member

    Posts
    16 Posts
    Global Posts
    144 Global Posts
    #7  
    Quote Originally Posted by ajua View Post
    Maybe Microsoft is fine tuning their push servers for WP8. I will keep an eye on this I will report back when my Black 8X arrives in the few days.

    I use my main Microsoft Account and a personal domain for work that supports push.

    Do the WP phones use MS push servers for GMail push ?
  8. Joey Ganassa's Avatar
    Member

    Posts
    5 Posts
    #8  
    I have the exact same problem. Has anyone discovered a solution?

Posting Permissions