Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By MoggSquad
  1. MoggSquad's Avatar
    Member

    Posts
    178 Posts
       #1  
    My work e-mail is through Google Apps. I set it up on my WP7 no problem. When I try to do it on WP8, it's using the server imap.google.com instead of m.google.com , but no option to change it.

    Anyone set up their Google Apps account on WP8?
  2. MoggSquad's Avatar
    Member

    Posts
    178 Posts
       #2  
    I was able to figure this out.

    Unfortunately this is not as easy as just logging in on WP7 or Android device since WP8 doesn't give you the option to adjust the server settings. The new way is to set up a WP8 the similar way you would set up an iphone...

    -Add Account
    -Select Outlook
    -Enter full e-mail address / password
    -Leave domain blank
    -Username is FULL e-mail address
    -When you try to connect it will error the first time because you do not get to enter the
    server field yet.
    -After the error you will see a field to enter the server which is m.google.com , leave anything else after default or blank.

    Afterwards you will connect and be able to receive your Google Apps mail.

    Hopefully they can make this easier by allowing us to enter/edit the server address in a future update.

    Another possible way that I did not try, but may work is to set up a gmail.com account, go into settings, change the email/password/server to overwrite the previous account. Not ideal IMO.
    Thanked by:
    rcballa12 likes this.
  3. rcballa12's Avatar
    Member

    Posts
    20 Posts
    #3  
    This saved me after deleting my Gapps Gmail account today. Setting up Gmail (with activesync) only worked via this method. I was worried I wouldnt get push work email anymore! Thanks a lot.

Posting Permissions

B