Results 1 to 13 of 13
Like Tree1Likes
  • 1 Post By AKH93
  1. AKH93's Avatar
    Member

    Posts
    1 Posts
       #1  
    Hello,
    I have a Nokia Lumia 800 running windows 7.8 , and couple days ago I noticed that the tab page in Internet Explorer does not work.Its a black blank page , and I cannot manage any tabs.I deleted the cache,restarted the phone plenty of times, but still the same.I did factory reset on my phone 2 days ago, then it worked.But since yesterday, I have the same problem again.tab function not working at all.And it's really annoying me.Also I dont want to hard reset my phone again, it took me hours to reinstall and customize my stuff, and to load my 10gigabytes of music back on my phone, which I did 2 days ago, fully in vain because I have the same problem again with explorer.
    I would really like to know is there any kind of solution?
    thanks
    MrSean490 likes this.
  2. HNNNNNGHHH's Avatar
    Member

    Posts
    184 Posts
    Global Posts
    696 Global Posts
    #2  
    Most problems affiliated with WP7.8 are usually caused by the fact that not all of the required language packs are installed, or the firmware is not updated to match the OS version. Did you update it with Zune, used the manual .cab method, or did you use seveneighter?
  3. MrSean490's Avatar
    Member

    Posts
    138 Posts
    Global Posts
    139 Global Posts
    #3  
    Hello. I have an LG E900, owned the phone for over a year and I've just got this problem today.

    If you have this problem then these are the following symptoms: It seems to be that you can't make any new tabs (try holding on a link and choose open in a new tab, it won't work), and if you go to the tab page, you simply get a black blank screen. If you try and add a new tab on that page, it will seem like it's opened a new tab, but you cannot go into it and the browser pretty much screws up. If you go into the IE settings and choose to launch a new page on start up and then try relaunching IE, the app will instantly crash. What I believe has happened is that the max number of tabs allowed is 6, but somehow a 7th tab was created at some point, so it went to a new tab page to begin for that, but the app was never designed for this and it just generally screws up hard. The app is behaving as if it's maxed out on tabs, but unfortunately it's impossible to remove them because they aren't shown.

    I'm going to keep investigating.
  4. MrSean490's Avatar
    Member

    Posts
    138 Posts
    Global Posts
    139 Global Posts
    #4  
    Okay update, I spent about 5 or 6 hours and I fixed it.

    Reboot your phone first, and do not launch IE.
    Then, get a registry editor.
    In the registry go to:

    Current User\Software\Microsoft\Internet Explorer\Main\

    Delete TabStore key, then go into

    \TabsManagement
    Open "LaunchTabPolicy"
    The value should either be 0 or 1
    Set it to 2

    Open MaxAllowedTabs, value should be 6, change to 18.

    Launch IE, the tabs should all be erased and everything should be functioning again. You are free to set the LaunchTabPolicy back to 0 or 1, depending on what the value was previously and change MaxAllowedTabs back to 6.

    TabStore will automatically recreate itself, in its uncorrupted form.

    This was a really weird bug, I can't explain it. I'm going to update it again if I get the issue again and offer some follow up info that might be relevant in permanently fixing it. However, due to the rarity, I might not have to.
    Last edited by MrSean490; 07-22-2013 at 03:19 AM.
    Thanked by:
  5. JammyGitz's Avatar
    Banned

    Posts
    198 Posts
    #5  
    Try UC Browser. It's not based on IE
  6. crow217's Avatar
    Member

    Posts
    2 Posts
    #6  
    @MrSean490
    Forgive the noob question but how and where does one get a registry editor? Which one is recommended if there are multiple? Is this an app you access via your phone or via desktop/laptop? I'm pretty much at the position of trying anything besides the factory re-set to lose everything and reinstall. :( One thing I did notice if this helps is this problem started on my phone right after updating the weather app on my Lumia 900. Maybe that's the culprit? Anyway...any help or guidance is appreciated. Thanks!
  7. MrSean490's Avatar
    Member

    Posts
    138 Posts
    Global Posts
    139 Global Posts
    #7  
    Quote Originally Posted by crow217 View Post
    @MrSean490
    Forgive the noob question but how and where does one get a registry editor? Which one is recommended if there are multiple? Is this an app you access via your phone or via desktop/laptop? I'm pretty much at the position of trying anything besides the factory re-set to lose everything and reinstall. :( One thing I did notice if this helps is this problem started on my phone right after updating the weather app on my Lumia 900. Maybe that's the culprit? Anyway...any help or guidance is appreciated. Thanks!

    It's possible I can guide you through the process, not all phones are capable however.

    What phone do you have?
  8. crow217's Avatar
    Member

    Posts
    2 Posts
    #8  
    @MrSean490
    Nokia Lumia 900
    OS: 7.10.8858.136
    firmware: 2175.2307.8858.12480
    hardware: 112.1914.2.0

    Thx! Any help is appreciated!
  9. manolis_bro's Avatar
    Member

    Posts
    3 Posts
    #9  
    hello, my phone is lumia 800 and i have the same problem...can you tell me how to reach the phone registry to fix ie tab problem, thanks
  10. MrSean490's Avatar
    Member

    Posts
    138 Posts
    Global Posts
    139 Global Posts
    #10  
    Hello. Unfortunately for lumia users you have to install a custom ROM to then have access to a registry editor or other homebrew apps. There doesn't seem to be any other way to interop unlock at this time. Installing a custom ROM will erase everything you've got now so obviously don't jump down that path unless you're only just starting out on a fresh image with no ties to it.

    I'm sorry but there's not much I can do for you.
  11. manolis_bro's Avatar
    Member

    Posts
    3 Posts
    #11  
    thanks... :/
  12. Jestin96's Avatar
    Member

    Posts
    2 Posts
    #12  
    Thanks for the solution, it works.
  13. ihatems's Avatar
    Member

    Posts
    1 Posts
    #13  
    Reboot your phone first, and do not launch IE.
    Then, get a registry editor.
    In the registry go to:
    I have an HTC Trophy. What are my options as far as a free registry editor that doesn't involve unlocking my phone?

Similar Threads

  1. Replies: 33
    Last Post: 08-14-2013, 03:02 PM
  2. Windows 7.8 internet explorer tabs issue
    By cadeross in forum Windows Phone 7
    Replies: 11
    Last Post: 04-15-2013, 10:40 AM
  3. Problem regarding the use Internet Explorer
    By chaichaichai in forum Nokia Lumia 920
    Replies: 3
    Last Post: 12-12-2012, 06:43 PM
  4. Replies: 0
    Last Post: 10-30-2012, 09:38 AM

Posting Permissions

B