Results 1 to 5 of 5
  1. Techwannabe514's Avatar
    Member

    Posts
    2 Posts
       #1  
    Hi,

    I have a lumia 800 from Telus in Canada. I just performed the update using the disconnect trick in Zune. My firmware is now 1750.0823.8858.12460.

    After the update, the OS is 7.10.8779.8 and my interface is still the same as 7.5.


    Anybody has an explanation??? Did I do something wrong or worse, fatal???


    Thanks for the help...


    .
  2. #2  
    There are two or three different updates, depending on carrier. Some people got three, and others got two.

    The first update is related to the camera.

    You'll need to repeat the Zune trick to get the other update(s). The last update is 7.8.
  3. Techwannabe514's Avatar
    Member

    Posts
    2 Posts
       #3  
    All right ... I'll do that... Thanks for the tip!
  4. #4  
    Quote Originally Posted by Techwannabe514 View Post
    All right ... I'll do that... Thanks for the tip!
    You're welcome. It worked for me. I did mine on 30 January, since I didn't want to wait for AT&T.
  5. smsmith1975's Avatar
    Member

    Posts
    26 Posts
    #5  
    Once your OS is 7.10.8858.136 you should be good to go.

Similar Threads

  1. T-mobile update??? Still have not received
    By jlangner in forum HTC 8X
    Replies: 10
    Last Post: 02-06-2013, 05:32 PM
  2. Replies: 10
    Last Post: 11-22-2012, 07:01 PM
  3. Does anyone still have the defualt htc titan wallpaper
    By lildanny2096 in forum HTC TITAN
    Replies: 6
    Last Post: 02-10-2012, 10:35 AM
  4. Replies: 3
    Last Post: 08-03-2011, 11:51 AM
  5. Did the Massive January Update ever happen?
    By jalb in forum Windows Phone 7
    Replies: 1
    Last Post: 02-12-2011, 11:34 PM

Posting Permissions

B