Page 1 of 2 12 LastLast
Results 1 to 25 of 42
Like Tree1Likes
  1. jchapman01's Avatar
    Member

    Posts
    84 Posts
    Global Posts
    255 Global Posts
       #1  
    I just used the Seven-Eighter tool to update my TITAN on AT&T -- carrier locked -- and it updated to 7.8, but then I checked the accent colors and there was nothing new. Then I tried to open several apps under settings and they wouldn't open. even the About screen wouldn't launch. After looking around it seems that some of the posts and articles on the site say that the Titan only uses English installed, but I found out that it has EVERY language installed. I tried several times selecting all the languages but now when I select them it always errors out and says update unsuccessful. however when I don't select any language it seems to update but doesn't fix the issue. I only selected English the first time because several articles about updating says that the AT&T Titan only has English installed. Now I know that the articles were wrong but the backup made is one with English only. When I restore to a previous update via Zune it still has the same issues. Any ideas what I can do now?

    Thanks!

  2. Bearach's Avatar
    Member

    Posts
    323 Posts
    #2  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:20 PM.
  3. sppc42's Avatar
    Member

    Posts
    7 Posts
    #3  
    Hi,

    I have the very same issue. I used 'Seven Eighter' tool to update to 7.8 and selected just English in the beginning from the list of language packs. After the update, several of my tiles have stopped working, including WiFi, About etc, clicking on them does nothing. However, now am checking the DisplaySettings and finding French, English, Italian, Dutch and Spanish languages on the phone, so I should have selected those in the beginning.

    Reverting back using Zune doesn't helps either. How can I get around this problem?

    Thanks
  4. Bearach's Avatar
    Member

    Posts
    323 Posts
    #4  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:20 PM.
  5. jchapman01's Avatar
    Member

    Posts
    84 Posts
    Global Posts
    255 Global Posts
       #5  
    Quote Originally Posted by Bearach View Post
    Are you able to get the list of languages from settings => region+language => Display Language?
    No. but my display language always only showed English. All of my WP apps like phone, messaging and settings won't open. Under Keyboard it shows all languages installed.
  6. Bearach's Avatar
    Member

    Posts
    323 Posts
    #6  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:20 PM.
  7. jchapman01's Avatar
    Member

    Posts
    84 Posts
    Global Posts
    255 Global Posts
       #7  
    Quote Originally Posted by Bearach View Post
    Just so I can verify, your display language in the region+language originally only showed English under the drop down menu?

    EDIT: Did your phone start at Tango?
    Yes. Actually my display language was greyed out and there was no drop down menu. But yes, it only shows English unlike my HD7S which shows English and Spanish under Display language. I successfully updated my HD7S with Seven-Eighter by selecting all the languages in the list.
  8. Bearach's Avatar
    Member

    Posts
    323 Posts
    #8  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:20 PM.
  9. sppc42's Avatar
    Member

    Posts
    7 Posts
    #9  
    Quote Originally Posted by Bearach View Post
    What phone is this? And what region?
    Its a HTC Mozart and region is UK
  10. Bearach's Avatar
    Member

    Posts
    323 Posts
    #10  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:21 PM.
  11. sppc42's Avatar
    Member

    Posts
    7 Posts
    #11  
    Carrier is Orange UK and the device is branded. It was originally on Mango (7.5) and I used 'Seven Eighter' to update it all the way to 7.8.8858, however the missing language packs seem to have screwed things. I tried manually updating the language packs using WP7 Update Cab Sender, but it fails to update the language packs.

    Any inputs?
  12. Bearach's Avatar
    Member

    Posts
    323 Posts
    #12  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:21 PM.
  13. turbulent's Avatar
    Member

    Posts
    52 Posts
    Global Posts
    180 Global Posts
    #13  
    apps crashing or not opening is related to the language cabs you installed. if you are missing or skipped any, it will cause some apps not to work.
  14. sppc42's Avatar
    Member

    Posts
    7 Posts
    #14  
    Quote Originally Posted by Bearach View Post
    If you were on Mango, and not Tango, you may need to push a few more language cabs, and also another few updates. Were you on Mango? (Sorry need to make sure it was 7720 Mango)

    Your device should have Dutch (0413), French (040C), Italian (0410), UK English (0809), and Spanish (0C0A).

    EDIT: When you say fail, what happens?

    EDIT 2: Did all people here use the update on Mango, before Seven-Eighter had Mango support?
    So, after all the updates, I have 8858 on my phone, but with only English (US) language pack, as that's the one I selected by mistake. Now, if I use the WP7 cab update sender to individually send English(UK) or any other language pack, it fails with 80180048 error.

    How can I get out of all this?
  15. Bearach's Avatar
    Member

    Posts
    323 Posts
    #15  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:21 PM.
  16. Bearach's Avatar
    Member

    Posts
    323 Posts
    #16  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:21 PM.
    Thanked by:
  17. sppc42's Avatar
    Member

    Posts
    7 Posts
    #17  
    Quote Originally Posted by Bearach View Post
    It may be difficult to do your device. We'll need to know what version you started at before you attempted to use Seven-Eighter. We'd also need to make sure you have the Support Tools installed, and then try and push every cab that should have been installed from your original version upwards.

    You could try this tool to get past this error:

    xda-developers - View Single Post - Zune Update Error Code 80180048 aka Walshed Phone Error? HERES A FIX
    Quote Originally Posted by sppc42 View Post
    Could you please elaborate a little here.
    1. Were you on 8858 when you tried the cab sender method? Am on 8858 after using the 'Seven Eighter'. but selected incorrect/incomplete language packs
    2. You say download '2' files of 8112, but there are 4 in the link you provided, so which one to take? Same for 8773, which two to take. Also, for the language pack files there are 2 per language, do we take both of them?
    Well, fixed it myself!!

    Here is what I found was the issue and resolution:
    Issue: When using Seven Eighter to directly update the cabs, I started of impatiently and just selected English(US) for the language pack and went ahead with the update. Update was successful but lots of apps/tiles stopped to work. My Zune backup was screwed so nothing to revert back to. In short - phone was toast! I even tried sending the language packs for English(UK) and other installed languages on my phone separately, but all kept failing.
    Resolution: Got a hint from a mention by HeathCliff74 on XDA dev forums. The gist is, just like the updater updates the phone's OS files, it needs to sync-update the language files too, else they mismatch and when the new OS tries to load new language files, it fails, causing the apps to misbehave. So, to fix it, I had to update ALL the versions of the the English(UK) - the default language - on my phone. I started right away from NODO update for English(UK), the update resulted in message that it is already installed. Then I moved to Mango version of English(UK) and that installed fine! So that was the missing link for me. Then Adding 8112 and 8558 updates for Tango and beyond for English(UK), they all installed fine. Please NOTE that I had to be patient, installing these updates one at a time. And the patience paid off, my phone is back up and running!!

    PLEASE NOTE: I can *confirm* that one needs the language pack files of *just* their default language, *unless* they plan to change the Display language/keyboard settings on their phone to some other language. So, as in my case, I just need English(UK) and just updated those files and everything works fine for me now.

    XDA links for cabs:[CAB] Official WP7 Updates List up to WP 7.8 + ALL LANGUAGES complete + OEM updates - xda-developers

    Hope that helps.
  18. jchapman01's Avatar
    Member

    Posts
    84 Posts
    Global Posts
    255 Global Posts
       #18  
    Quote Originally Posted by Bearach View Post
    US English ONLY CABS from Mango > 7.8 This should fix your AT&T Titan. Big disclaimer, you do this at your own risk. The same as you did with Seven-Eighter. Using the cab sender. Have all these files in the cab sender folder.

    I hope this helps.
    Wow, thanks! I have a question tho. If I'm already on 7.8 with most of the languages already installed... maybe just missing a few can I revert to just english languages by downloading the language packs from the link you provided and overwrite all the other languages leaving just English US? Or should I just download all the languages and just load them all from mango on up since I've already loaded more than just English US?
  19. Bearach's Avatar
    Member

    Posts
    323 Posts
    #19  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:21 PM.
    Thanked by:
  20. jchapman01's Avatar
    Member

    Posts
    84 Posts
    Global Posts
    255 Global Posts
       #20  
    From what I've been reading that makes sense to me too. Thanks very much. You've been a lot of help!!!
  21. Bearach's Avatar
    Member

    Posts
    323 Posts
    #21  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:22 PM.
  22. Arcnet's Avatar
    Member

    Posts
    1 Posts
    #22  
    This list of cabs and the cabsender fixed my Titan II when seveneighter had almost screwed it up. I had pretty much given up, even after a restore back to Mango the wifi setting, messages and loads of other features didn't work.

    I also have an unbranded HD7 would it be possible to provide a similar list of cabs to download to upgrade that to 7.8? I have tried seveneighter with that and now the lock+wallpaper wont open or about - there may be other things that don't work.

    By the way - is there a fix for the marketplace when you choose related apps and it crashes out?
    Bearach likes this.
  23. Bearach's Avatar
    Member

    Posts
    323 Posts
    #23  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:22 PM.
  24. greenmonster04's Avatar
    Member

    Posts
    1 Posts
    #24  
    I have pretty much the same problem as Bearach did (but US english should be my default), but am still unable to solve it.
    I think that maybe I don't know if certain updates within each group (mango group updates, tango group, 7.8 group) need to go together & with what language packs. For example, from tango to 7.8 are 3 updates, but 4 files + 2 of each language file... what files get run in the batch together?
    I've tried a bunch of ways, and have tried just english, just the 5 default languages I SHOULD have picked when I first used 78er, and tried installing ALL the languages (which was probably a major screw up that I can't figure out how to rectify). I've tried soft & hard resets, and I've read pretty much every post I can find on the subject here & in xda with no luck.
    My phone (focus) works, with the exception of all non OS included apps, which all immediately crash.
    I could revert back to tango (the official update thru zune), but the app problem persisted. After I reverted, I could use 78er again, but it does not let me tick off any language boxes.

    Any help?
    is there a way to remove installed language packs?
    Can I load a Rom (either the original official for focus 1.4, or to one that has 7.8 already on it?), & if so, how do I do that?
    I'm plain out of ideas, and too broke to buy a new phone (I can offer a new replacement battery for a Focus S though, since I got the wrong one with my order!)
  25. Bearach's Avatar
    Member

    Posts
    323 Posts
    #25  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:22 PM.
Page 1 of 2 12 LastLast

Similar Threads

  1. Problems with IMDB app on HTC Titan
    By XBWillem in forum HTC TITAN
    Replies: 18
    Last Post: 01-24-2012, 03:02 AM
  2. Need help with contacts and mango update on HTC Arrive
    By markyshizzle in forum Windows Phone 7
    Replies: 0
    Last Post: 10-21-2011, 07:33 AM
  3. Need help with my wallpaper...
    By Big Mac#WP in forum Windows Phone 7
    Replies: 0
    Last Post: 06-28-2011, 11:50 AM

Posting Permissions

B