Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 48
  1. neyouk's Avatar
    Member

    Posts
    6 Posts
       #1  
    Hi,

    Has anyone experienced live tiles ceasing to update since 7.8? Initially this was limited to Rowi and BBC News Mobile - and a friend suggested the only fix he knew was to restore to factory default. I did this, re-installed the apps and all was fine. Then a day later they stop working again!

    Any ideas what I can do?! Am I the only one experiencing this since the update? This on a Lumia 900 by the way...
  2. neyouk's Avatar
    Member

    Posts
    6 Posts
       #2  
    I have installed, the following:

    1st4 Live Manchester United
    4th & Mayor
    BBC News Mobile
    CNN (Nokia app)
    Counters
    Facebook
    Flixster
    Goal Centre
    IMDb
    LinkedIn
    Metrotube
    NExtgen Reader
    PhotoBeamer
    Podcatcher
    Radio Lounge UK
    Rowi
    Skydrive

    Skype
    THE Football App
    Weather Flow
    AlphaJax
    Angry Birds
    Mirror's Edge
    Wordament
    Words with Friends (free / Nokia)


    I just uninstalled the red listed apps, restarted my phone and they now work. Does that perhaps mean one of the highlighted in dodgy? All these WERE working fine on Tango...
  3. sigfrid696's Avatar
    Member

    Posts
    15 Posts
    #3  
    Hi, i`ve the exact problem after upgrading to 7.8, some apps (not all the apps) don't update anymore, if i try to uninstall/reinstall the apps the icons become completely static, like apps without background activity...i don't know why, i installed with the disconnection trick....Did you solve after uninstalling all the red apps in you list ?
    The apps with problems are bing2wall and ilmeteo.it....
    Thanks
    Alessandro
  4. neyouk's Avatar
    Member

    Posts
    6 Posts
       #4  
    I solved it, well sort of.

    I removed pretty much all my apps listed above. Then slowly added the ones I needed most, and kept an eye on their live tile activity. I'd suggest you do the same - i've had a couple of days now where everything has worked, which has been great! :)
  5. inteller's Avatar
    Member

    Posts
    2,538 Posts
    Global Posts
    2,542 Global Posts
    #5  
    mine were working fine days after the update and stopped working yesterday. Yet another one of those 7.x problems that will never be solved.
  6. sigfrid696's Avatar
    Member

    Posts
    15 Posts
    #6  
    Hi, i solved in the way neyouk did... i had to reset my phone, sigh
    after that i started reinstalling the apps with update problems, to check if they started working again, then one by one the other apps, not reinstalling stuff that i never used or that was not so important. I think too many app in background make the phone go crazy after some time, it's better not to install too much garbage app and maintain the system as clean as you can....hope to be of help
    Alessandro
  7. inteller's Avatar
    Member

    Posts
    2,538 Posts
    Global Posts
    2,542 Global Posts
    #7  
    that is a lousy fix, and you shouldnt have to do that. It appears almost everyone's tiles have stopped working, so if it is an OS bug, MS needs to fix, but I think something is happening on the Azure side.
  8. neyouk's Avatar
    Member

    Posts
    6 Posts
       #8  
    Agreed, but who knows when it'll be done - until then this worked for me.
  9. kxcd's Avatar
    Member

    Posts
    17 Posts
    #9  
    I'm having the same issue. Don't have a lot of 3rd party apps pinned to the Home screen. But my Astronomy Hub live tile no longer updates. I updated to 7.8 on Saturday and I believe it worked until Monday. I've deleted and re-installed the app a couple times but no go. I read on the Developers website that they are waiting for approval for a Windows Phone 8 version of the app. Since 7.8 uses the WP8 Start screen, I wonder if this has anything to do with the tile not updating? It worked great with 7.5 but maybe not with 7.8? Hmmm.....

    EDIT 02/07/13: I posted a message to the Astronomy Hub Developers Facebook page. They responded with: It seems there is something wrong with the Live Tile on Windows Phone 7.8. Currently investigating on this... Stay tuned for updates!
    Last edited by kxcd; 02-07-2013 at 12:05 PM.
  10. inteller's Avatar
    Member

    Posts
    2,538 Posts
    Global Posts
    2,542 Global Posts
    #10  
    something is wrong on MS side
  11. ChrisK91's Avatar
    Member

    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #11  
    I'm having the same problem with rowi as well... Also, for Rowi gthe Notifications won't work...
  12. sigfrid696's Avatar
    Member

    Posts
    15 Posts
    #12  
    In my opinion the installation of 7.8 upgrade is a lot invasive in respect to tile behaviour, so it's probably a good idea to reset the phone in order to make it behave in a right way....it's possible to do a backup in different ways (zune, other programs....), so the advice is to do a clean installation of operating system and firmware first of all...In this way my phone is working right since a week ago, and the same apps that before were having problems now work right...
  13. ChrisK91's Avatar
    Member

    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #13  
    Every other application is working fine. The last time I tried the back up process of Zune it didn't let me restore my SMS. Another thing that will be lost are my WhatsApp conversations :/ I guess I'll wait another 24 hours to see if the problem disappears for some reason...
  14. sigfrid696's Avatar
    Member

    Posts
    15 Posts
    #14  
    Try searching WPupdate tools over google. With this utility, which can be launched from command prompt, you can backup your phone and also (but not necessarily) force the installation of a new system/firmware update...you also need to have zune installed. Pay attention that if you launch the .exe with the backup switch, the backup will overwrite the last one you have saved through zune. You could backup phone, then reset, verify if the problem has gone away, the try to apply backup and verify again....
    The tool can be launche from command prompt, something like
    wpUpdate.exe /enableBackup
    i don't remember exactly but it is quite simple to use....
  15. Stu77's Avatar
    Member

    Posts
    4 Posts
    #15  
    Hi, I'm the author of the Goal Centre app you have installed. I've not had any reports of the tiles not updating in 7.8 yet, tho Saturday will be the big day with all the matches on.

    I designed the app to resubscribe to the push notifications everytime you start the app using the main icon, it may be the update closed all the push channels and needs to be resubscribed. They should do this when you launch them, if the other apps don't work like mine does they may not resubscribe until you turn notifications off and on again in the app, or reinstall the app like you have.

    I have noticed something strange on my phone tho, there seems to be a difference in the flip tiles. Originally in 7.5 the flip wass a smooth flip, in 7.8 it's changed to a flip with more animation I.e. It overflips slightly then tilts into place. Sometimes it changes back to the 7.5 flip animation, I wondered if this is significant?

    Regards,

    Stu
  16. #16  
    Hi,

    I'm the Dev for BBC News Mobile and I'm seeing a lot of people experiencing issues with the live tiles after updating to 7.8 but I'm currently at a loss for the cause. My guess is the update has changed something that is now causing issues.
  17. Stu77's Avatar
    Member

    Posts
    4 Posts
    #17  
    After posting last night I experienced the issue on my own phone, both on Goal Centre I'd installed from the marketplace and the version I'm currently developing. Using wireshark I could see that the phone was never requesting the tile image, and push notifications to the phone to change the image were having no effect either, although toasts were working. Annoying as I'd had a new version approved in the marketplace, but I know none of the tile coding had changed on my end, tested on another 7.8 phone with the latest Goal Centre and it was fine.

    I've had to resort to hard resetting the phone this morning and it seems to be ok now... just wish the marketplace hadn't gone down as I can't try any other apps!

    Stu
  18. neyouk's Avatar
    Member

    Posts
    6 Posts
       #18  
    Interesting... My tiles now seem ok, but in super cautious installing and then monitoring updates now...
  19. Stu77's Avatar
    Member

    Posts
    4 Posts
    #19  
    Mine worked for about an hour then failed again... Think I'm restoring 7.5 when I get home. :-(
  20. Lumis90's Avatar
    Member

    Posts
    118 Posts
    Global Posts
    120 Global Posts
    #20  
    I installed WP 7.8 back in December via NCS to my Nokia Lumia 800 and until now all live tiles work.
    Nokia 3100 > Nokia 6060 > Nokia 6020 > Nokia 6300 > Nokia 5800 XpressMusic > Nokia X3 > Nokia Lumia 800 > Nokia Lumia 920

    Running with Nokia
  21. napkatz's Avatar
    Member

    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #21  
    I'm having the same issue over here. I just submitted a write-up to wmpoweruser.com. Hopefully they'll accept it. I'm hoping having the 7.8 botch-up on the front page of a couple websites might spur Nokia and Microsoft to release a fix.
  22. #22  
    I had the same issue on my HTC Radar. The app reinstalls didn't solve the problem, so I did a hard reset. Since then everything works as it should.
  23. dipayanster's Avatar
    Member

    Posts
    111 Posts
    #23  
    I am using 7.8 from December (updated from nokia care). No problem with live tiles as off now. I have nextgen reader, weather flow, tv show, baconit (live tile by back ground agent), alphajax, agent+icq, facebook (live tile by push) and cricbuzz (toast by push)
    All is running without any problem since then (~2 months).
    Had a minor problem regarding tile: I was using talk.to for IM, but suddenly the tile lost its image and turned black. repin/ unpin or rebooting or uninstall/ reinstall did not fix the problem. The push notification and live tile was working perfectly though, just it had no tile image. Same thing happened couple of times with tv show app, but then if I open the app, it refreshes the tile image and the it gets back to normal.

    edit: the problem was with the talk.to app, they updated it couple of times, now its tile is ok. tile notification does not work well though, but to be fair it was problematic since the beginning, so nothing specific to 7.8
    Last edited by dipayanster; 02-21-2013 at 03:42 AM.
    Thanked by:
  24. sigfrid696's Avatar
    Member

    Posts
    15 Posts
    #24  
    I've done further investigations...this is what i found.
    I had the problem with some live tiles update and i decided to reset phone, in this way i resolved. Then i started reinstalling one by one the apps i needed. No problem until i installed an app that "broke" (if we can say in this way) the operating system update of the start screen, from that moment no app notification on the start screen, apart from "system notifications" as mail messages phone calls, which continued working. The named app is Angry Birds Roost by Nokia, after installing it asked me if i wanted push notification for the app, i said no and i had the result above described...I had a reset again, i installed as first Angry Birds Roost app, i said yes to push notifications, then i installed other apps and until now no problem.
    I strongly advise to install "windows phone easy backup" utility and do a backup before installing apps that involve push notifications, until this bug will be fixed. Is there a channel to inform microsoft of this bug ?
  25. thed's Avatar
    Member

    Posts
    993 Posts
    #25  
    I just started noticing live tile issues yesterday. But I've noticed something strange about it. It seems like the background tasks for the tiles are actually running, but they're not able to get updates from the network. For example, I have Amazing Weather pinned to start. That tile shows the time that it was last updated. The time on the tile is keeping up to date, but the weather info (and the listed location) is not. So it seems like the background task is running so it updates the date on the tile, but it's not able to get the actual weather data so that part is stuck. It's the same thing with Feed Reader (google reader app). The time on the tile stays up to date, but the unread count does not update itself.

    NBA Scores and Alerts app is completely stuck as well. That one uses push notifications.
Page 1 of 2 12 LastLast

Similar Threads

  1. 3rd party lives tiles no longer updating - must I hard reset?
    By jonesyvoor in forum Nokia Lumia 920
    Replies: 4
    Last Post: 01-29-2013, 07:18 AM
  2. Live Tile Stuck
    By ylksa in forum Windows Phone 7
    Replies: 3
    Last Post: 01-19-2012, 07:44 AM
  3. 3rd Party App(s) w/100% Reliable Live Tile
    By pseudoware in forum Windows Phone Apps
    Replies: 2
    Last Post: 11-05-2011, 11:18 PM

Posting Permissions