Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 27
  1. bor42's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    42 Global Posts
       #1  
    Hi guys. I just used this tool: New tool helps make installing the Windows Phone 7.8 update slightly easier | Windows Phone Central to update to 7.8 my Trophy. As it happens I chose GB English instead of USA English that was preinstalled. So now my phone crashes at certain settings/apps, if I choose other language in settings (let's say German) it works flawlessly. I already tried running that tool again and it wouldn't let me reinstall 7.8. Now before trying anything else I'd like to ask you for your opinion on how to solve this problem, I can live with German for a few days but I'm not very good at it and it started to annoy me :)
  2. jchapman01's Avatar
    Member

    Posts
    84 Posts
    Global Posts
    255 Global Posts
    #2  
    I'm having the same issue on my Titan. Now I can't install anyother languages. I always get install failed. Did you come up with a fix?
  3. SteelBullet's Avatar
    Member

    Posts
    13 Posts
    #3  
    I'm having the same problem except with italian.
  4. interopbyt's Avatar
    Developer

    Posts
    827 Posts
    Global Posts
    830 Global Posts
    #4  
    I didn't use the Seven Eighter tool, but have you guys tried installing 7.8 with the cab method?
  5. bor42's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    42 Global Posts
       #5  
    So I tried restoring my phone to a state before using Seven Eighter. Unfortunately ZUNE only preserves the latest backup (if that's not so please correct me). I was originally at 7720 so my restore point is already "flawed" (I think it's Tango). I tried installing the US English or US and UK English and it fails both times. The only thing I can do is to continue installing it with UK English and keep my phone half working.
    Now my next step will be to try and install 7.8 using cab method and I'll see if I'll still see the error. What makes me wonder is StellBullet's comment, isn't there only one Italian available? If that's so it's not connected to the language choice but the problem is somewhere else. I'm thinking of hard reseting the phone and seeing what happens, it's just that I wanted to avoid loosing my data.
    I'll admit, I'm currently hesitating and will probably wait till MWC to see what the future will bring us, if there's going to be a phone coming (that I'll like) I will just keep the data and/or try nondestructive methods, otherwise I have nothing to lose and will go "all in". If anyone will find a solution please let us know.
  6. Bearach's Avatar
    Member

    Posts
    346 Posts
    #6  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 05:18 PM.
  7. #7  
    I used the Seven Eighter method today on my Arrive and now it is soooo messed up. Be ye warned. I now cannot access 70% of items in the settings menu, phone, messaging, email. I did a hard reset on it, no dice, same problems; I can actually access less now as before some things like wifi were at least still on from the last version. Trying to use Zune for a fix but i'm wary, the hard reset probably should have waited until I tried Zune first. Oh well, it is a 'do at your own risk venture'.

    Thanks

    -Doc

    UPDATE: I was just now able to restore my phone using Zune to what I had earlier today. I am, however, still having the same issues with not being able to access most things in settings, phone, messaging, etc. Hopefully this is just this handset. I had gotten it recently and the headphone jack wasn't working properly and I just blew it off but maybe the whole unit was faulty.
    Last edited by Dr. Impossible; 02-04-2013 at 05:37 PM.
    Actual location: Inside the system itself.

    Vaporwaremagpolydilithium- What Surface is actually made of.
  8. SteelBullet's Avatar
    Member

    Posts
    13 Posts
    #8  
    Ok I fixed the issue
    Using this thread: [CAB] Official WP7 Updates List up to WP 7.8 + ALL LANGUAGES complete + OEM updates - xda-developers
    Downloaded the WP7 Update Cab Sender
    First I download the 2 cab files for 8112 followed by the appropriate language packs cabs for 8112 DOWNLOAD THESE FIRST AND PUT THEM IN A SEPARATE FOLDER
    Next I downloaded the 2 cab files for 8773 followed by the appropriate language packs for 8773 PUT THESE IN A SEPARATE FOLDER FROM 8773
    Next I copied the cab files from the 8112 into the Update Cab Sender folder, ran the program and sent the cabs to my phone
    Once 8112 was reinstalled, I removed the 8112 files from the cab sender folder and replaced them with 8773's cabs, ran the program and sent the cabs to my phone.

    SUCCESS.
  9. Bearach's Avatar
    Member

    Posts
    346 Posts
    #9  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 05:18 PM.
    Thanked by:
  10. sppc42's Avatar
    Member

    Posts
    7 Posts
    #10  
    Quote Originally Posted by SteelBullet View Post
    Ok I fixed the issue
    Using this thread: [CAB] Official WP7 Updates List up to WP 7.8 + ALL LANGUAGES complete + OEM updates - xda-developers
    Downloaded the WP7 Update Cab Sender
    First I download the 2 cab files for 8112 followed by the appropriate language packs cabs for 8112 DOWNLOAD THESE FIRST AND PUT THEM IN A SEPARATE FOLDER
    Next I downloaded the 2 cab files for 8773 followed by the appropriate language packs for 8773 PUT THESE IN A SEPARATE FOLDER FROM 8773
    Next I copied the cab files from the 8112 into the Update Cab Sender folder, ran the program and sent the cabs to my phone
    Once 8112 was reinstalled, I removed the 8112 files from the cab sender folder and replaced them with 8773's cabs, ran the program and sent the cabs to my phone.

    SUCCESS.
    Could you please elaborate a little here.
    1. Were you on 8858 when you tried the cab sender method? Am on 8858 after using the 'Seven Eighter'. but selected incorrect/incomplete language packs
    2. You say download '2' files of 8112, but there are 4 in the link you provided, so which one to take? Same for 8773, which two to take. Also, for the language pack files there are 2 per language, do we take both of them?
  11. sppc42's Avatar
    Member

    Posts
    7 Posts
    #11  
    Quote Originally Posted by sppc42 View Post
    Could you please elaborate a little here.
    1. Were you on 8858 when you tried the cab sender method? Am on 8858 after using the 'Seven Eighter'. but selected incorrect/incomplete language packs
    2. You say download '2' files of 8112, but there are 4 in the link you provided, so which one to take? Same for 8773, which two to take. Also, for the language pack files there are 2 per language, do we take both of them?
    Well, fixed it myself!!

    Here is what I found was the issue and resolution:
    Issue: When using Seven Eighter to directly update the cabs, I started of impatiently and just selected English(US) for the language pack and went ahead with the update. Update was successful but lots of apps/tiles stopped to work. My Zune backup was screwed so nothing to revert back to. In short - phone was toast! I even tried sending the language packs for English(UK) and other installed languages on my phone separately, but all kept failing.
    Resolution: Got a hint from a mention by HeathCliff74 on XDA dev forums. The gist is, just like the updater updates the phone's OS files, it needs to sync-update the language files too, else they mismatch and when the new OS tries to load new language files, it fails, causing the apps to misbehave. So, to fix it, I had to update ALL the versions of the the English(UK) - the default language - on my phone. I started right away from NODO update for English(UK), the update resulted in message that it is already installed. Then I moved to Mango version of English(UK) and that installed fine! So that was the missing link for me. Then Adding 8112 and 8558 updates for Tango and beyond for English(UK), they all installed fine. Please NOTE that I had to be patient, installing these updates one at a time. And the patience paid off, my phone is back up and running!!

    PLEASE NOTE: I can *confirm* that one needs the language pack files of *just* their default language, *unless* they plan to change the Display language/keyboard settings on their phone to some other language. So, as in my case, I just need English(UK) and just updated those files and everything works fine for me now.

    XDA links for cabs:[CAB] Official WP7 Updates List up to WP 7.8 + ALL LANGUAGES complete + OEM updates - xda-developers

    Hope that helps.
  12. bor42's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    42 Global Posts
       #12  
    I'm glad you solved your problem :)
    I tried it today, I installed all 7 language CABs (UK English) and nothing changed, I then tried installing US CABs and it doesn't allow me. Obviously UK is the way to go. I also installed both HTC updates (I use Trophy) so at least I got internet sharing :) I also tried changing language to German and back to English, no improvement. The only real problem I have is nor being able to use SMSes, most other stuff works well.
  13. Bearach's Avatar
    Member

    Posts
    346 Posts
    #13  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 05:18 PM.
  14. bor42's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    42 Global Posts
       #14  
    It was at 7720, I never got a later version. It was bought at local Vodafone partner so I guess it was, even though there was some funny thing about it: some people bought Trophy at the same provider and got all the updates, I on the other hand did not and was treated as Vodafone user (IIRC Vodafone blocked Tango due to WiFi problems) so I guess our provider got different phones, ones branded and some normal. Anyway yeah..I had it at 7720, probably Vodafone branded.
  15. Bearach's Avatar
    Member

    Posts
    346 Posts
    #15  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 05:18 PM.
  16. Flagz's Avatar
    Member

    Posts
    766 Posts
    Global Posts
    877 Global Posts
    #16  
    My pc dies t even recognize that my windows phone is plugged in. No response from Zune and Cab method cant even start as it doesn't recognize the device.
    - Gamertag -
    the teams Flag


    www.FLAGZ.net
    @FlagzTV
  17. Bearach's Avatar
    Member

    Posts
    346 Posts
    #17  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 05:18 PM.
  18. bor42's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    42 Global Posts
       #18  
    Wow, thanks barach :) I don't have Dutch but German, I'll try installing your CABs tomorrow, I don't think I'll have time today. Even if it won't work I much appreciate the help :) I guess I found my new favorite forum :)
  19. Bearach's Avatar
    Member

    Posts
    346 Posts
    #19  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 05:19 PM.
  20. bor42's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    42 Global Posts
       #20  
    So I tried installing those CABs, no luck as it seems. I first tried installing CABs in "packs", it said no applicable cabs. I tried installing them one by one but due to being low on time I only tried installing system updates and English. As it turns out all the system updates are already installed (no applicable cabs error) and same goes for English cabs (error 80180015 which started showing only when I tried to reinstall UK English, so I guess it's basically "dude, this CAB is already installed" kind of error). When I tried installing US English CABs it gives me the same error as when trying to install system CABs. Now the funny part is that when I try to install German CABs it gives me no applicable cabs error, even though I'd expect it to give me the same error as with UK English CABs. I can't wrap my mind around the problem, I seem to have installed all the system updates and all the German language CABs (I don't have time to try other languages), why do I have the problem with English? I didn't install US English and I can't install it so I guess my phone is UK English (that would be logical seeing I have a phone bought in Europe). Unfortunately I will be away from PC for the next week and won't be able to experiment. I'll just change back to German and try to improve another foreign language :) I'm only really angry at myself for not making a backup of my phone before using seven eighter tool.
    Thank you for your help Bearach, I really appreciate it, I'll try to install other language CABs when I get back to my PC in a week.
    Last edited by bor42; 02-08-2013 at 08:40 AM. Reason: typo
  21. Bearach's Avatar
    Member

    Posts
    346 Posts
    #21  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 05:19 PM.
  22. brucesm's Avatar
    Member

    Posts
    1 Posts
    #22  
    Quote Originally Posted by sppc42 View Post
    Well, fixed it myself!!
    Issue: When using Seven Eighter to directly update the cabs, I started of impatiently and just selected English(US) for the language pack and went ahead with the update. Update was successful but lots of apps/tiles stopped to work. My Zune backup was screwed so nothing to revert back to. In short - phone was toast! I even tried sending the language packs for English(UK) and other installed languages on my phone separately, but all kept failing.
    Resolution: Got a hint from a mention by HeathCliff74 on XDA dev forums. The gist is, just like the updater updates the phone's OS files, it needs to sync-update the language files too, else they mismatch and when the new OS tries to load new language files, it fails, causing the apps to misbehave. So, to fix it, I had to update ALL the versions of the the English(UK) - the default language - on my phone. I started right away from NODO update for English(UK), the update resulted in message that it is already installed. Then I moved to Mango version of English(UK) and that installed fine! So that was the missing link for me. Then Adding 8112 and 8558 updates for Tango and beyond for English(UK), they all installed fine. Please NOTE that I had to be patient, installing these updates one at a time. And the patience paid off, my phone is back up and running!!

    PLEASE NOTE: I can *confirm* that one needs the language pack files of *just* their default language, *unless* they plan to change the Display language/keyboard settings on their phone to some other language. So, as in my case, I just need English(UK) and just updated those files and everything works fine for me now.

    XDA links for cabs:[CAB] Official WP7 Updates List up to WP 7.8 + ALL LANGUAGES complete + OEM updates - xda-developers
    Thanks, I did the same thing, chose English US, not UK. Come settings items and marketplace stopped working. Installing the UK language cabs in order fixed the issues.
  23. bor42's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    42 Global Posts
       #23  
    Well I'm back online...I tried putting all CABs in one folder and sending them, no success. I remembered I have almost 2 year old backup lying around and decided to restore my phone to 7392. All looks great, English works and I decided to use Zune to at least upgrade to 7.5 or something. surprise surprise "your phone is already up to date". REALLY MS? REALLY?! Never again am I buying a branded phone.
    I'll try pushing cabs now, wish me luck :)
  24. bor42's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    42 Global Posts
       #24  
    Damn...that's bad. I tried pushing cabs, I managed to push first cab but then started getting "two or more packages in the update contain the same file" error. I tried pushing the HTC cabs and now my phone stucks at HTC logo when booting. Guess I'll have to go gold card method way..
    On a side note, it's fun using your old phone, that is dumb but still quicker than new Androids, hehe.
  25. vslayer31's Avatar
    Member

    Posts
    4 Posts
    #25  
    this is the same problem with me same issues with mah htc hd7 tmobile
Page 1 of 2 12 LastLast

Similar Threads

  1. Force updating to WP7.8
    By ZX9 in forum HTC Arrive / 7 Pro
    Replies: 65
    Last Post: 03-26-2013, 08:55 PM
  2. Error 8018001E when updating to mango (HD7S)
    By shaibarca in forum Windows Phone 7
    Replies: 11
    Last Post: 10-19-2011, 03:35 PM
  3. Error 8018001E when updating to mango (HD7S)
    By shaibarca in forum HTC HD 7 / 7s
    Replies: 0
    Last Post: 10-15-2011, 10:00 AM
  4. When is the WP7 OS update coming out!?
    By tripower in forum Windows Phone 7
    Replies: 44
    Last Post: 02-07-2011, 06:14 PM
  5. Free Browser To WP7 1.2 Update.
    By markhuang in forum Developer Spotlight
    Replies: 0
    Last Post: 01-07-2011, 01:49 AM

Posting Permissions