Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. cheesemoo's Avatar
    Member

    Posts
    22 Posts
       #1  
    Running 7.8 on my ATT L900. loving 7.8. This morning I saw I had two apps that needed updating. I go to update and as soon as I hit the update button, it goes to the Marketplace downloads page and says "No downloads in progress" So I go back to the marketplace and it shows no apps to be updated. I search the marketplace for the two apps that didnt seem to update. Sure enough, it has the update button available. Tapping the update from here did the same thing -Marketplace downloads page and says "No downloads in progress" Going back to the start screen the marketplace icon now does not have any notification number on it.

    Any one else having issues updating apps?

    Interesting that as I was typing I tried updating one of the apps again, and after not working a third time, when I went back to the start screen, the marketplace icon now shows two notifications. When going back to the marketplace after that, it did not show any apps for updating.
  2. sinlessearth's Avatar
    Member

    Posts
    108 Posts
    Global Posts
    678 Global Posts
    #2  
    I just check on my HD7 and I had 2 updates as well. I tried the normal update all and it showed no downloads like you explained. So later the marketplace again showed 2 updates for the same apps. Rather than update all I clicked on each one seperately and did the update that way. It worked for me.
    Thanked by:
  3. cheesemoo's Avatar
    Member

    Posts
    22 Posts
       #3  
    hmm, glad it worked for you, but I can not get it to list the apps as having an update available. When the marketplace icon shows 2 again, when I tap and go to the marketplace, it does not show any apps needing updates. I have to manually search for the app then it will show update and share buttons. From there it does the whole no update thing again. :(
  4. sinlessearth's Avatar
    Member

    Posts
    108 Posts
    Global Posts
    678 Global Posts
    #4  
    Have you tried uninstalling and reinstalling these 2 apps? This might help.
  5. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #5  
    Usually, its a server glitch that will correct itself in 24-48 hours. If not, and assuming you won't lose any app specific data, an uninstall/reinstall typically fixes the issue. I updated two apps the morning after updating to 7.8, and no issues. But Microsoft has lots of servers.
    Sent from my Lumia 900 using Board Express Pro
    Nokia Lumia 900 - OS: 7.10.8112.7 - Firmware: 2175.1002.8112.12084
    HTC Surround - OS: 7.10.8107.79 - Firmware: 2250.21.40500.502
    Thanked by:
  6. cheesemoo's Avatar
    Member

    Posts
    22 Posts
       #6  
    Thanks guys, I hope the server glitch does fix itself, I really dont want to lose any data, but will uninstall/reinstall if I have to.
  7. cheesemoo's Avatar
    Member

    Posts
    22 Posts
       #7  
    glitch must have corrected itself. everything is fine now. Thanks again for the input.
  8. Ronald Goss's Avatar
    Member

    Posts
    1 Posts
    #8  
    You said you "manually searched" for the apps that needed to be updated. Does that mean that you opened every installed app? Or is there some way in Marketplace to see a list of installed apps which identifies which require updates? Thanks for your help.

Similar Threads

  1. Replies: 2
    Last Post: 12-28-2012, 09:47 AM
  2. Can't update Now App
    By ninjaap in forum Samsung Focus
    Replies: 25
    Last Post: 10-23-2011, 11:00 AM
  3. Mango marketplace can't update my apps?
    By Hmar9333 in forum Windows Phone Apps
    Replies: 2
    Last Post: 09-28-2011, 12:45 PM
  4. Can I use any micro-USB charger with this phone?
    By GaMMa in forum Samsung Focus
    Replies: 7
    Last Post: 02-09-2011, 03:26 AM

Posting Permissions