Results 1 to 2 of 2
  1. Joene90's Avatar
    Member

    Posts
    133 Posts
       #1  
    Hi all,

    I've recently started having issues with my HD7 and I have no clue how to solve them.

    Firstly, when I try to connect to Wi-Fi and I switch it on it will constantly say there are no Wi-Fi networks found (which I know isn't right because there are definitely networks where I use it). Also, there used to be a short break when I flipped the switch, now it seems to not do that anymore which is strange...

    Secondly, my internet sharing isn't working anymore. Whenever I turn it on it will say Connection not shared, Internet Sharing isn't currently available.

    Both these features used to work fine and they seem to have just stopped out of nowhere. I figured I'd wait until 7.8 because that might solve something, but after installing it just now I am still having these issues. I've tried rebooting the phone, getting the battery out for a while and completely resetting it and nothing seems to work. Anyone have any experience with this?
    If it's stupid but it works, it's not stupid
  2. #2  
    i've the same problem after installing any 7.8 roms...

Similar Threads

  1. Internet Sharing Issues
    By wptrial in forum Nokia Lumia 710
    Replies: 25
    Last Post: 04-13-2014, 01:26 PM
  2. Replies: 3
    Last Post: 07-13-2013, 06:06 AM
  3. Replies: 7
    Last Post: 05-14-2013, 05:57 AM
  4. Replies: 43
    Last Post: 12-15-2012, 12:08 PM
  5. AT&T users and internet sharing
    By psycmeistr in forum Nokia Lumia 900
    Replies: 7
    Last Post: 08-19-2012, 04:15 PM

Posting Permissions

B