Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
       #1  
    Internet Explorer crashes right after i tap the IE tab. I disabled open all links in new tab from setting, cleared my history, reset the phone....still not working. Other browsers are not working as well. I have the same problem with my yahoo mail account. I can see the inbox but when i tap a certain message it crashes the same way as IE. The facebook app on the other hand works fine, so there are no connection problems. What can I do? Thanks.

    OS: 7.10.8773.98
    Firmware rev nr: 2305.13.40101.573
    Phone: HTC 7 Pro
  2. ttsoldier's Avatar
    Member

    Posts
    2,232 Posts
    Global Posts
    2,905 Global Posts
    #2  
    did you do a soft reset or hard reset?
  3. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
       #3  
    I did a hard reset.
  4. gapost's Avatar
    Member

    Posts
    701 Posts
    Global Posts
    2,783 Global Posts
    #4  
    So you did a hard reset and without installing any apps it's still crashing?
  5. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
       #5  
    That's correct.
  6. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
       #6  
    Well, if worst comes to worst I could wait for 7.8 to roll around, then pray that the update fixes it.
  7. #7  
    Its possible that the SD card might've gotten a little corrupted as that can cause problems like that, especially since a hard reset didn't solve the problem. So what I would recommend is that you replace the card in the phone.
  8. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
       #8  
    I never thought of that. I'll try it and I'll post later with the results.
  9. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
       #9  
    Removing the SD card of a 7 pro is easier said than done. Before I open up my phone to get to it, is there any other possible ways to fix a corrupted sd card? (If that's truly what it is.)
  10. #10  
    Go back to factory resetting and see if that works
    The craziest member on WPCentral!

    SONY Windows Phone 8.1 release sometime in June!
  11. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
       #11  
    Well, I removed the sd, but quickly realized I didn't have a replacement. I put the phone back together and ordered a new sd card.
  12. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
       #12  
    Quote Originally Posted by BIGPADDY View Post
    Go back to factory resetting and see if that works
    That was literally the first thing i did.
  13. Kenny Chancey's Avatar
    Member

    Posts
    10 Posts
       #13  
    I replaced the sd card and it did literally nothing. Internet explorer is still not working. D:
  14. #14  
    Same bug started on my Omnia W as of today.
    Weird thing is, if you set links from other apps to open in new tabs in your IE settings, you can't open IE at all.
    I'm running the same OS version as you.
    Firmware version 2424.12.09.1

    Edit: sorry, got confused, the tabs in IE aren't working for me.
  15. awesumjon's Avatar
    Member

    Posts
    125 Posts
    Global Posts
    130 Global Posts
    #15  
    Hey, I'm having the same problem as you (I'm pretty sure). It just started a day or two ago. When I try to open IE, even a link or search result, IE doesn't open. It has the animation like it tries to then animates like I pressed the back button.

    Except, I'm using an HD7. Is this a WP7 wide problem?

Similar Threads

  1. Internet Explorer Not Working
    By kawadatoshiaki in forum Windows Phone 7
    Replies: 11
    Last Post: 05-09-2014, 07:44 AM
  2. 920 locked up, not responding at all.
    By jwinch2 in forum Nokia Lumia 920
    Replies: 33
    Last Post: 02-17-2014, 01:24 AM
  3. Replies: 5
    Last Post: 12-23-2012, 04:02 PM
  4. Samsung Focus not working AT ALL.
    By AylaStarr in forum Samsung Focus
    Replies: 2
    Last Post: 08-22-2012, 11:43 PM
  5. Internet Explorer not loading most up to date web page.
    By tonyb81#wp in forum Samsung Focus
    Replies: 4
    Last Post: 04-05-2011, 08:55 PM

Posting Permissions