Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1.    #1  
    This has gotten to the point where I am ready to throw my Lumia across the room. Live tiles won't update. I can't pin things to the start menu. Ill try to scroll to the top or bottom of my start screen and the icons either won't show up, then will suddenly appear, or will be a blue square then finally appear. The app list will have gray squares instead of the app icons then show the app icons, it's irritating the crap out of me. Anyone know anything about any of it?
  2. thed's Avatar
    Member

    Posts
    993 Posts
    #2  
    I have the issue where the icons don't appear for a second when scrolling through the start screen. I think that one's normal, and it happens when you have a certain amount of tiles pinned.

    Everything else doesn't seem right. I assume you've tried a reboot. If that didn't fix it then you may have to do a hard reset. Could be a hardware issue as well.
  3.    #3  
    Quote Originally Posted by thed View Post
    I have the issue where the icons don't appear for a second when scrolling through the start screen. I think that one's normal, and it happens when you have a certain amount of tiles pinned.

    Everything else doesn't seem right. I assume you've tried a reboot. If that didn't fix it then you may have to do a hard reset. Could be a hardware issue as well.
    But it's only started doing this recently. It never did this in my first few months of having it. It's really annoying and it's one of those things that reminds me that it's just code being executed, rather than a cohesive functioning program. That sounds weird, but iOS just has a level of interaction that isn't broken by glitches like this.
  4. thed's Avatar
    Member

    Posts
    993 Posts
    #4  
    Quote Originally Posted by onedrummer2401 View Post
    But it's only started doing this recently. It never did this in my first few months of having it. It's really annoying and it's one of those things that reminds me that it's just code being executed, rather than a cohesive functioning program. That sounds weird, but iOS just has a level of interaction that isn't broken by glitches like this.
    Well then that's strange. Something is definitely wrong. Unfortunately I would recommend a hard reset.
  5. AngryNil's Avatar
    Member

    Posts
    1,383 Posts
    Global Posts
    1,387 Global Posts
    #5  
    Do you have 100 000 apps pinned to the start screen? If so, you might want to give the phone a break. If not, hard reset is probably the way to go.
  6. Planblover08's Avatar
    Member

    Posts
    9 Posts
    #6  
    Quote Originally Posted by onedrummer2401 View Post
    This has gotten to the point where I am ready to throw my Lumia across the room. Live tiles won't update. I can't pin things to the start menu. Ill try to scroll to the top or bottom of my start screen and the icons either won't show up, then will suddenly appear, or will be a blue square then finally appear. The app list will have gray squares instead of the app icons then show the app icons, it's irritating the crap out of me. Anyone know anything about any of it?
    I've been having the same problem. Hard resetting didn't help me.
  7.    #7  
    Quote Originally Posted by AngryNil View Post
    Do you have 100 000 apps pinned to the start screen? If so, you might want to give the phone a break. If not, hard reset is probably the way to go.
    No...not even close...

Similar Threads

  1. What is going on with WP purchase history?
    By kenzibit in forum General Microsoft News and Discussion
    Replies: 43
    Last Post: 12-06-2012, 08:25 AM
  2. Replies: 4
    Last Post: 07-18-2012, 09:54 PM
  3. What the heck is going on?
    By propeller10 in forum Windows Phone 7
    Replies: 13
    Last Post: 11-07-2011, 02:44 PM
  4. Whats going on with the Netflix app?
    By the hess in forum Windows Phone Apps
    Replies: 1
    Last Post: 10-27-2011, 01:18 PM
  5. something peculiar is going on with my Facebook...
    By Luisraul924 in forum Windows Phone 7
    Replies: 6
    Last Post: 05-13-2011, 03:19 PM

Posting Permissions