Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. socialcarpet's Avatar
    Banned

    Posts
    1,893 Posts
    Global Posts
    1,966 Global Posts
       #1  
    My first Windows Phone problem ever. Just out of nowhere today, a handful of tiles vanished from my screen leaving big black blank spaces where they one were.

    What's worse... when I go to re-pin the tile there, I can't. The option to "pin to start" is greyed out, as if the tile is already there.

    Tried rebooting the phone, moving tiles around, deleting some and putting some back, but nothing fixes it.

    Did they purposely break my tiles in that last update so I have to buy a new WP8 phone or what? :P

    Seriously though, has anyone else encountered this and know of a solution. I'm out of ideas aside from deleting the offending apps and reinstalling them.
  2. spyderzWPC's Avatar
    Member

    Posts
    207 Posts
    #2  
    best is to delete the offending apps and reinstall, this type of thing I have seen happen after an update to the os or the app, me some apps don't update right and create 2 of themselves and then its just confusing...I haven't had the disappearing apps I have had double apps and tiles not work
  3. #3  
    That's really odd. I have not had that happen yet.

    The only issue I've had is when live tiles stopped updating after I updated an app. I've resolved that issue by uninstalling and then reinstalling the offending app.
  4. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #4  
    I had a bunch of tiles go blank once, matching the accent color, but a soft reset cleared it up.

    Sent from my Lumia 900 using Board Express Pro
    Nokia Lumia 900 - OS: 7.10.8112.7 - Firmware: 2175.1002.8112.12084
    HTC Surround - OS: 7.10.8107.79 - Firmware: 2250.21.40500.502
  5. socialcarpet's Avatar
    Banned

    Posts
    1,893 Posts
    Global Posts
    1,966 Global Posts
       #5  
    Quote Originally Posted by spyderzWPC View Post
    best is to delete the offending apps and reinstall, this type of thing I have seen happen after an update to the os or the app, me some apps don't update right and create 2 of themselves and then its just confusing...I haven't had the disappearing apps I have had double apps and tiles not work
    Yeah I deleted and reinstalled one of the free apps and that did the trick.

    If I delete and reinstall paid apps though, am I going to be charged for them again? Will I lose the data associated with them, settings etc.?
  6. #6  
    Quote Originally Posted by socialcarpet View Post
    Yeah I deleted and reinstalled one of the free apps and that did the trick.



    If I delete and reinstall paid apps though, am I going to be charged for them again? Will I lose the data associated with them, settings etc.?
    I've never been charged again when I've deleted and reinstalled paid apps, but I did have to reset my settings.
  7. Old_Cus's Avatar
    Member

    Posts
    411 Posts
    #7  
    Quote Originally Posted by socialcarpet View Post
    Yeah I deleted and reinstalled one of the free apps and that did the trick.

    If I delete and reinstall paid apps though, am I going to be charged for them again? Will I lose the data associated with them, settings etc.?


    When I reinstalled paid apps in Marketplace I just hit the "buy" button and then I'm prompted "you have already paid for this app". I haven't been recharged yet.

    Yep, you're going to lose your data associated with the app.
    ...When you judge someone you tell more about yourself than the person you are judging.
  8. Seketh's Avatar
    Member

    Posts
    245 Posts
    #8  
    Weird one, never happened to me. Maybe updates broke them?
  9. #9  
    What happens if you click on the black tile. If you want to uninstall and reinstalled paid apps, you will not be charged again if you use the sam account to install them again. Click buy, the the message should say you have already purchased the app. Lastly, before you uninstall mke sure the app is still available in the marketplace.

    Sent from my PI86100 using Board Express
  10. socialcarpet's Avatar
    Banned

    Posts
    1,893 Posts
    Global Posts
    1,966 Global Posts
       #10  
    Quote Originally Posted by Seketh View Post
    Weird one, never happened to me. Maybe updates broke them?
    That's what I'm thinking, yep.

    No big deal, as long I can just reinstall them. My Windows Phone is still by far the most reliable smartphone I've ever owned. :happy:

Posting Permissions