Results 1 to 9 of 9
  1. mikeeemm's Avatar
    Member

    Posts
    142 Posts
    Global Posts
    143 Global Posts
       #1  
    When I go into on my outlook into keep getting error code 80072ee7, anyone know how to fix this? Its only on my outlook other emails work fine.
  2. kehanra99's Avatar
    Member

    Posts
    5 Posts
    Global Posts
    119 Global Posts
    #2  
    Is this a new account setup? That error is usually because the server name is incorrect, OWA is not enabled, autodiscover is not correctly setup, etc.

    It's a server-side issue if configuration is a problem, or a device issue if you have the wrong information. The IT department probably needs to get involved.
  3. mikeeemm's Avatar
    Member

    Posts
    142 Posts
    Global Posts
    143 Global Posts
       #3  
    Not new, I've had it for a while. The most recent thing done was that I paid for the service because trial was over, buy my brother's is working fine and both were paid under same account. Its a business email account.
  4. mikeeemm's Avatar
    Member

    Posts
    142 Posts
    Global Posts
    143 Global Posts
       #4  
    I forgot to mention its a Microsoft 365 account
  5. mikeeemm's Avatar
    Member

    Posts
    142 Posts
    Global Posts
    143 Global Posts
       #5  
    Problem solved, somehow the server address changed.
  6. h2o_turob's Avatar
    Member

    Posts
    2 Posts
    #6  
    What server address did you use I am having the same problem
  7. motoc358's Avatar
    Member

    Posts
    2 Posts
    #7  
    Quote Originally Posted by h2o_turob View Post
    What server address did you use I am having the same problem
    I had the same problem, but I solved using the address : m.hotmail.com
  8. frgilson's Avatar
    Member

    Posts
    1 Posts
    #8  
    my phone always shows this error code that is 80072ee7 . i wish to know why it is so.
  9. Driftwalker's Avatar
    Member

    Posts
    1 Posts
    #9  
    Thanks for the post motoc, switching the server address to m.hotmail.com fixed this for me after a month of these error messages.

Posting Permissions

B