Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. deadwrong03's Avatar
    Member

    Posts
    781 Posts
       #1  
    Is this happening to anyone else? I'm getting all my notifications but when I click on my Facebook notifications, it shows the status I posted but it won't load any comments on that status. Its doing that for every notification ...it just started this morning anyone else have this issue? I've restart my phone and still the same issue
  2. 1jaxstate1's Avatar
    Member

    Posts
    3,234 Posts
    Global Posts
    3,453 Global Posts
    #2  
    The Me tile goes into flux, I think, when you get a lot of notifications at once. I get 1's and 2's, but when I get, like 20 in a row, it shuts down. I just wait for a while then it starts working again.
    Goodbye Dooley! You will NOT be missed!:@
    Bring back the WeeeeeBeeeeaaarrrr
  3. romors666's Avatar
    Member

    Posts
    1 Posts
    #3  
    I'm having the same issue and cant seem to resolve it no matter what I do.
  4. Shobiz's Avatar
    Member

    Posts
    53 Posts
    Global Posts
    63 Global Posts
    #4  
    Yep, its having issues. Hopefully, there is an update
  5. thed's Avatar
    Member

    Posts
    993 Posts
    #5  
    Yeah, I noticed the same thing. Can't see comments on my status.

    Sent from my HTC Trophy using Board Express
  6. zapata_36's Avatar
    Member

    Posts
    2 Posts
    #6  
    Same here.
  7. #7  
    I am having this issue also. And I am not getting a lot of updates, only one or two a day. Been happening the past few days.
  8. TMavZR1's Avatar
    Member

    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #8  
    My Me tile only post "Only Me". Can't figure out what the **** happened.
  9. larspassic's Avatar
    Member

    Posts
    32 Posts
    #9  
    My comments are not loading either, this just started this morning for me. :(
  10. vvelez5's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #10  
    It's been happening the past few days for me. Kinda annoying going into the Facebook app to read my comments. It's like being on Android or iOS all over again. Hope a fix comes soon.
  11. jleebiker's Avatar
    Member

    Posts
    1,156 Posts
    Global Posts
    1,183 Global Posts
    #11  
    I am seeing the same thing and did some research. I get some comments and not others. It seems totally random. One thing I noticed was that consistently, I never saw comments from a certain FB app. That got me to thinking.

    I did some research on this site and found out the possible reason. The root cause seems to be that Facebook still considers the WP integration with FB as a "third party app". Your friends' security permissions to allow third party apps to see their comments actually dictate to WP if it will display the comments on the phone. So it goes to FB's treatment of third party apps and your friends' security settings as well.

    I think FB has changed security settings again on their backend that is clamping down on this.

Posting Permissions