Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Papaguan's Avatar
    Member

    Posts
    18 Posts
    Global Posts
    132 Global Posts
       #1  
    Hi, I've recently switched to a WP7 device (Lumia 900) a few months ago and I'm fully content with the OS and the device itself. One small gripe I have with it is that typing certain words seems impossible without having to drag my finger to the right letter when the orientation is vertical. I was wondering if these is just my device or if it just seems to be how the OS is on all devices. I'm fully updated to Tango and everything, so I know that's not the issue.

    A good example of what I mean is that when I type the word "huh" or "brobro" by tapping the letters quickly, I will almost never get the correct spelling. I would often get "hug" or "huj". The second "r" in "brobro" usually gets botched and ends up being the adjacent letters too.

    Can anyone tell me if they have this problem too? Thank you in advance! :D
    | DFI P45-T2RS | E5200 @ 3,5 GHz | 6GB RAM @ 800 MHz | CF HD5770 | Sandisk 120GB SSD |
  2. jfa1's Avatar
    Member

    Posts
    2,289 Posts
    Global Posts
    2,368 Global Posts
    #2  
    I find that the letters come out correctly if I touch in the left side of the key but if its a bit too much left it may be wrong. It just takes practice and time getting used it it!
    Your smartphone is only as smart as YOU let it be!
  3. #3  
    I have similar problems with words like lol or when a word has duplicate or consecutive letters like "battery" and "other", and it happens the faster I'm typing, typically.

    In fairness, I have yet to find an onscreen keyboard style that I don't have at least some typing trouble with, but I confess I really miss Swype.
  4. #4  
    I have less trouble with this onscreen keyboard than I have had with any other. Everything gets entered quickly and nearly error free.
  5. Squatting Hen's Avatar
    Member

    Posts
    850 Posts
    Global Posts
    983 Global Posts
    #5  
    "but" comes out "bit" 99% of the time for me. I would think with a large screen on my Titan II I wouldn't have so many errors.
  6. Papaguan's Avatar
    Member

    Posts
    18 Posts
    Global Posts
    132 Global Posts
       #6  
    Thanks for the replies guys! Im convinced its not a user error tho! I can type huhuhuhuhuhuhuhuhuhuh fine, but if I space out the word, the second "h" will be always come out wrong. /: I'm glad I'm not the only one with this kind of problem tho! :D

Posting Permissions