Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By mikecel79
  1. mikecel79's Avatar
    Member

    Posts
    9 Posts
    Global Posts
    10 Global Posts
       #1  
    Is anyone else having trouble with the Marketplace search right now? I am able to download apps but I can't search for anything. When I attempt to search it says:

    "We can't connect to search right now. Make sure airplane mode is turned off and you still have a network connection"

    I am getting this on an HTC Trophy on Verizon and an HD7 on T-mobile. I have verified that both have a network connection and data service is working fine.
  2. ncxcstud's Avatar
    Member

    Posts
    918 Posts
    #2  
    I'm getting it too... strange... at least I'm not the only one.

    In Mason, MI (just south of Lansing).

    Samsung Focus - original on AT&T.
  3. TrophyNostalgia's Avatar
    Member

    Posts
    130 Posts
    Global Posts
    132 Global Posts
    #3  
    The Marketplace and Search are all up for me.
    (Live in Wisconsin) (Use HTC Trophy from Verizon).

    Possibly local server issue?
  4. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #4  
    No problem late last night or this morning. Central FL. Probably a server issue.

    Sent from my Lumia 900 using Board Express Pro
    Nokia Lumia 900 - OS: 7.10.8112.7 - Firmware: 2175.1002.8112.12084
    HTC Surround - OS: 7.10.8107.79 - Firmware: 2250.21.40500.502
  5. mreck's Avatar
    Member

    Posts
    1 Posts
    #5  
    I have to report the same Problem I can't search via Phone, strange error Massage that I have to have Network Connection even if I have WiFi , it was fine Yesterday.
    Also can't search via Zune.
    But Windows Phone | Cell Phones, Mobile Downloads, Mobile Apps, and More | Windows Phone 7 work's.
  6. mikecel79's Avatar
    Member

    Posts
    9 Posts
    Global Posts
    10 Global Posts
       #6  
    I forgot to mention I am in CT. As of 10:30 AM ESt it's still an issue. One thing I noticed is that if I start a search and choose something from the dropdown menu I get results. However if I search for something like "mobilepass" I get the error.
  7. theefman's Avatar
    Member

    Posts
    2,519 Posts
    Global Posts
    2,520 Global Posts
    #7  
    Same error, DC area.
  8. Computermensch's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #8  
    Time is close to 17pm here in Europe - so that's like 9am PST.

    Marketplace search down here as well ...
  9. hellomiggy's Avatar
    Member

    Posts
    97 Posts
    Global Posts
    293 Global Posts
    #9  
    Over here in Los Angeles, CA... Thought I was the only one.
  10. mikecel79's Avatar
    Member

    Posts
    9 Posts
    Global Posts
    10 Global Posts
       #10  
    Quote Originally Posted by migueljonathan View Post
    Over here in Los Angeles, CA... Thought I was the only one.
    Around of 2 PM EST the search started working for me again.
    hellomiggy likes this.
  11. #11  
    All systems go here in Chicago

Posting Permissions