View Poll Results: Does your HTC Radar 4G have problems with 720p video recording?

Voters
1. You may not vote on this poll
  • Yes

    1 100.00%
  • No

    0 0%
Results 1 to 3 of 3
  1. myokeeh's Avatar
    Member

    Posts
    32 Posts
       #1  
    I've recently come across a problem with video recording on my HTC Radar 4G which I consider pretty serious. It's happened a few times now. Two times while recording an ultrasound of our first baby.

    The first video a few weeks ago recorded, but in later parts of the video, the video stutters while the audio doesn't. Length is just over 3 minutes. The recording was stopped by pressing the shutter button, but the screen froze instead of panning the newly recorded video to the left.

    The second video, done today, was recording about 5 or 6 minutes. When I pressed the shutter button to end the video recording, the screen froze instead of panning the recorded video to the left to get the phone ready for another recording. To my extreme disappointment, the video wasn't even saved. There's no record of it at all. I even turned on airplane mode just to dedicate the phone to video recording.

    I have about 1.2GB of free storage on my phone. I downloaded content off my phone just to free up space for the ultrasound videos I wanted to record.

    I find that this behavior is intermittent. I've recorded videos around 3 to 6 minutes to test it and there are times when the video is recorded without any flaw, but there have been at least two recordings with the stuttering. Not until today have I seen it not even save the video file.

    I have not tested other resolutions because 720P is the resolution I want.

    My camera settings:

    Effects: None
    Resolution: 720P
    Continuous Focus: On
    White Balance: Auto
    Brightness: Normal
    Contrast: Normal
    Saturation: Normal
    Sharpness: Normal
    Metering Mode: Center
    Flicker Adjustment: Auto
  2. myokeeh's Avatar
    Member

    Posts
    32 Posts
       #2  
    It seems I've managed to duplicate the "no save" case I mentioned above.

    I setup my wife's Radar 4G to record my Radar 4G.

    http://sdrv.ms/REMHCm

    Video 1 shows my phone with a delayed record start time, which is yet another issue that is new. After hearing the beep, you'll see the timer still at zero for some amount of time.

    Video 2 shows the same delayed record start time. I also stopped the recording with the shutter button and you can see the phone hang for some time, but the video *IS* saved.

    Video 3 shows the last few minutes after letting my phone record over 3 minutes of video. You can see it hangs. I was eventually able to navigate to the camera roll, and to my surprise, the video is not saved. The last item is a photo, not the video I just tried to record. I am in airplane mode just to rule out Notifications as an issue.

    After connecting my phone to Zune, it says I only have 823.13MB left.

    The phone (about page) says I have 1.34GB available.
  3. myokeeh's Avatar
    Member

    Posts
    32 Posts
       #3  
    Can anyone try to reproduce this issue on your Windows Phone? Steps available here Help Verifying/Reproducing Video Recoder Issue - Microsoft Answers

Tags for this Thread

Posting Permissions

B