Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 29
Like Tree1Likes
  1. cluberti's Avatar
    Member

    Posts
    133 Posts
       #1  
    Anyone else seeing this? Getting reports from friends and colleagues on AT&T that this started yesterday, and I am seeing it too. Curious if anyone else is, and what phone/carrier too if so.

    Sent from my Lumia 900 using Board Express
  2. BroMarduk's Avatar
    Member

    Posts
    5 Posts
    #2  
    Both my girlfriend's an my phone are showing the same behavior.

    Currently in Houston, TX, but the phone is switching between my actual location and Akron, OH (the same location, near Akron General Medical Center). Rebooting sometimes helps, other times it goes right back to Akron. Sometimes it starts to go to Houston for a brief second then makes the jump to Akron.

    Its a Nokia Lumia 900 on AT&T (both of our phones are)
  3. Laura Knotek's Avatar

    Posts
    15,532 Posts
    Global Posts
    30,570 Global Posts
    PIN
    Email
    #3  
    Are you inside or outside? My GPS shows my proper location when I'm outside or in the car. Reboot isn't needed.

    If I'm inside a building it shows I'm in Akron. But I never tried, nor expected, GPS to work inside anyway.

    Sent from my Lumia 900 using Board Express
  4. BroMarduk's Avatar
    Member

    Posts
    5 Posts
    #4  
    It happens inside, outside, out in the car...doesn't seem to matter. Never used to be an issue as the assisted GPS seems to work (normally) when true GPS does not.

    Anyway, at least we know we are not the only ones with the issue.
  5. mase123987's Avatar
    Member

    Posts
    3,079 Posts
    Global Posts
    3,198 Global Posts
    #5  
    I had a weird location reading yesterday when in Atlanta. I think it was Ohio but not sure. GPS has been a little odd in the last week.
  6. fatclue_98's Avatar
    Member

    Posts
    2,010 Posts
    Global Posts
    2,133 Global Posts
    #6  
    That's happening to all the LeBron haters out there. Stuck in Akron as payback. I told y'all Karma was a b**ch. Go Heat!!
    scottcraft likes this.
  7. VineRider's Avatar
    Member

    Posts
    116 Posts
    #7  
    I just started seeing this today as well. Very weird. I'm in Texas but phone says Akron
  8. VineRider's Avatar
    Member

    Posts
    116 Posts
    #8  
    turned location services off, rebooted, location services back on, and now shows correct location.
  9. Laura Knotek's Avatar

    Posts
    15,532 Posts
    Global Posts
    30,570 Global Posts
    PIN
    Email
    #9  
    I didn't do anything, but now my GPS shows my proper location, even indoors.

    Sent from my Lumia 900 using Board Express
  10. Verkunder's Avatar
    Member

    Posts
    324 Posts
    #10  
    I was showing Akron last night myself until a reboot. On AT&T as well.
  11. psiu_glen's Avatar
    Member

    Posts
    580 Posts
    Global Posts
    582 Global Posts
    #11  
    Interesting.

    I used to have a problem with my Droid, it would always throw me into OH at home (I live in the Detroit area) because of our Network Extender (femtocell). The Trophy/WP7 doesn't. But that is using the geolocation based on IP I believe....I wonder if the AT&T cell system was messed up to a point where the data was all funneling through an OH center or something?
  12. VineRider's Avatar
    Member

    Posts
    116 Posts
    #12  
    could be. I'm having trouble again today. I'm going to save the GPS coordinate and open a thread on the Nokia support forum
  13. fatclue_98's Avatar
    Member

    Posts
    2,010 Posts
    Global Posts
    2,133 Global Posts
    #13  
    I'm going to go out on a limb here but it sounds like the problems being reported are due to A-GPS services. My DVP has a stand-alone GPS and I've yet to encounter this problem. What do you guys (and gals) have? Is there any way to switch LBS on WP7 as there was on webOS?
  14. VineRider's Avatar
    Member

    Posts
    116 Posts
    #14  
    no way to set GPS as far as I know
  15. apRPhle's Avatar
    Member

    Posts
    34 Posts
    Global Posts
    78 Global Posts
    #15  
    Yeah, I noticed it too. My 4th and Mayor app keeps saying Akron, Ohio. I thought it was an app issue, guess not. Hopefully things will get fixed.
  16. Rodolfo#WP's Avatar
    Member

    Posts
    396 Posts
    Global Posts
    439 Global Posts
    #16  
    I was in California the 8th through the 16th and navigated extensively between Belmont Shore and Carmel. Although I'd ocassionally leave radio range, Bing Maps showed it's stuff all week, including always finding my location -even when our girl announced losing radio contact, I still got the diamond tracking my route throughout. BTW, the accuracy and GPS speed of my Focus easily bested whatever my friend had on his iphone from day 1, and we relied exclusively on Bing all week.

    Back home now, I just clicked on Me in Maps and I am where thought I was. (disclaimer: I am pro-LJ)
    Every choice involves compromising...
    Zune Pass Rocks and rolls and jazzes and...
    We are all just prisoners here, of our own device(s)...
  17. hellomiggy's Avatar
    Member

    Posts
    97 Posts
    Global Posts
    293 Global Posts
    #17  
    I had my phone turned off for a quick minute. When I had turned it on, I was busy watching the tube, (those Spanish soap operas know how to suck you in). Finally, when I turned on the device. I noticed my little AmazingWeather tile saying Akron. Me knowing my states, and some cities in it. I'm a California native. Never been North East ever so I was confused. It refreshed then it said North Hollywood, CA. Weird.
  18. jbjtkbw00#AC's Avatar
    Member

    Posts
    319 Posts
    Global Posts
    636 Global Posts
    #18  
    Glad to see it's not just me. First started on Saturday. I was located in Ohio as well. Tried to check in on Foursquare and noticed it. Had to restart the phone to correct. Today, my Accucentral started off in Ohio and so did my Craigslist app. Something is going on. I'm pretty sure it isn't the devices if it's so many.
  19. #19  
    If I'm not mistaken, didn't AT&T just recently launch their LTE network in Akron? I mean, this is only happpening to me on LTE, if I'm on 4G it's normal. Could it be that launch screwed everything up? Lol
  20. jbjtkbw00#AC's Avatar
    Member

    Posts
    319 Posts
    Global Posts
    636 Global Posts
    #20  
    Its based on GPS. LTE can't affect the GPS on the phones unless the phone is connected to a local tower in that area.
    Thanked by:
  21. PeterFnet's Avatar
    Member

    Posts
    10 Posts
    #21  
    I'm also getting this. Had it in Los Angeles and Chicago. lumia 900 on AT&T
  22. #22  
    Those of you getting this, are you on LTE like I am? It only happens in LTE zones for me

    Sent from my Lumia 900 using Board Express
  23. PeterFnet's Avatar
    Member

    Posts
    10 Posts
    #23  
    Quote Originally Posted by Alex Rodriguez Jr. View Post
    Those of you getting this, are you on LTE like I am? It only happens in LTE zones for me

    Sent from my Lumia 900 using Board Express
    yes. Lte in la and chi
  24. steve70's Avatar
    Member

    Posts
    105 Posts
    #24  
    wife's lumia 900 has the same issue with location and 4th and mayor. pinpoint to akron first merrit bank center.
  25. srthomas's Avatar
    Member

    Posts
    1 Posts
    #25  
    I'm seeing the same problem as everyone else. Whether I'm on Wi-Fi or not, whether i've toggled services, or rebooted the phone my GPS always locates me in Akron OH.

    I'm on a Nokia Lumia 900.

    Blergh.
Page 1 of 2 12 LastLast

Posting Permissions