Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. rodrigoyoshida's Avatar
    Member

    Posts
    3 Posts
       #1  
    Hi all.

    First of all, sorry for the bad English, I'm not really fluent so I'll probably make a few mistakes. I am new here and new to Windows Phone. I had two iPhones and an Android before. Since I tested the WP I got really impressed by the OS and decided to buy a Nokia Lumia.

    In my opinion the WP is way ahead of Android and can only be compared to iOS, which in my opinion is still better because of its 5 years of constant development, but WP is on the way to get there.

    There is just one thing that bothers me. Everything works perfectly with the Facebook app, except when I post something. If I set the audience to "Friends; Except: Acquaintances" it posts with "Only me" and no one can see my updates. If I set it to Friends or Public it works perfectly.

    I tried to find a solution and I found a lot of people having the same problem, but I couldn't solve this problem. I tried to check the apps settings on Facebook but it does not appear there.

    When I use facebook on a desktop it appears in Portuguese, but the app is in English, can it be the reason of this bug? Have you guys experienced something like this before? Thanks!
  2. rodrigoyoshida's Avatar
    Member

    Posts
    3 Posts
       #2  
    Just tried to switch my Facebook to English. It's not a language issue.
  3. TMavC5's Avatar
    Member

    Posts
    592 Posts
    #3  
    Quote Originally Posted by rodrigoyoshida View Post
    Hi all.

    First of all, sorry for the bad English, I'm not really fluent so I'll probably make a few mistakes. I am new here and new to Windows Phone. I had two iPhones and an Android before. Since I tested the WP I got really impressed by the OS and decided to buy a Nokia Lumia.

    In my opinion the WP is way ahead of Android and can only be compared to iOS, which in my opinion is still better because of its 5 years of constant development, but WP is on the way to get there.

    There is just one thing that bothers me. Everything works perfectly with the Facebook app, except when I post something. If I set the audience to "Friends; Except: Acquaintances" it posts with "Only me" and no one can see my updates. If I set it to Friends or Public it works perfectly.

    I tried to find a solution and I found a lot of people having the same problem, but I couldn't solve this problem. I tried to check the apps settings on Facebook but it does not appear there.

    When I use facebook on a desktop it appears in Portuguese, but the app is in English, can it be the reason of this bug? Have you guys experienced something like this before? Thanks!
    I found out that if you take pictures and share with facebook it will not give you an option, it will post "Only Me". However, if you use Facebook app and want to post picture, Facebook app will give you a choice how you want to share with. I think there is a bugs or maybe i'm not familar with the settings. I'm still looking
  4. bear_lx's Avatar
    Member

    Posts
    811 Posts
    Global Posts
    1,320 Global Posts
    #4  
    whats a roblem? :P
    WP Central - Super Member
    Xbox Live GamerTag - Bear lx
  5. rodrigoyoshida's Avatar
    Member

    Posts
    3 Posts
       #5  
    Quote Originally Posted by DizzyMaker View Post
    whats a roblem? :P
    My English is not so bad to make such a mistake, just did not notice it :D


    The native Facebook integration now seems to be working perfectly, but the Facebook app still has that problem. I believe there is nothing I can do to fix it except for waiting for the developers to fix it.
  6. jaj324's Avatar
    Banned

    Posts
    624 Posts
    Global Posts
    856 Global Posts
    #6  
    Unfortunately the WP fb app is not that good. It was developed by MS, not FB. Hopefully, sooner than later, FB will release an official WP app like they have for ios and android.

    Sent from my PI86100 using Board Express

Posting Permissions