Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 56
Like Tree1Likes
  1.    #1  
    Hello Everyone, I am getting this error 80072f7d when I try to sync my Facebook to my windows phone. It was working just an hour ago. When I go into email and settings it says facebook is not up to date.

    I Log in on my PC, and I am able to log in just fine. When I went to the facebook app on my Windows Phone it says i can't load anything.

    I decided to delete the account from my (via windows phone) and re-do it.

    Anybody else having any issues.

    I even went to change my password on my facebook and windows live. Windows Live, gmail is working, same thing as IE. I works over 4g and Wifi.

    I have a Titan 2.

    EDIT: I should have waited...damn me..haha, I reset my phone...
    Last edited by rdubmu; 06-12-2012 at 06:01 PM.
  2. cluberti's Avatar
    Member

    Posts
    133 Posts
    #2  
    Yup, having issues as well. I can't use the app or the hub, but the browser to m.facebook.com works fine, as it does on my laptop and tablet. I don't have another phone to test, but I can confirm it happened to me about 3 hours ago - nothing works, and I've reset my password on FB as well.

    That error code indicates an schannel error, so perhaps the certificates used between the phone and FB have expired or are no longer valid somehow.
  3. woodie7711's Avatar
    Member

    Posts
    3 Posts
    #3  
    Yeah, me too. I even reset my phone then did a restore. Nothing fixed it.
  4. waazzupppp's Avatar
    Member

    Posts
    345 Posts
    Global Posts
    397 Global Posts
    #4  
    Quote Originally Posted by woodie7711 View Post
    Yeah, me too. I even reset my phone then did a restore. Nothing fixed it.
    I have a sneaky feeling it's an API change that has blocked out WP for the moment. Give them a bit of time to see the issue and get it corrected. Probably an update or a tweak on Facebook's end and we will be back up.
  5. waazzupppp's Avatar
    Member

    Posts
    345 Posts
    Global Posts
    397 Global Posts
    #5  
    Quote Originally Posted by rdubmu View Post
    I should have waited...damn me..haha, I reset my phone...
    Yeah, I found that unless it's EVERYTHING, it's probably a software glitch or an authentication error... It is funny that it's both the Hub and the App... Very strange.
  6. cluberti's Avatar
    Member

    Posts
    133 Posts
    #6  
    That was what gave me the indication it had nothing to do with my phone (as it can hit the FB site in IE no problem). The app and the People hub would be using the FB APIs, which would be different than just logging on with forms-based auth from a browser. I checked Bing (which uses FB data if you allow it to) and it does connect, work, and show data in searches, so the problem is probably very specific on the facebook side. I don't have an Android or iOS device at the moment, but if someone could test that, it would give us an indication if it's just the WP platform, or a more broad mobile issue. Again, it's an schannel (security certificate) error message, so it will probably be as broad or as narrow a scope as the cert (or certs) is/are used for :).
  7.    #7  
    Reinstaller doesn't work, I highly suggest you guys wait on hard reset. This is one feature windows phone needs to bring is a full backup.
  8. CaliforniaDrew's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #8  
    Quote Originally Posted by cluberti View Post
    ...I don't have an Android or iOS device at the moment, but if someone could test that, it would give us an indication if it's just the WP platform, or a more broad mobile issue...
    WP FB (hub and app) down for me too, iOS is fine. So it looks like a WP issue!
  9. waazzupppp's Avatar
    Member

    Posts
    345 Posts
    Global Posts
    397 Global Posts
    #9  
    My wife just let me know that her Focus Flash is working fine on both the App and the Hub... Strange things a foot in WP land!
  10. cluberti's Avatar
    Member

    Posts
    133 Posts
    #10  
    Quote Originally Posted by zcarman View Post
    My wife just let me know that her Focus Flash is working fine on both the App and the Hub... Strange things a foot in WP land!
    I'm not even sure how to report this - the Facebook community support hub appears useless. I don't think it's a Microsoft issue, although I suppose I'd get farther starting there anyway...
  11. rick717's Avatar
    Member

    Posts
    13 Posts
    Global Posts
    29 Global Posts
    #11  
    My Lumia 900 was doing the same thing. Deleted account, restarted phone, added facebook again and linked it to my live account. Works better than it did before I started having the problem earlier today. Works fine now.
  12. rick717's Avatar
    Member

    Posts
    13 Posts
    Global Posts
    29 Global Posts
    #12  
    Spoke too soon. Doing it again. Say the same thing again "Can't get feeds. We're having trouble getting your feeds right now. Try again later." This has just started tonight. Thought I had it fixed. But............Guess will just have to wait. Just got the phone over the weekend. I really like it, I just hope it doesn't make me start wanting to use my Blackberry again.
  13. woodie7711's Avatar
    Member

    Posts
    3 Posts
    #13  
    It looks like it's on the Windows Live side. Perhaps the relationship between Facebook and Windows Live changed. You gotta change your permissions with Windows Live then reboot phone and I got both working again.
  14. woodie7711's Avatar
    Member

    Posts
    3 Posts
    #14  
    Quote Originally Posted by rickw717 View Post
    Spoke too soon. Doing it again. Say the same thing again "Can't get feeds. We're having trouble getting your feeds right now. Try again later." This has just started tonight. Thought I had it fixed. But............Guess will just have to wait. Just got the phone over the weekend. I really like it, I just hope it doesn't make me start wanting to use my Blackberry again.
    I've had 3 Windows Phones so far and I too have a Lumia. Never saw this before in two years.
  15. #15  
    I also am having issues... Can't post from Me tile and can't comment or get comments. Just started today.
  16. Yakkob's Avatar
    Member

    Posts
    108 Posts
    #16  
    Same problem here.

    Well nearly.

    My app is just not updating.... (UK on Orange)
    Like your House Music from Oldskool 80's to Cutting Edge?

    https://www.facebook.com/djnicksheldon/
  17. deadwrong03's Avatar
    Member

    Posts
    792 Posts
    #17  
    ok having this issue as well deleted the account and it won't accept the account anymore
    Perryn27 likes this.
  18. Perryn27's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    4 Global Posts
    #18  
    Quote Originally Posted by deadwrong03 View Post
    ok having this issue as well deleted the account and it won't accept the account anymore
    Same here. Tried deleting the account, and now it won't accept the account at all. :@
  19. jaj324's Avatar
    Banned

    Posts
    624 Posts
    Global Posts
    856 Global Posts
    #19  
    Don't freak out people. It's fb, not your phone. Stop deleting and reloading. It'll all be ok, eventually.

    Sent from my PI86100 using Board Express
  20. #20  
    Having this issue as well, at first I thought it was a problem with my internet connection since I'm throttled for the week but that seems not to be the case. Ironically Facebook chat is still working.
  21. OctanMan's Avatar
    Member

    Posts
    2 Posts
    #21  
    Experiencing the same problem as the OP.
    Doesn't seem to have hit news sites yet (like here) on Google search but it's probably pretty wide-spread if it's happened with all Windows Phones...
  22. deadwrong03's Avatar
    Member

    Posts
    792 Posts
    #22  
    Quote Originally Posted by OctanMan View Post
    Experiencing the same problem as the OP.
    Doesn't seem to have hit news sites yet (like here) on Google search but it's probably pretty wide-spread if it's happened with all Windows Phones...
    Some Windows Phones not able to access Facebook | WMPoweruser
  23. bradtech's Avatar
    Member

    Posts
    20 Posts
    #23  
    Wife and I have two Lumia 900s. Newsfeed is down, can't update status message from either people hub or facebook app. Update status works for twitter.. Like others have stated it must be something on facebook side that has broken what Microsoft is using within their own designed facebook app and people hub. Will not work from Seemic either.. this is not the kind of press Microsoft needs while trying to gain market share regardless if it's their fault or not. It's been two hours.. I wonder how long before someone in Redmond calls up facebook, and says "WTF OVER" let's get this fixed. It seems like I can login to Windows Live through PC and get newsfeeds.
  24. elea9's Avatar
    Member

    Posts
    4 Posts
    #24  
    Quote Originally Posted by deadwrong03 View Post
    ok having this issue as well deleted the account and it won't accept the account anymore
    im having the same problem i deletd the account from settings and now i cant restore my account it says that f#$%! message !!!!
  25. elea9's Avatar
    Member

    Posts
    4 Posts
    #25  
    update !!!!update !!!!! im in www.facebook.com on my PC and i cant post !!!!!!!!!!!!!!!! TIS IS WORLDWIDE IM AFRAID !!!!!!!!!
Page 1 of 3 123 LastLast

Posting Permissions