Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Dinky89484's Avatar
    Member

    Posts
    114 Posts
    Global Posts
    230 Global Posts
       #1  
    Am I the only one who is getting my own reply when I'm replying to all on a MMS with multiple recipients? It's kind of annoying. Does anyone have a fix or setup change for this? Why would I want to receive the message I myself sent out to everyone?
  2. awesumjon's Avatar
    Member

    Posts
    125 Posts
    Global Posts
    130 Global Posts
    #2  
    Idk. Check your messaging settings. Is group text on or off

    Sent from my HD7 using Board Express
  3. Dinky89484's Avatar
    Member

    Posts
    114 Posts
    Global Posts
    230 Global Posts
       #3  
    Quote Originally Posted by awesumjon View Post
    Idk. Check your messaging settings. Is group text on or off

    Sent from my HD7 using Board Express
    Group text is ON for me. I don't have a problem sending or receiving group text. My only nit is that when I reply to a group text, I in turn also get the reply from myself once it sends out.
  4. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    #4  
    well if you reply to some one sending you a txt and hit reply all , then your in the contact list ( like an E-mail ) so that's why your getting it or if your in the Group , then your sending to ALL group members including you.

    if your creating a NEW txt , then i dunno why your in it. maybe MS set it up like that so you can double check the msg you sent? but that still doesn't make sens lol
    If your looking for Information, be sure to check out: WindowsPhone: Getting started!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    If one of our Members helps you, be sure to THANK him or her!

  5. #5  
    The same thing occurs when you reply to e-mails in WP... you hit reply all and it will include you too. It's so bizarre.
  6. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    #6  
    dudes!!

    If:

    I send YOU a e-mail , and you hit reply all ... your the Original recipient so you WILL get it sent to you as well!!

    its normal. lol
    If your looking for Information, be sure to check out: WindowsPhone: Getting started!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    If one of our Members helps you, be sure to THANK him or her!

  7. jwilliams2511's Avatar
    Member

    Posts
    1 Posts
    #7  
    Nope, the original post is pointing out a bug. When I reply-all to a group text message, I see the threaded conversation on my phone, and my reply is shown twice - both on my side as a sender and on the recipient side. It shouldn't work that way - I'm the sender, not both the sender and the recipient, and the phone ought to be smart enough to differentiate between the two.

    The reason why this seems to be happening is that I show up on the "To" line with my phone number, not my name. The group messaging app doesn't seem to recognize my own phone number and thus record it as "me." Is there a setting I can't find where I do this?
  8. N8ter's Avatar
    Banned

    Posts
    712 Posts
    Global Posts
    717 Global Posts
    #8  
    No. There are basically no settings than a few toggled and SMS center field in there.

    Switch to an IM client and use groups there. It works better.

    Sent from my HD7 using Board Express
  9. Shane Pachica's Avatar
    Member

    Posts
    3 Posts
    #9  
    Im also experiencing this. I didn't have this problem on my Win 7.5 phone. I guess we gotta bring this to their attention so they can work out the kinks and give us bug fixing updates. So did you ever figure out a solution?


    ... and on a side note. I miss bing maps. I just use local scout instead, but there is no longer a favorites section, and when you want voice directions you have to use nokia drive.



    btw i have a Lumia 810
  10. Shane Pachica's Avatar
    Member

    Posts
    3 Posts
    #10  
    bump. Any fixes for this bug? Or anyone else having this problem?
  11. rush_ad's Avatar
    Member

    Posts
    24 Posts
    Global Posts
    28 Global Posts
    #11  
    Quote Originally Posted by Shane Pachica View Post
    bump. Any fixes for this bug? Or anyone else having this problem?
    yea this issue happens to me and it is driving me nuts.until two days ago I was using Focus Flash and group text was working fine.Now I switches to Nokia 810 and I get my own group texts.

Posting Permissions