Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 2 FirstFirst 12
Results 26 to 29 of 29
  1. Loren Okuly's Avatar
    Member

    Posts
    1 Posts
    #26  
    The solution...

    https://www.facebook.com/appcenter/my

    when you go to that location you'll see the Windows Phone App. Once apon a time it showed up where everyone else is referencing under either privacy/account settings and then apps but it no longer shows up there. Instead go to https://www.facebook.com/appcenter/my -> click on settings for the windows phone app -> change "only me" to friends or whomever you'd like to see your posts.

    Good luck!
  2. Tville619's Avatar
    Member

    Posts
    3 Posts
    #27  
    I just started getting the same issue. Did anyone figure out how to get it set back to fiends?
  3. Tville619's Avatar
    Member

    Posts
    3 Posts
    #28  
    This worked. Facebook for Windows Phone was set to only me.

    Thanks.
  4. Tville619's Avatar
    Member

    Posts
    3 Posts
    #29  
    Quote Originally Posted by Tville619 View Post
    This worked. Facebook for Windows Phone was set to only me.

    Thanks.
    The solution...

    https://www.facebook.com/appcenter/my

    when you go to that location you'll see the Windows Phone App. Once apon a time it showed up where everyone else is referencing under either privacy/account settings and then apps but it no longer shows up there. Instead go to https://www.facebook.com/appcenter/my -> click on settings for the windows phone app -> change "only me" to friends or whomever you'd like to see your posts.

    Good luck!
Page 2 of 2 FirstFirst 12

Posting Permissions