Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 37
  1. erike3198's Avatar
    Member

    Posts
    71 Posts
    Global Posts
    89 Global Posts
       #1  
    My live tiles have stayed the same for about a week. Don't know what to do. I have restarted the phone but nothing changes. What can it be??

    Sent from my SGH-i937 using Board Express
  2. Heavy Fluid's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    3,829 Global Posts
    #2  
    Did you try unpinning them, and then pinning them again?
  3. erike3198's Avatar
    Member

    Posts
    71 Posts
    Global Posts
    89 Global Posts
       #3  
    Yes, even weather tile from weather channel is not refreshing.they are enabled in background tasks and always worked until recently.

    Sent from my SGH-i937 using Board Express
  4. erike3198's Avatar
    Member

    Posts
    71 Posts
    Global Posts
    89 Global Posts
       #4  
    Very frustrating

    Sent from my SGH-i937 using Board Express
  5. MrBurrrns's Avatar
    Banned

    Posts
    170 Posts
    Global Posts
    175 Global Posts
    #5  
    Battery saver ON?
  6. erike3198's Avatar
    Member

    Posts
    71 Posts
    Global Posts
    89 Global Posts
       #6  
    No. It's also weird that my flixster tile and sports scores tile had updated recently, but nothing else.

    Sent from my SGH-i937 using Board Express
  7. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #7  
    Sports Scores works with a push server, (can update every 10 minutes) so different than post-Mango apps that use background tasks, which work off a scheduled pull, that can run more often than every 30 minutes.

    Have to ask, but you do have data turned on, right? Can't think of why all your tiles would stop working. Apps will stop updating if you don't open them for more than two weeks. But a simple toggle (open/close) gets them going again. I also assume you have tried a soft reset (power off/on).

    Sent from my HTC Surround using Board Express
    Nokia Lumia 900 - OS: 7.10.8112.7 - Firmware: 2175.1002.8112.12084
    HTC Surround - OS: 7.10.8107.79 - Firmware: 2250.21.40500.502
  8. gerrymad's Avatar
    Member

    Posts
    177 Posts
    #8  
    I believe there is something where if you don't open an app for a couple of weeks its live tile stops updating. Try opening each of the affected apps and see if the tiles become live again.
  9. KingCrimson's Avatar
    Member

    Posts
    631 Posts
    #9  
    I guess Windows Phone is not ready for prime time. The "trump" feature doesn't work, so why bother?
  10. mikeegan12's Avatar
    Member

    Posts
    16 Posts
    #10  
    Quote Originally Posted by KingCrimson View Post
    I guess Windows Phone is not ready for prime time. The "trump" feature doesn't work, so why bother?
    This happen to me 2 weeks ago. Live tiles stopped updating for no reason. I have thread on here relating to this. I uninstalled and reinstalled all my apps and this appeared to work but last night the live tiles stop working again.:mad: This is very frustrating. The live tiles is one of the killer features of windows phone and it doesn't work.
  11. scdkad's Avatar
    Member

    Posts
    133 Posts
    #11  
    I too am not completely happy with the Live Tiles performance either. After a year of having the Quantum I finally did a reset because a month ago they stopped working one by one. But I wouldn't completely blame the OS or MS because one app I use called Hockey Tracker would stop updating scores and the dev almost always said his hosting service was at fault.
    So crimson-what do you mean by "why bother"? Think I'm going to give it up and go to ios or droid? Not a f'g chance!

    Sent from my LG Quantum using Board Express
  12. KingCrimson's Avatar
    Member

    Posts
    631 Posts
    #12  
    Quote Originally Posted by scdkad View Post
    I too am not completely happy with the Live Tiles performance either. After a year of having the Quantum I finally did a reset because a month ago they stopped working one by one. But I wouldn't completely blame the OS or MS because one app I use called Hockey Tracker would stop updating scores and the dev almost always said his hosting service was at fault.
    So crimson-what do you mean by "why bother"? Think I'm going to give it up and go to ios or droid? Not a f'g chance!

    Sent from my LG Quantum using Board Express
    Since Live Tiles don't work, what's the big advantage of Windows Phone over iOS?
  13. erike3198's Avatar
    Member

    Posts
    71 Posts
    Global Posts
    89 Global Posts
       #13  
    Well I got my live tiles working again. Not sure what exactly worked, but I did not reset my phone. I disabled all the background agents, then clicked on the tiles to turn them on again. That may have done it because slowly my tiles were updating again. I've also uninstalled and reinstalled, but I don't think that did it. Anyways I'm happy I didn't reset. The only time I want to reinstall everything is when I get a lumia.

    Sent from my SGH-i937 using Board Express
  14. Big Supes's Avatar
    Member

    Posts
    1,698 Posts
    #14  
    I wonder if Jay or someone from WP Central can shed any light on why the WP Central tile, despite being a great app, never (for me, anyway) updates? It will only refresh once I have opened the app and updated the news feed.

    As it stands, the live tile merely shows me the last story I have already seen....
    Google - "Don't be evil. . . much!"
  15. Dagolara's Avatar
    Member

    Posts
    585 Posts
    Global Posts
    586 Global Posts
    #15  
    Quote Originally Posted by Big Supes View Post
    I wonder if Jay or someone from WP Central can shed any light on why the WP Central tile, despite being a great app, never (for me, anyway) updates? It will only refresh once I have opened the app and updated the news feed.

    As it stands, the live tile merely shows me the last story I have already seen....
    Check your background tasks and see if it has been disabled. If it has just toggle the live the tile option in the program off and back on and you should be good to go.
    GT: ChaddMaia
  16. Big Supes's Avatar
    Member

    Posts
    1,698 Posts
    #16  
    Quote Originally Posted by Dagolara View Post
    Check your background tasks and see if it has been disabled. If it has just toggle the live the tile option in the program off and back on and you should be good to go.
    You've just reminded me of what I discovered a while back...

    When looking into the background tasks, I noticed it was switched off. After tapping it the box for "turn background tasks back on for this application the next time I open it" was already ticked. I came out, opened the app, and nothing. Did a soft reset, tried it again, but it seems to be 'stuck'.

    Google - "Don't be evil. . . much!"
  17. Big Supes's Avatar
    Member

    Posts
    1,698 Posts
    #17  
    Just reinstalling now....
    Google - "Don't be evil. . . much!"
  18. Big Supes's Avatar
    Member

    Posts
    1,698 Posts
    #18  
    Background tasks back online. :)


    Sent from my HD7 T9292 using Board Express
    Google - "Don't be evil. . . much!"
  19. Billone's Avatar
    Member

    Posts
    64 Posts
    #19  
    The recent article about Weather apps inspired me to install several of the apps, to do a side by side comparison. I then quickly became reminded that Live Tiles aren't updating for me. The WPCentral live tile isn't working either. When I first downloaded WPCentral (the paid version) in December 2011, it did work for, then the live tile stopped updating, I recall uninstalling and reinstalling, and that fixed the live tile for a little but it broke again, and I then gave up.

    I've found a number of posts on this site and on other sites referring to Live Tiles not working for people. For me, the "system" tiles, like email, phone, test messages, etc. work fine. But right now, I don't think a single 3rd party app's live tile works for me - and this is something I've seen others report.

    Pulling together the question/suggestions I've seen here and in other posts:
    - I have a Titan with the 7720 build - phone purchased end of November 2011
    - yes my data connection is on
    - yes, background tasks are enabled for the individual apps in question
    - I did try doing a full shutdown & restart - didn't help
    - these apps were all installed over the weekend (so the 2 week auto-disable doesnt come into play)
    - I've had battery saver turned on (only when battery is low), so just to see what happens, I've disable that (but I don't see this as a sustainable solution).
    - I've tried a battery pull - no luck
    - I've tried pinning & unpinning apps - no luck
    - I've tried uninstalling & reinstalling apps - no luck

    I am not interested in resetting my phone - that is not an acceptable answer, as I don't want to "rebuild" my phone. This has to be fixable without needing to do this. Plus, even if resetting my phone did fix the problem, how do I know that I won't run into the issue again in another few weeks?

    I also don't want to hack/unlock/sideload (see above).

    My questions:
    - Has anyone found a real solution to this issue?
    - Has anyone contacted Microsoft about this issue?
    - If I wanted to report this issue to Microsoft & see if they have a fix for this, how would I go about doing this?

    thanks!
    Last edited by Billone; 04-23-2012 at 05:30 PM.
  20. arzoo's Avatar
    Member

    Posts
    11 Posts
    #20  
    Quote Originally Posted by Billone View Post
    The recent article about Weather apps inspired me to install several of the apps, to do a side by side comparison. I then quickly became reminded that Live Tiles aren't updating for me. The WPCentral live tile isn't working either. When I first downloaded WPCentral (the paid version) in December 2011, it did work for, then the live tile stopped updating, I recall uninstalling and reinstalling, and that fixed the live tile for a little but it broke again, and I then gave up.

    I've found a number of posts on this site and on other sites referring to Live Tiles not working for people. For me, the "system" tiles, like email, phone, test messages, etc. work fine. But right now, I don't think a single 3rd party app's live tile works for me - and this is something I've seen others report.

    Pulling together the question/suggestions I've seen here and in other posts:
    - I have a Titan with the 7720 build - phone purchased end of November 2011
    - yes my data connection is on
    - yes, background tasks are enabled for the individual apps in question
    - I did try doing a full shutdown & restart - didn't help
    - these apps were all installed over the weekend (so the 2 week auto-disable doesnt come into play)
    - I've had battery saver turned on (only when battery is low), so just to see what happens, I've disable that (but I don't see this as a sustainable solution).
    - I've tried a battery pull - no luck
    - I've tried pinning & unpinning apps - no luck
    - I've tried uninstalling & reinstalling apps - no luck

    I am not interested in resetting my phone - that is not an acceptable answer, as I don't want to "rebuild" my phone. This has to be fixable without needing to do this. Plus, even if resetting my phone did fix the problem, how do I know that I won't run into the issue again in another few weeks?

    I also don't want to hack/unlock/sideload (see above).

    My questions:
    - Has anyone found a real solution to this issue?
    - Has anyone contacted Microsoft about this issue?
    - If I wanted to report this issue to Microsoft & see if they have a fix for this, how would I go about doing this?

    thanks!
    I have same phone with same exact problem. Tried everything you did. Same result - no luck. So aggravating. :mad:
  21. socialcarpet's Avatar
    Banned

    Posts
    1,893 Posts
    Global Posts
    1,966 Global Posts
    #21  
    Quote Originally Posted by KingCrimson View Post
    Since Live Tiles don't work, what's the big advantage of Windows Phone over iOS?
    You should probably get an iPhone then.

    My Live Tiles work perfectly.
  22. scdkad's Avatar
    Member

    Posts
    133 Posts
    #22  
    I'm fed up.
    Just got a Lumia last Sunday and everything worked till this morning. Wpcentral, Weather Channel, Accuweather, My Stocks, USA Today tiles all stuck with yesterdays info.
    Yet ArkWords, The Onion, Urban Dictionary, and Daily Dilbert had updated.
    New phone, same problems...same problems I had last couple months with the Quantum. Why would I recommend WP to anybody when Live Tiles aren't consistent and reliable?
    Love the OS overall but WTF?
  23. ScubaSteve2's Avatar
    Member

    Posts
    33 Posts
    #23  
    I have had the same exact issue with the my 3rd party live tiles not refreshing for about 2 months now. I would live to know how to fix it.
  24. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #24  
    All my Live Tiles have worked great since loading Mango on my Surround. And since 4/6 no issues with the eight third party Live Tiles on my L900.

    Sent from my Lumia 900 using Board Express
    Nokia Lumia 900 - OS: 7.10.8112.7 - Firmware: 2175.1002.8112.12084
    HTC Surround - OS: 7.10.8107.79 - Firmware: 2250.21.40500.502
  25. scdkad's Avatar
    Member

    Posts
    133 Posts
    #25  
    But wait! There's more! The tile for WPcentral Board Express just disappeared. I go into BE to try to re-pin it and it says it already is. What next :-(

    Sent from my Lumia using Board Express
Page 1 of 2 12 LastLast

Posting Permissions