Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By Winterfang
  1. Winterfang's Avatar
    Member

    Posts
    3,541 Posts
    Global Posts
    3,764 Global Posts
       #1  
    I have my Facebook events synched with my Calendar but I always get the Birthdays and Parties a full day before. I find it annoying, what can I do?
    Mr_pither likes this.
  2. jfa1's Avatar
    Member

    Posts
    2,269 Posts
    Global Posts
    2,347 Global Posts
    #2  
    Do you also have the windows live calendar set for their birthday calendar? I have noticed that the birthday calendar makes it an all day event in WL and gives notices at noon the day before. I have gone in when I get such a notice to the WL calendar and changed each birthday to midnight start and stop with no reminder and then there are holidays. What is annoying me most right now is there is some facebook event American Spring and its from January 12 to May 12 and it appears everyday
    Your smartphone is only as smart as YOU let it be!
  3. CAVX's Avatar
    Member

    Posts
    19 Posts
    #3  
    jfa1, I'd recommend going into calendar settings and clicking "Only show Facebook events I've responded to." Then on Facebook you can decline American Spring and you won't see it anymore.

    To turn off birthday reminders, to to your Hotmail Calendar and click on "Birthday Calendar" on the left pane. There should be a "reminder" setting there. However, this applies to "newly created events", so perhaps refreshing the calendar will refresh the reminders as well.
    Last edited by CAVX; 01-27-2012 at 11:42 AM.
  4. #4  
    how to turn off the birthday reminder on my lumia 610 one day ahead?

Posting Permissions